Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 7 of 7
  1. #1
    Status
    Offline
    rikici's Avatar
    Newbie
    Join Date
    Mar 2013
    Posts
    41
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Ganti DSCp untuk koneksi game

    Disini saya ingin memprioritaskan koneksi game dari koneksi yang lain
    Contoh config
    Code:
    /ip firewall mangle 
    add action=mark-connection chain=prerouting comment="GAME #pointblank" disabled=no in-interface=ether1-gateway \
        new-connection-mark=game passthrough=yes protocol=tcp src-port=39100,39110,39220,39190,49100
    add action=mark-connection chain=prerouting disabled=no in-interface=ether1-gateway new-connection-mark=game \
        passthrough=yes protocol=udp src-port=40000-40010
    lalu saya mark packet koneksi diatas
    Code:
    add action=mark-packet chain=prerouting comment="Mark Packet Game" connection-mark=game disabled=no in-interface=ether1-gateway new-packet-mark=game passthrough=yes
    add action=change-dscp chain=prerouting comment="TOS GAME" disabled=no new-dscp=16 packet-mark=game passthrough=no
    saya ganti dscp nya jadi 16 ( Immediate ) agar lebih diprioritaskan dari koneksi yang lain

    Kemudian saya bikin queuenya
    Code:
    /queue tree
    add burst-limit=1500k burst-threshold=1500k burst-time=10s disabled=no limit-at=1M max-limit=1500k name="GAME DOWN" packet-mark=game parent=global-total priority=1 queue=default
    Kemudian saya tes di 2 buah pc , satunya downlod satunya lagi main PB. Yang download saya kasih full bandiwidth. Hasilnya ping pb malah jadi terganggu.
    Mohon pencerahannya dari para Master2 FMI
    Last edited by rikici; 06-05-2013 at 01:10.

  2. #2
    Status
    Offline
    rikici's Avatar
    Newbie
    Join Date
    Mar 2013
    Posts
    41
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    pas di packet sniffer itu packet gamenya dah jadi 16 sih, tp kok masih ke ganggu ya

  3. #3
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    IMHO, beberapa router memang menerapkan QoS fixed dengan DSCP

    dscp/tos adalah penandaan paket keluar dari router ke device lain

    jika ente menandai paket dengan dscp di router 1, maka akan terdeteksi di router 2
    kalo cuma 1 router, ga ngefek..

    saran ane, pelajarilah HTB.. cukup..

  4. The Following User Says Thank You to Anto.PJ For This Useful Post:


  5. #4
    Status
    Offline
    Noeg Waskito's Avatar
    Member Senior
    Join Date
    Aug 2012
    Location
    Jogja
    Posts
    405
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    kok dscp? khan udah ada option priority

  6. #5
    Status
    Offline
    rikici's Avatar
    Newbie
    Join Date
    Mar 2013
    Posts
    41
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Noeg Waskito Click here to enlarge
    kok dscp? khan udah ada option priority
    pakai prior tanpa dscp dah dicoba..hasilnya tetap sama

  7. #6
    Status
    Offline
    Noeg Waskito's Avatar
    Member Senior
    Join Date
    Aug 2012
    Location
    Jogja
    Posts
    405
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    1.marking mangle udah beres blum?
    2.metode ngetesnya gimana? kalau 1 ngegame yg lain download dikasih bw full,ya tetep jebol

  8. The Following User Says Thank You to Noeg Waskito For This Useful Post:


  9. #7
    Status
    Offline
    memorizzer's Avatar
    Newbie
    Join Date
    Nov 2008
    Posts
    63
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    setuju sama agan anto. dscp fungsiny hanya marking aja sebenernya. Cm mmg sdh ada standard internasionalny. tp ttp aja itu hanya standard. penerapanny tergantung perangkatny yg handle dan network adminnya sendiri. Kalo utk game dgn cara dscp pasti sulit gan. karena itu traffic inet dan dscp hrs end to end treatmentnya kalo mau queuingnya jdi priority. Kek gini bisa diakali dengan kasi spare bandwidth untuk maen gameny

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 11
    Last Post: 27-04-2013, 00:56
  2. (ask) script untuk ganti parent proxy
    By sum14rdi in forum Scripting @ Mikrotik
    Replies: 7
    Last Post: 19-03-2012, 23:24
  3. Kualitas koneksi untuk game online IIX
    By awarmanf in forum General Networking
    Replies: 16
    Last Post: 22-06-2011, 02:02
  4. Need Tuz=seting microtik koneksi speedy untuk game online
    By xxx123 in forum General Networking
    Replies: 4
    Last Post: 21-06-2011, 14:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •