Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    fdadanish's Avatar
    Baru Gabung
    Join Date
    Apr 2013
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    2 line speedy untuk warnet 3 in 1 (game, browsing, download)

    salam kenal semua,
    izin bang admin, mohon pencerahan dari teman sekalian.

    saya punya masalah pembagian bandwith d warnet game + browsing
    setting warnet sekarang :
    1 speedy : 2mb
    1 speedy : 1mb
    15 client
    router yg digunakan : clearOS 5.2
    setting fail-over, add destination port rule game (dimasuki 1:1)
    blok youtube.com menggunakan tranparan, ada website/situs tertent & terkadang tidak bisa kebuka.
    kalo semua maen game online, kebutuhan tercukupi tetapi kalo client ada yang buka youtube dan idm.... berabe dah !!

    cari d google setting mikrotik 2 line speedy load balance sudah pernah di terapkan tapi semua ga berhasil.
    mungkin karena saya kurang mengerti masalah ini. saya angkat masalah ini dan bergabung di forum ini.

    pernah mencoba script dan tutor "2 line speedy + proxy"
    ping dari mikrotik via winbox "OK"
    tapi di client tidak terkoneksi / tidak bisa browsing.
    ip address public jadi DYNAMIC bukan static

    mohon koreksi setting yang pernah digunakan :

    IP ADDRESS IN MODEM ADSL MODE BRIDGE :
    Modem1 : 192.168.1.1
    Modem2 : 192.168.2.1
    (setting modem pv1 : 8,81, mode:bridge_

    IP ADDRESS IN CPU PROXY SERVER :
    192.168.4.1

    IP ADDRESS IN MIKROTIK:
    Modem1 : 192.168.1.2/24
    Modem2 : 192.168.2.2/24
    LAN : 192.168.3.1/24
    Proxy : 192.168.4.1/24

    INTERFACE NAME :
    ether1 : Modem1
    ether2 : Modem2
    ether3 : LAN
    ether4 : Proxy

    INTERFACE LIST :
    /interface
    add name="Modem1" type="ether" mtu=1500 l2mtu=1524
    add name="Modem2" type="ether" mtu=1500 l2mtu=1524
    add name="LAN" type="ether" mtu=1500 l2mtu=1524
    add name="Proxy" type="ether" mtu=1500 l2mtu=1524


    IP ADDRESS LIST :
    /ip addr
    add address=192.168.1.2/24 network=192.168.1.0 interface=Modem1
    add address=192.168.2.2/24 network=192.168.2.0 interface=Modem2
    add address=192.168.3.1/24 network=192.168.3.0 interface=LAN
    add address=192.168.4.1/24 network=192.168.4.0 interface=Proxy


    PPP-PPPoE CLIENT :
    /interface pppoe-client
    add name="pppoe-speedy1" max-mtu=1480 max-mru=1480 mrru=disabled interface=Modem1 user="************@telkom.net" \
    password="*****" profile=default service-name="" ac-name="" add-default-route=no dial-on-demand=no \
    use-peer-dns=no allow=pap,chap,mschap1,mschap2

    add name="pppoe-speedy2" max-mtu=1480 max-mru=1480 mrru=disabled interface=Modem2 user="************@telkom.net" \
    password="*****" profile=default service-name="" ac-name="" add-default-route=no dial-on-demand=no \
    use-peer-dns=no allow=pap,chap,mschap1,mschap2


    IP DNS :
    203.130.193.74
    202.134.0.155

    adapun rencana topologi yang saya inginkan seperti gambar ini :

    Click here to enlarge

    modem1 ---
    :
    modem 2 --- ---- mikrotik rb750 --- switch/lan --- client
    :
    proxy ---

    spek:
    mikrotik rb 750 versi 5.Orc11 (mipsbe)
    modem1 untuk browsing
    modem2 untuk game
    clearos lama di jadikan proxy
    proxy untuk patching game dan cache browsing
    proxy rencana pakai clearos standalone no firewire
    spec pc proxy pentium DC ram 2gb hdd 40gb (untuk permulaan) kalo topcer disesuaikan.

    atau mungkin teman2 ada saran menggunakan topologi yang lebih baik.

    sebelumnya terima kasih atas dmuatnya theard ini..
    dan ditunggu jawaban teman sekalian
    Last edited by fdadanish; 06-05-2013 at 15:40.

  2. #2
    Status
    Offline
    fdadanish's Avatar
    Baru Gabung
    Join Date
    Apr 2013
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge
    udah muter22Click here to enlarge

  3. #3
    Status
    Offline
    fdadanish's Avatar
    Baru Gabung
    Join Date
    Apr 2013
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    seLamat sore...

  4. #4
    Status
    Offline
    fdadanish's Avatar
    Baru Gabung
    Join Date
    Apr 2013
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    di mari2... kasih solusi

  5. #5
    Status
    Offline
    choera's Avatar
    Member
    Join Date
    Oct 2013
    Posts
    101
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by fdadanish Click here to enlarge
    salam kenal semua,
    izin bang admin, mohon pencerahan dari teman sekalian.

    saya punya masalah pembagian bandwith d warnet game + browsing
    setting warnet sekarang :
    1 speedy : 2mb
    1 speedy : 1mb
    15 client
    router yg digunakan : clearOS 5.2
    setting fail-over, add destination port rule game (dimasuki 1:1)
    blok youtube.com menggunakan tranparan, ada website/situs tertent & terkadang tidak bisa kebuka.
    kalo semua maen game online, kebutuhan tercukupi tetapi kalo client ada yang buka youtube dan idm.... berabe dah !!

    cari d google setting mikrotik 2 line speedy load balance sudah pernah di terapkan tapi semua ga berhasil.
    mungkin karena saya kurang mengerti masalah ini. saya angkat masalah ini dan bergabung di forum ini.

    pernah mencoba script dan tutor "2 line speedy + proxy"
    ping dari mikrotik via winbox "OK"
    tapi di client tidak terkoneksi / tidak bisa browsing.
    ip address public jadi DYNAMIC bukan static

    mohon koreksi setting yang pernah digunakan :

    IP ADDRESS IN MODEM ADSL MODE BRIDGE :
    Modem1 : 192.168.1.1
    Modem2 : 192.168.2.1
    (setting modem pv1 : 8,81, mode:bridge_

    IP ADDRESS IN CPU PROXY SERVER :
    192.168.4.1

    IP ADDRESS IN MIKROTIK:
    Modem1 : 192.168.1.2/24
    Modem2 : 192.168.2.2/24
    LAN : 192.168.3.1/24
    Proxy : 192.168.4.1/24

    INTERFACE NAME :
    ether1 : Modem1
    ether2 : Modem2
    ether3 : LAN
    ether4 : Proxy

    INTERFACE LIST :
    /interface
    add name="Modem1" type="ether" mtu=1500 l2mtu=1524
    add name="Modem2" type="ether" mtu=1500 l2mtu=1524
    add name="LAN" type="ether" mtu=1500 l2mtu=1524
    add name="Proxy" type="ether" mtu=1500 l2mtu=1524


    IP ADDRESS LIST :
    /ip addr
    add address=192.168.1.2/24 network=192.168.1.0 interface=Modem1
    add address=192.168.2.2/24 network=192.168.2.0 interface=Modem2
    add address=192.168.3.1/24 network=192.168.3.0 interface=LAN
    add address=192.168.4.1/24 network=192.168.4.0 interface=Proxy


    PPP-PPPoE CLIENT :
    /interface pppoe-client
    add name="pppoe-speedy1" max-mtu=1480 max-mru=1480 mrru=disabled interface=Modem1 user="************@telkom.net" \
    password="*****" profile=default service-name="" ac-name="" add-default-route=no dial-on-demand=no \
    use-peer-dns=no allow=pap,chap,mschap1,mschap2

    add name="pppoe-speedy2" max-mtu=1480 max-mru=1480 mrru=disabled interface=Modem2 user="************@telkom.net" \
    password="*****" profile=default service-name="" ac-name="" add-default-route=no dial-on-demand=no \
    use-peer-dns=no allow=pap,chap,mschap1,mschap2


    IP DNS :
    203.130.193.74
    202.134.0.155

    adapun rencana topologi yang saya inginkan seperti gambar ini :

    Click here to enlarge

    modem1 ---
    :
    modem 2 --- ---- mikrotik rb750 --- switch/lan --- client
    :
    proxy ---

    spek:
    mikrotik rb 750 versi 5.Orc11 (mipsbe)
    modem1 untuk browsing
    modem2 untuk game
    clearos lama di jadikan proxy
    proxy untuk patching game dan cache browsing
    proxy rencana pakai clearos standalone no firewire
    spec pc proxy pentium DC ram 2gb hdd 40gb (untuk permulaan) kalo topcer disesuaikan.

    atau mungkin teman2 ada saran menggunakan topologi yang lebih baik.

    sebelumnya terima kasih atas dmuatnya theard ini..
    dan ditunggu jawaban teman sekalian
    kalau saya sih gan hampir sama dengan maksud agan diatas topologinya,,,
    hanya saja saya dial nya dari modem bukan dari mikrotik atau PPoe dari modem....
    gitu aja dan tanpa LB

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mikrotik Warnet (Game + Browsing) | Speedy 1 Line + Squid |
    By Inidian in forum General Networking
    Replies: 28
    Last Post: 25-10-2014, 16:13
  2. Replies: 9
    Last Post: 25-12-2013, 21:34
  3. Replies: 9
    Last Post: 03-05-2012, 18:39
  4. memisahkan browsing dan download dengan 2 line speedy?
    By bolang in forum Scripting @ Mikrotik
    Replies: 23
    Last Post: 11-05-2010, 23:59
  5. 50 PC untuk game online dengan 2 line speedy,cukup kah?
    By d3mit in forum Scripting @ Mikrotik
    Replies: 4
    Last Post: 24-03-2010, 05:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •