Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 8 of 8
  1. #1
    Status
    Offline
    adalton's Avatar
    Newbie
    Join Date
    Mar 2008
    Posts
    32
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    3 wan dengan 1 lan big problem

    maaf para suhu sesepuh mau minta tolong tanya nih saya set mkt dengan konfigurasi seperti ini

    /interface ethernet
    set 0 name=LAN
    set 1 name=WAN1
    set 2 name=WAN2
    set 3 name=WAN3
    /interface wireless security-profiles
    set [ find default=yes ] supplicant-identity=MikroTik
    /ip hotspot user profile
    set [ find default=yes ] idle-timeout=none keepalive-timeout=2m
    /ip pool
    add name=dhcp_pool1 ranges=10.0.0.10-10.0.0.254
    /ip dhcp-server
    add address-pool=dhcp_pool1 disabled=no interface=LAN lease-time=1d name=\
    dhcp1
    /queue simple
    add comment="melimit koneksi youtube" disabled=yes limit-at=128k/128k \
    max-limit=128k/128k name=limit_youtube packet-marks=youtube
    add comment="melimit koneksi ip 10" limit-at=128k/128k max-limit=128k/128k \
    name=10.0.0.10 target-addresses=10.0.0.10/32
    /ip address
    add address=10.0.0.1/24 interface=LAN
    add address=192.168.2.5/24 interface=WAN1
    add address=10.10.10.5/24 interface=WAN2
    add address=10.8.8.5/24 interface=WAN3
    /ip dhcp-client
    add default-route-distance=0 interface=WAN1
    add default-route-distance=0 interface=WAN2
    add default-route-distance=0 interface=WAN3
    /ip dhcp-server network
    add address=10.0.0.0/24 dns-server=8.8.8.8 gateway=10.0.0.1
    /ip dns
    set allow-remote-requests=yes servers=10.10.10.100
    /ip firewall mangle
    add action=mark-connection chain=prerouting connection-state=new \
    in-interface=LAN new-connection-mark=nth1 nth=3,1
    add action=mark-connection chain=prerouting connection-state=new \
    in-interface=LAN new-connection-mark=nth2 nth=3,2
    add action=mark-connection chain=prerouting connection-state=new \
    in-interface=LAN new-connection-mark=nth3 nth=3,3
    add action=mark-routing chain=prerouting connection-mark=nth1 in-interface=\
    LAN new-routing-mark=mnth1
    add action=mark-routing chain=prerouting connection-mark=nth2 in-interface=\
    LAN new-routing-mark=mnth2
    add action=mark-routing chain=prerouting connection-mark=nth3 in-interface=\
    LAN new-routing-mark=mnth3
    add action=add-src-to-address-list address-list=ip_youtube chain=prerouting \
    comment="menangkap ip youtube" content=youtube.com
    add action=mark-packet chain=prerouting comment=\
    "memberikan tanda pada paket youtube" new-packet-mark=youtube \
    src-address-list=ip_youtube
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=WAN1
    add action=masquerade chain=srcnat out-interface=WAN2
    add action=masquerade chain=srcnat out-interface=WAN3
    add action=redirect chain=dstnat comment="transparant proxy" dst-port=80 \
    protocol=tcp to-ports=8080
    add action=dst-nat chain=dstnat comment="redirect ke port 110" disabled=yes \
    dst-port=110 protocol=tcp to-addresses=10.0.0.10 to-ports=110
    /ip proxy
    set cache-on-disk=yes enabled=yes max-client-connections=1000 \
    max-server-connections=1000 serialize-connections=yes
    /ip route
    add distance=1 gateway=192.168.2.1,10.10.10.1,10.8.8.1
    /system identity
    set name=MMK

    menggunakan 3 isp yg berbeda

    pertanyaannya :
    1. kalau transparant proxy saya nyalakan maka browsingnya akan lemoottzz dan kadang suka time out kenapa ya ?
    2. saya set dns dengan menggunakan dns ke 3 isp, masalahnya kenapa ke website lain mau tapi ke google gak mau ya ?
    3. kalau saya mau ganti jadi pcc gimana caranya ya ? saya sudah coba dan tidak pernah jalan wkwkwkwkwk

    dengan konfigurasi diatas apakah ada jalan yg lebih baik lagi sebab 3 isp bandwidthnya beda semua dan tingkat kestabilannya pun beda masalahnya kalau sampai salah 1 isp mengalami timeout maka client harus rajin me refresh baru bisa browsing kenapa begitu ya ? hadeuuhhhhh

    mohon pencerahannya para master saya sudah hampir 1 bulan kurang tidur Click here to enlarge

    thank's para suhu sesepuh

  2. #2
    Status
    Offline
    ndasjowo's Avatar
    Member
    Join Date
    Mar 2010
    Location
    Boyolali - Solo - Sragen
    Posts
    267
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    tambahkan juga routing chain output di i out interface
    pake pcc juga bisa.

  3. #3
    Status
    Offline
    adalton's Avatar
    Newbie
    Join Date
    Mar 2008
    Posts
    32
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bisa dikasih tau caranya gan ?

  4. #4
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adalton Click here to enlarge
    bisa dikasih tau caranya gan ?
    Code:
    /ip route
    add distance=1 gateway=192.168.2.1,10.10.10.1,10.8.8.1
    yakin nih routenya segini aj..?

    selalu butuh route default untuk kebutuhan mikrotik sendiri
    ini hitungannya output
    kalo pake redirect, udah jelas keluarnya lewat output..

    kemudian route lb, dibuat masing 2 berdasar mark routingnya
    jadi kalo ada 3 line, dibutuhkan 4 route..

  5. #5
    Status
    Offline
    adalton's Avatar
    Newbie
    Join Date
    Mar 2008
    Posts
    32
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ini hasil export langsung dari mikrotiknya

  6. #6
    Status
    Offline
    adalton's Avatar
    Newbie
    Join Date
    Mar 2008
    Posts
    32
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ternyata problemnya ip internal pun masuk ke dalam address list juga, pertanyaannya kenapa ip internal bisa masuk ke dalam address list juga ya ???

  7. #7
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adalton Click here to enlarge
    ternyata problemnya ip internal pun masuk ke dalam address list juga, pertanyaannya kenapa ip internal bisa masuk ke dalam address list juga ya ???
    add action=add-src-to-address-list address-list=ip_youtube chain=prerouting \
    comment="menangkap ip youtube" content=youtube.com

    == menangkap source IP, semua paket/koneksi yang mengandung content youtube.com yang berada di chain prerouting dan berasal dari interface manapun

    untuk pisahin
    ip firewall address-list
    add name=private address=192.168.0.0/16
    add name=private address=172.16.0.0/12
    add name=private address=10.0.0.0/8

    add action=add-src-to-address-list address-list=ip_youtube chain=prerouting \
    comment="menangkap ip youtube" content=youtube.com src-address=!private

  8. The Following User Says Thank You to Anto.PJ For This Useful Post:


  9. #8
    Status
    Offline
    adalton's Avatar
    Newbie
    Join Date
    Mar 2008
    Posts
    32
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    it's working done thank's anto

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK] Problem RB411AH dengan multiclient
    By damare60 in forum Wireless Networking
    Replies: 13
    Last Post: 04-03-2013, 23:23
  2. Problem RB411U dengan R52HN
    By adiputrolds in forum Wireless Networking
    Replies: 11
    Last Post: 13-11-2010, 11:17
  3. problem chat dengan load balancing
    By xatohb in forum Beginner Basics
    Replies: 6
    Last Post: 01-05-2009, 15:19
  4. problem dengan ethernet card
    By yopi_cupid in forum Beginner Basics
    Replies: 14
    Last Post: 19-01-2009, 17:49
  5. Problem dengan RouterOS v3.0
    By johannes in forum Wireless Networking
    Replies: 12
    Last Post: 23-02-2008, 16:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •