Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 3 of 3
  1. #1
    Status
    Offline
    progzone's Avatar
    Baru Gabung
    Join Date
    Aug 2007
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [ASK] Port Forwarding dengan Interface type vlan

    Dear All,
    mohon bantuannya master2 sekalian,

    gimana ya config mikrotik untuk dst-nat ke arah interface dengan type vlan?
    berikut topologinya
    Click here to enlarge

    agar webserver bisa di telnet dan di buka dari public gimana ya confignya.
    saya udah coba pake cara yang biasa tapi tidak berhasil. Click here to enlarge

    Code:
    /ip firewall nat add chain=dstnat dst-address=IP PUBLIC
     protocol=tcp dst-port=8080  action=dst-nat to-addresses=IP WEB SERVER to-ports=80  
    /ip firewall nat add chain=dstnat dst-address=IP PUBLIC
     protocol=tcp dst-port=23  action=dst-nat to-addresses=IP WEB SERVER to-ports=23
    mohon bantuannya.

  2. #2
    Status
    Offline
    si_faisal's Avatar
    Contributor
    Join Date
    Jul 2008
    Location
    Jakarta & Sukabumi
    Posts
    485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba di menu brigde, enable ip firewall for vlan

    command berikut
    /interface bridge settings set use-ip-firewall=yes use-ip-firewall-for-vlan=yes

  3. #3
    Status
    Offline
    Potay's Avatar
    Baru Gabung
    Join Date
    Jun 2012
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    kalo di coba ping dari router ke server gmn?

    btw, dari gambar agan itu beda vlan.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Port Forwarding dengan IP Dynamic
    By idhamkhaidir in forum General Networking
    Replies: 14
    Last Post: 10-09-2015, 23:44
  2. 1 interface with MUltiple IP Public + IP Forwarding
    By loserkidzz in forum General Networking
    Replies: 9
    Last Post: 01-05-2013, 23:31
  3. Port Forwarding (2 Wan + 1 Lan)
    By fr0ch1m in forum Beginner Basics
    Replies: 14
    Last Post: 18-11-2010, 17:56
  4. port forwarding
    By eternity in forum General Networking
    Replies: 4
    Last Post: 09-07-2010, 02:17
  5. POrt Forwarding
    By apixbuanget in forum General Networking
    Replies: 1
    Last Post: 27-08-2009, 11:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •