Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 10 of 10
  1. #1
    Status
    Offline
    loserkidzz's Avatar
    Baru Gabung
    Join Date
    Apr 2012
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Thumbs up [SOLVED]1 interface with MUltiple IP Public + IP Forwarding

    Dear Suhu2 yg baik,newbie mohon bimbingannya:

    Topologi :
    Click here to enlarge

    Dari topologi seperti diatas, yang ane mau tanya, misalkan ada user dari internet ingin mengakses web1.com(202.123.123.1) lalu oleh mikrotik diarahkan ke ip local web1.com(192.168.123.1) begitu seterusnya..
    kira2 gmana ya suhu, mulai dari setting awal nya sampe bsa forward.. (klo bsa, ngajarinnya pake winbox ya gan Click here to enlarge Click here to enlarge)
    trus untuk security nya apa yg perlu diperhatikan..

    Thanks,
    salam newbie Click here to enlarge
    Last edited by loserkidzz; 03-08-2016 at 10:41. Reason: solved

  2. #2
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by loserkidzz Click here to enlarge
    Dear Suhu2 yg baik,newbie mohon bimbingannya:

    Topologi :
    Click here to enlarge

    Dari topologi seperti diatas, yang ane mau tanya, misalkan ada user dari internet ingin mengakses web1.com(202.123.123.1) lalu oleh mikrotik diarahkan ke ip local web1.com(192.168.123.1) begitu seterusnya..
    kira2 gmana ya suhu, mulai dari setting awal nya sampe bsa forward.. (klo bsa, ngajarinnya pake winbox ya gan Click here to enlarge Click here to enlarge)
    trus untuk security nya apa yg perlu diperhatikan..

    Thanks,
    salam newbie Click here to enlarge
    tolong kesini..

  3. #3
    Status
    Offline
    loserkidzz's Avatar
    Baru Gabung
    Join Date
    Apr 2012
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Anto.PJ Click here to enlarge
    tolong kesini..
    jd gmana ya gan.. ane msh blm paham.. mohon bimbingannya Click here to enlarge

  4. #4
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    jadi topologinya gini

    distribusi
    Code:
    internet
       |
       |          ____________
       |         |            | 
      eth1      eth2         s--w--i--t--c--h
       |_bridge1_|            |   |   |   |
    202.123.123.1/29         sv1 sv2 sv3 sv4
    ip 202.123.123.1
    ip publik melekat pada server..


    opsi lain adalah
    port forwarding
    Code:
    /ip address
    add address=202.123.123.1/29 interface=eth1
    add address=202.123.123.2/29 interface=eth1
    ....
    dst
    dan untuk NAT nya
    baca disini

  5. #5
    Status
    Offline
    devouzter's Avatar
    Newbie
    Join Date
    Oct 2007
    Posts
    26
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by loserkidzz Click here to enlarge
    Dear Suhu2 yg baik,newbie mohon bimbingannya:

    Topologi :
    Click here to enlarge

    Dari topologi seperti diatas, yang ane mau tanya, misalkan ada user dari internet ingin mengakses web1.com(202.123.123.1) lalu oleh mikrotik diarahkan ke ip local web1.com(192.168.123.1) begitu seterusnya..
    kira2 gmana ya suhu, mulai dari setting awal nya sampe bsa forward.. (klo bsa, ngajarinnya pake winbox ya gan Click here to enlarge Click here to enlarge)
    trus untuk security nya apa yg perlu diperhatikan..

    Thanks,
    salam newbie Click here to enlarge
    (block 8 ip atau bukan ?)

    /ip address add address=202.123.123.1/29 interface=Public
    /ip address add address=202.123.123.2/29 interface=Public
    /ip address add address=202.123.123.3/29 interface=Public
    /ip address add address=202.123.123.4/29 interface=Public

    /ip firewall nat add chain=srcnat src-address=192.168.123.1 out-interface=Public action=src-nat to-addresses=202.123.123.1
    /ip firewall nat add dst-address=202.123.123.1 protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.123.1 to-ports=80
    /ip firewall nat add chain=srcnat src-address=192.168.123.2 out-interface=Public action=src-nat to-addresses=202.123.123.2
    /ip firewall nat add dst-address=202.123.123.2 protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.123.2 to-ports=80
    /ip firewall nat add chain=srcnat src-address=192.168.123.3 out-interface=Public action=src-nat to-addresses=202.123.123.3
    /ip firewall nat add dst-address=202.123.123.3 protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.123.3 to-ports=80
    /ip firewall nat add chain=srcnat src-address=192.168.123.4 out-interface=Public action=src-nat to-addresses=202.123.123.4
    /ip firewall nat add dst-address=202.123.123.4 protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.123.4 to-ports=80

    /ip route add gateway=202.123.123.5 (asumsi gateway dengan ip tersebut)


    dicoba dulu sebelum menanyakan sesuatu, inipun sy buat dari pengalaman sendiri mencoba2.

  6. #6
    Status
    Offline
    loserkidzz's Avatar
    Baru Gabung
    Join Date
    Apr 2012
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by devouzter Click here to enlarge
    (block 8 ip atau bukan ?)

    /ip address add address=202.123.123.1/29 interface=Public
    /ip address add address=202.123.123.2/29 interface=Public
    /ip address add address=202.123.123.3/29 interface=Public
    /ip address add address=202.123.123.4/29 interface=Public

    /ip firewall nat add chain=srcnat src-address=192.168.123.1 out-interface=Public action=src-nat to-addresses=202.123.123.1
    /ip firewall nat add dst-address=202.123.123.1 protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.123.1 to-ports=80
    /ip firewall nat add chain=srcnat src-address=192.168.123.2 out-interface=Public action=src-nat to-addresses=202.123.123.2
    /ip firewall nat add dst-address=202.123.123.2 protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.123.2 to-ports=80
    /ip firewall nat add chain=srcnat src-address=192.168.123.3 out-interface=Public action=src-nat to-addresses=202.123.123.3
    /ip firewall nat add dst-address=202.123.123.3 protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.123.3 to-ports=80
    /ip firewall nat add chain=srcnat src-address=192.168.123.4 out-interface=Public action=src-nat to-addresses=202.123.123.4
    /ip firewall nat add dst-address=202.123.123.4 protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.123.4 to-ports=80

    /ip route add gateway=202.123.123.5 (asumsi gateway dengan ip tersebut)


    dicoba dulu sebelum menanyakan sesuatu, inipun sy buat dari pengalaman sendiri mencoba2.
    Thanks bgt buat suhu Anto P.J & Devouster atas bimbingan.. Click here to enlarge

  7. #7
    Status
    Offline
    op3nk's Avatar
    Newbie
    Join Date
    Oct 2007
    Posts
    50
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    nat nya mainkan om Click here to enlarge

  8. #8
    Status
    Offline
    loserkidzz's Avatar
    Baru Gabung
    Join Date
    Apr 2012
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mo nanya lg nih suhu, settingan diatas itu udah berhasil ane terapin.. tp koq di log web server nya kedetect ip yg akses jd ke 4 ip public itu ya gan? bukan ip user internet..
    mohon bantuannya ya suhu, biar yg kedetect di log webservernya itu jd ip user internet.. Click here to enlarge

  9. #9
    Status
    Offline
    limaliang88's Avatar
    Calon Member
    Join Date
    Jun 2008
    Posts
    77
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    ini mah encerrrrrrrr..... uda di luar kepala.. hahaha... mainin route ama mangle ...

  10. #10
    Status
    Offline
    adi78's Avatar
    Baru Gabung
    Join Date
    May 2013
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    /ip address add address=202.123.123.1/29 interface=Public
    /ip address add address=202.123.123.2/29 interface=Public
    /ip address add address=202.123.123.3/29 interface=Public
    /ip address add address=202.123.123.4/29 interface=Public

    ip address add address=192.168.9.1/29 interface=DMZ

    Setting Firewall :

    Set NAT from 202.123.123.1 to 192.168.9.2 on port 80

    /ip firewall nat add chain=dstnat src-address=0.0.0.0/0 dst-address=202.123.123.1 protocol=tcp port=80 action=dst-nat to-address=192.168.9.2 port=80


    Yang lainnya setting sama .

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Multiple ip public
    By lucyd-id in forum General Networking
    Replies: 23
    Last Post: 10-06-2013, 17:33
  2. 1 Mikrotik Multiple IP Public
    By andmrdnsyh in forum General Networking
    Replies: 4
    Last Post: 12-04-2013, 23:17
  3. {ASK} help forwarding ip public ke mikrotik
    By depalaza in forum Beginner Basics
    Replies: 0
    Last Post: 25-09-2009, 12:56
  4. Multiple DHCP pools on one Interface
    By avsharyan in forum General Networking
    Replies: 8
    Last Post: 22-07-2009, 23:21
  5. Gimana cara multiple gateway dengan client IP public
    By r182 in forum General Networking
    Replies: 37
    Last Post: 21-05-2009, 14:03

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •