Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    adow's Avatar
    Newbie
    Join Date
    Jan 2012
    Posts
    59
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Blok Update anti virus

    salam Fmi,
    gan ane mau minta bantuannya gmn c cara blok anti virus yang melakukan automatic update di setiap user yang banyak makan bandwidth?
    ane udh coba blok per IP ternya IPnya banyak dan rendom ane blok pake port juga sama..
    mohon bantuannya gan..

  2. #2
    Status
    Offline
    Premor's Avatar
    Baru Gabung
    Join Date
    Aug 2012
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Yang biasa ane lakuin ditempatku adalah membelokkan DNS Query nya ke DNS Mikrotik, trus di mikrotik kita tipu dns nya para server antivirus dengan IP asal2'an

    Contoh:
    NAT Buat membelokkan request DNS, jadi mau DNS Server mana aja yang dipakai user asal masih menggunakan port 53 bakal dibelokin ke DNS Lokal Mikrotik

    /ip firewall nat
    add action=redirect chain=dstnat comment="Force DNS selalu ke DNS Lokal" disabled=no dst-port=53 \
    protocol=udp src-address-list=LAN to-ports=53
    Next Step, seting DNS server kita, terserah mau nginduk kemana, dalam contoh ane kasih DNS nya gugel
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=512 servers=8.8.8.8
    Terakhir, kita kasih jamu rahasia warisan leluhur Click here to enlarge, DNS Static untuk potongan-potongan URL update server AV dan apdet-apdet lainnya yang ngabisin jatah preman Click here to enlarge
    /ip dns static
    add address=127.0.0.2 disabled=no name=.*microsoft ttl=1d
    add address=127.0.0.2 disabled=no name=.*windows ttl=1d
    add address=127.0.0.2 disabled=no name=.*update ttl=1d
    add address=127.0.0.2 disabled=no name=.*download ttl=1d
    add address=127.0.0.2 disabled=no name=.*avast ttl=1d
    add address=127.0.0.2 disabled=no name=.*avira ttl=1d
    add address=127.0.0.2 disabled=no name=.*.eset ttl=1d
    add address=127.0.0.2 disabled=no name=.*yandex ttl=1d
    add address=127.0.0.2 disabled=no name=.*mcafee ttl=1d
    add address=127.0.0.2 disabled=no name=.*bitdefender ttl=1d
    add address=127.0.0.2 disabled=no name=.*daemon-search ttl=1d
    add address=127.0.0.2 disabled=no name=.*kaspersky ttl=1d
    add address=127.0.0.2 disabled=no name=.*adobe ttl=1d
    Thanks, semoga bisa buat solusi sementara menunggu Resep Rahasia dari sesepuh Click here to enlarge

  3. The Following User Says Thank You to Premor For This Useful Post:


  4. #3
    Status
    Offline
    adow's Avatar
    Newbie
    Join Date
    Jan 2012
    Posts
    59
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    terima kasi om..masalahnya akhirnya terselesaikan..

  5. #4
    Status
    Offline
    afd010203's Avatar
    Baru Gabung
    Join Date
    Jul 2014
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    misi, para suhu , saya mau tanya bagaimana blok port sality dimikrotik ya?...terima kasih semuanya.

  6. #5
    Status
    Offline
    shontoloyo's Avatar
    Baru Gabung
    Join Date
    Aug 2012
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Mantaaaap
    Terima kasih suhu. Sangat membantu Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Anti Virus u/ MikroTik
    By bramand in forum Beginner Basics
    Replies: 20
    Last Post: 28-11-2012, 01:29
  2. [New Update] Filter Rules Virus
    By labosanet in forum Beginner Basics
    Replies: 6
    Last Post: 07-08-2010, 22:26
  3. Anti Virus
    By langithujan in forum Beginner Basics
    Replies: 34
    Last Post: 04-09-2009, 16:35
  4. [Jual] Peralatan jaringan, anti virus
    By himknight in forum MikroTik Products
    Replies: 0
    Last Post: 04-07-2009, 18:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •