Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    andmrdnsyh's Avatar
    Baru Gabung
    Join Date
    Mar 2013
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    1 Mikrotik Multiple IP Public

    Dear..
    Saya mau tanya dong, bisakah di dalam 1 Router Mikrotik terdapat Multiple IP Public (in case saya dapet 6 IP Public dari ISP) ?
    Skemanya seperti ini:

    [ISP] ---- (eth1 9.9.9.1/29) ----> [RB750] ---> (eth2 9.9.9.2/29) ----> [LAN - switch) ----> PC-01 192.168.1.1/24
    __________________________________________________ _________________^----------> PC-02 192.168.1.10/24
    ________________________________^-------> (eth3 9.9.9.3/29) ----> [Mail Server mail.xxx.com]
    ________________________________^-------> (eth4 9.9.9.4/29) ----> [Proxy]
    ________________________________^-------> (eth5 9.9.9.5/29) ----> [FTP]

    Jadi apabila browsing dari LAN dikenalnya pake IP yang 9.9.9.2, terus kalo ada yang kirim/terima email dikenalnya dengan IP 9.9.9.3, dan seterusnya.
    Makasi yakkk..mohon pencerahannya.

  2. #2
    Status
    Offline
    krissanto's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Location
    Jelambar
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Nah... Ini dia yg saya hadapi saat ini Click here to enlarge Kita senasib... Mohon saran dan masukkannya...

  3. #3
    Status
    Offline
    hungs1n's Avatar
    Baru Gabung
    Join Date
    Nov 2009
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    up up moga ada pencerahan

  4. #4
    Status
    Offline
    Premor's Avatar
    Baru Gabung
    Join Date
    Aug 2012
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by andmrdnsyh Click here to enlarge
    Dear..
    Saya mau tanya dong, bisakah di dalam 1 Router Mikrotik terdapat Multiple IP Public (in case saya dapet 6 IP Public dari ISP) ?
    Skemanya seperti ini:

    [ISP] ---- (eth1 9.9.9.1/29) ----> [RB750] ---> (eth2 9.9.9.2/29) ----> [LAN - switch) ----> PC-01 192.168.1.1/24
    __________________________________________________ _________________^----------> PC-02 192.168.1.10/24
    ________________________________^-------> (eth3 9.9.9.3/29) ----> [Mail Server mail.xxx.com]
    ________________________________^-------> (eth4 9.9.9.4/29) ----> [Proxy]
    ________________________________^-------> (eth5 9.9.9.5/29) ----> [FTP]

    Jadi apabila browsing dari LAN dikenalnya pake IP yang 9.9.9.2, terus kalo ada yang kirim/terima email dikenalnya dengan IP 9.9.9.3, dan seterusnya.
    Makasi yakkk..mohon pencerahannya.
    Coba seperti ini, belum dicoba sih, tapi mungkin gak ada salahnya dicoba disitu Click here to enlarge

    Daptarin dulu IP nya yang mau dipake untuk outgoing connection
    Code:
    /ip address
    add address=9.9.9.2/29 disabled=no interface=e1-WAN network=9.9.9.0 comment="Buat Browsing"
    add address=9.9.9.3/29 disabled=no interface=e1-WAN network=9.9.9.0 comment="Buat Email"
    add address=9.9.9.4/29 disabled=no interface=e1-WAN network=9.9.9.0 comment="Buat Proxy"
    add address=9.9.9.5/29 disabled=no interface=e1-WAN network=9.9.9.0 comment="Buat FTP"
    Trus buat penanda paket dan penanda routing
    Code:
    /ip firewall mangle
    add action=mark-connection chain=prerouting disabled=no dst-port=80,443 new-connection-mark=mcBrowsing passthrough=yes protocol=tcp
    add action=mark-routing chain=prerouting connection-mark=mcBrowsing disabled=no new-routing-mark=mrBrowsing passthrough=no
    add action=mark-connection chain=prerouting disabled=no dst-port=25 new-connection-mark=mcEmail passthrough=yes protocol=tcp
    add action=mark-routing chain=prerouting connection-mark=mcEmail disabled=no new-routing-mark=mrEmail passthrough=no
    dst...
    terakhir tinggal ngeroutingin aja deeh, moga aja mau Click here to enlarge
    Code:
    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=9.9.9.1 pref-src=9.9.9.2 routing-mark=mrBrowsing scope=30 target-scope=10
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=9.9.9.1 pref-src=9.9.9.3 routing-mark=mrEmail scope=30 target-scope=10
    dst...
    Thanks,
    De Premor

  5. #5
    Status
    Offline
    vensa_rockoff's Avatar
    Newbie
    Join Date
    Dec 2008
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by andmrdnsyh Click here to enlarge
    Dear..
    Saya mau tanya dong, bisakah di dalam 1 Router Mikrotik terdapat Multiple IP Public (in case saya dapet 6 IP Public dari ISP) ?
    Skemanya seperti ini:

    [ISP] ---- (eth1 9.9.9.1/29) ----> [RB750] ---> (eth2 9.9.9.2/29) ----> [LAN - switch) ----> PC-01 192.168.1.1/24
    __________________________________________________ _________________^----------> PC-02 192.168.1.10/24
    ________________________________^-------> (eth3 9.9.9.3/29) ----> [Mail Server mail.xxx.com]
    ________________________________^-------> (eth4 9.9.9.4/29) ----> [Proxy]
    ________________________________^-------> (eth5 9.9.9.5/29) ----> [FTP]

    Jadi apabila browsing dari LAN dikenalnya pake IP yang 9.9.9.2, terus kalo ada yang kirim/terima email dikenalnya dengan IP 9.9.9.3, dan seterusnya.
    Makasi yakkk..mohon pencerahannya.
    Bisa aja...
    Eth 2-5 di bridge aja..
    khusus eth 2 di nat
    Mail server, Proxy server, FTP server di set ipnya public...

    kira2 seperti ini settingannya
    /interface bridge add name=br1
    /interface bridge port add interface=eth1 interface=br1 ---->>> To ISP
    /interface bridge port add interface=eth3 interface=br1
    /interface bridge port add interface=eth4 interface=br1
    /interface bridge port add interface=eth5 interface=br1
    /ip address add address=9.9.9.2/29 interface=eth1
    /ip address add address=198.168.1.1/24 interface=eth2
    /ip firewall nat add action=masquerade chain=src-nat out-interface=eth1
    /ip route add gateway=9.9.9.1

    Mohon maaf kalo salah... Mohon dikoreksi master2 yang laen.....

 

 

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Similar Threads

  1. Multiple ip public
    By lucyd-id in forum General Networking
    Replies: 23
    Last Post: 10-06-2013, 17:33
  2. Help......Tanya Setting Mikrotik Untuk ip public to ip public .....?
    By motokare2006 in forum General Networking
    Replies: 10
    Last Post: 19-03-2013, 14:02
  3. IP Public dibawah Mikrotik
    By shoekoi in forum Beginner Basics
    Replies: 0
    Last Post: 05-05-2010, 21:19
  4. [ASK] Setting Mikrotik Multiple Gateways
    By masardi in forum General Networking
    Replies: 10
    Last Post: 13-03-2010, 08:51
  5. Gimana cara multiple gateway dengan client IP public
    By r182 in forum General Networking
    Replies: 37
    Last Post: 21-05-2009, 14:03

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •