Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 13 of 13
  1. #1
    Status
    Offline
    mhan's Avatar
    Baru Gabung
    Join Date
    Sep 2012
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [ask] akses cctv dari internet

    setelah browsing disana-sini, masuk ke banyak forum, coba banyak settingan untuk cctv agar dapat diakses dari internet ternyata sulit juga dan sampai sekarang masih belum bisa Click here to enlarge.
    topologinya



    Note :
    - isp speedy 3mbps ip static
    - modem setting bridge
    - dial speedy dari mikrotik
    - port media dvr 45678 port http cctv 888


    yang sudah dilakukan :
    - setting di firewall nat (berbagai konfigurasi untuk port forwarding cctv/website dilakukan)

    pertanyaan :
    1. apakah modem harus disetting single port forwarding dan di dmzkan ?
    2. apakah topologi sudah tepat ?
    2. bagaimana caranya supaya cctv dapat diakses dengan menggunakan ip public (yang keluar malah webfig, ip service www sudah diubah tapi malah tidak keluar apa2) ?

    terima kasih untuk para mikrotikers (master2, suhu2) atas segala perhatian dan bantuannya Click here to enlarge.
    Last edited by mhan; 31-03-2013 at 22:23.

  2. #2
    Status
    Offline
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    887
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by mhan Click here to enlarge
    setelah browsing disana-sini, masuk ke banyak forum, coba banyak settingan untuk cctv agar dapat diakses dari internet ternyata sulit juga dan sampai sekarang masih belum bisa Click here to enlarge.
    topologinya

    ...

    Note :
    - isp speedy 3mbps ip static
    - modem setting bridge
    - dial speedy dari mikrotik
    - port media dvr 45678 port http cctv 88


    yang sudah dilakukan :
    - setting di firewall nat (berbagai konfigurasi untuk port forwarding cctv/website dilakukan)

    pertanyaan :
    1. apakah modem harus disetting single port forwarding dan di dmzkan ?
    2. apakah topologi sudah tepat ?
    2. bagaimana caranya supaya cctv dapat diakses dengan menggunakan ip public (yang keluar malah webfig, ip service www sudah diubah tapi malah tidak keluar apa2) ?

    terima kasih untuk para mikrotikers (master2, suhu2) atas segala perhatian dan bantuannya Click here to enlarge.
    1. tidak perlu
    2. sudah
    3. coba paste di sini /ip fi na pri whe to-ports="45678"
    Gunakan FreeRadius sebagai pengganti user manager

  3. #3
    Status
    Offline
    ferrycupu's Avatar
    Member Super Senior
    Join Date
    Jan 2009
    Location
    Jakarta
    Posts
    564
    Reviews
    Read 0 Reviews
    Downloads
    8
    Uploads
    0
    Feedback Score
    0
    /ip firewall nat chain=dstnat action=dst-nat to-addresses=(ip dvr ) to-ports=888 protocol=tcp dst-address=(ip Public) dst-port=888

    CMIIW

  4. #4
    Status
    Offline
    mhan's Avatar
    Baru Gabung
    Join Date
    Sep 2012
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    /ip fi na pri whe to-ports="45678"

    hasil : Flags: X - disabled, I - invalid, D - dynamic

    tidak ada perubahan apa2....

  5. #5
    Status
    Offline
    mhan's Avatar
    Baru Gabung
    Join Date
    Sep 2012
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ferrycupu Click here to enlarge
    /ip firewall nat chain=dstnat action=dst-nat to-addresses=(ip dvr ) to-ports=888 protocol=tcp dst-address=(ip Public) dst-port=888

    CMIIW
    /ip firewall nat add chain=dstnat action=dst-nat to-addresses=(ip dvr ) to-ports=888 protocol=tcp dst-address=(ip Public) dst-port=888

    masih belum bisa ka....

    hopeless...

  6. #6
    Status
    Offline
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    887
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by mhan Click here to enlarge
    ...
    yang sudah dilakukan :
    - setting di firewall nat (berbagai konfigurasi untuk port forwarding cctv/website dilakukan)
    ...
    mana konfigurasinya?
    Click here to enlarge Originally Posted by mhan Click here to enlarge
    /ip fi na pri whe to-ports="45678"

    hasil : Flags: X - disabled, I - invalid, D - dynamic

    tidak ada perubahan apa2....
    kesimpulan nya belum melakukan port forwarding yang tepat...
    Gunakan FreeRadius sebagai pengganti user manager

  7. #7
    Status
    Offline
    mhan's Avatar
    Baru Gabung
    Join Date
    Sep 2012
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by pos_ronda Click here to enlarge
    mana konfigurasinya?


    kesimpulan nya belum melakukan port forwarding yang tepat...
    konfigurasi nya :

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="Natting CCTV TCP" disabled=no \
    dst-address=<ip public> dst-port=80 in-interface=pppoe-speedy-3mbps \
    protocol=tcp to-addresses=192.168.2.x to-ports=888
    add action=src-nat chain=srcnat comment="Natting CCTV TCP" disabled=no \
    dst-port=888 protocol=tcp src-address=192.168.2.x to-addresses=<ip public> \
    to-ports=80

    memang masih belum tepat ka...

  8. #8
    Status
    Offline
    mhan's Avatar
    Baru Gabung
    Join Date
    Sep 2012
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    akhirnya bisa juga.... Click here to enlarge konfigurasi dari mbah go*gle sebenarnya banyak yang berhasil hanya saja salah penempatan urutannya begitu merubah urutan penempatan nat cctv sebelum masquarade dan sesudah hotspot (jika ada). akses/cek cctv berhasil di forward/tidaknya dari isp selain isp yang sudah disetting untuk forward cctv dan tara... berhasil.... konfigurasi cukup pakai dst-nat

    konfigurasinya :

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="Natting CCTV TCP" disabled=no \
    dst-address=<ip public> dst-port=80 in-interface=<interface public> \
    protocol=tcp to-addresses=<ip cctv> to-ports=80

    note :
    ip service untuk www gunakan selain port 80 (port 80 digunakan utk cctv/webserver)

    sekedar share... mudah-mudahan bermanfaat... Click here to enlarge
    Last edited by mhan; 12-04-2013 at 21:36.

  9. #9
    Status
    Offline
    badaxhudson's Avatar
    Baru Gabung
    Join Date
    Jan 2013
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ada yang bisa bantu enggak??
    ane mau bikin cctv seperti tutz di trid ini...
    tapi permasalahannya adalah ketika ane ping ke cctv hasilnya rto...
    apakah ada settingan khusus untuk membuka port agar bisa konek cctv ke mikrotik??

  10. #10
    Status
    Online
    adalton's Avatar
    Newbie
    Join Date
    Mar 2008
    Posts
    32
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalau ping ke cctv aja rto ya kemungkinan cuma 2 antara port pingnya diblokir di cctvnya ataupun kabelnya putus that's all

  11. #11
    Status
    Offline
    mhan's Avatar
    Baru Gabung
    Join Date
    Sep 2012
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by badaxhudson Click here to enlarge
    ada yang bisa bantu enggak??
    ane mau bikin cctv seperti tutz di trid ini...
    tapi permasalahannya adalah ketika ane ping ke cctv hasilnya rto...
    apakah ada settingan khusus untuk membuka port agar bisa konek cctv ke mikrotik??
    saran:
    -setting ip manual (192.168.X.X) sesuaikan dengan network yang mas bro pakai
    -biasanya ada dua port dvr yang 1 port web (default 80) yang 1nya lagi port untuk streaming
    -setelah manual setting dilakukan coba lakukan ping ke dvr ....
    kemungkinan tidak terkoneksi salah satunya kabel/konfigurasi DVR yang belum pas. sebelum cctv bisa diakses melalui internet, cctv harus dapat diakses via lokal/intranet
    selamat mencoba dan semoga sukses...

  12. #12
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Dilihat di mesin DVR-nya, port berapa aja yang digunakan, trus setting dstnat di semua port di setting DVR tersebut, jangan cuma 1 aja (kecuali anda tahu yang anda lakukan, misalnya cuman mau buka untuk mobile saja).

    Kalau ping ke DVR nggak bisa, coba cek lagi konfigurasi IP DVR dan IP Mikrotik anda.
    A person's junk is another person's treasure.

  13. #13
    Status
    Offline
    binkfreeccs's Avatar
    Baru Gabung
    Join Date
    Aug 2014
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ferrycupu Click here to enlarge
    /ip firewall nat chain=dstnat action=dst-nat to-addresses=(ip dvr ) to-ports=888 protocol=tcp dst-address=(ip Public) dst-port=888

    CMIIW
    makasih gan... cm gitu ya... maaf numpang blajar hehe

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cAra setting cctv camera agar dapat di akses lewat internet????
    By abhiebol in forum Wireless Networking
    Replies: 20
    Last Post: 13-01-2011, 10:47
  2. Setting web server supaya bisa di akses dari internet
    By boedhie in forum General Networking
    Replies: 20
    Last Post: 15-11-2010, 18:10
  3. Replies: 0
    Last Post: 12-10-2010, 09:57
  4. Replies: 3
    Last Post: 23-10-2009, 11:24
  5. multi gateway - akses dari internet
    By rubuh in forum General Networking
    Replies: 13
    Last Post: 25-02-2008, 06:28

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •