Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 6 of 6
  1. #1
    Status
    Offline
    arfah's Avatar
    Newbie
    Join Date
    Sep 2011
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    memberi ip address pada mac address

    Buat master mikrotik,

    Bagaimana caranya mengatur agar pc klien mendapatkan ip address tertentu berdasarkan mac address yang dimiliki.
    Misalnya Saya ingin warnet dengan
    pc dengan mac address aa:aa:aa:aa:aa:aa otomatis mendapatkan ip address 111.111.111.0
    pc dengan mac address bb:bb:bb:bb:bb:bb otomatis mendapatkan ip address 222.222.222.0
    pc dengan mac address cc:cc:cc:cc:cc:cc otomatis mendapatkan ip address 333.333.333.0

    sehingga jika ada pc lain yang masuk tidak bisa connect.

    Atas bantuannya saya ucapkan terima kasih.

  2. #2
    Status
    Offline
    cysers1's Avatar
    Baru Gabung
    Join Date
    Nov 2012
    Location
    Jakarta Barat
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Wah saya juga ingin tau jawabannya...

    tolong para master, bantu jawab pertanyaan diatas... Click here to enlarge

  3. #3
    Status
    Offline
    [a]
    [a]'s Avatar
    Administrator
    Join Date
    Jun 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    1,729
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Bisa banget, tinggal di set di DHCP ajah kok.


  4. #4
    Status
    Offline
    arfah's Avatar
    Newbie
    Join Date
    Sep 2011
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by [a] Click here to enlarge
    Bisa banget, tinggal di set di DHCP ajah kok.
    Kasih contoh donk mas, nanggung nih. Click here to enlarge

  5. #5
    Status
    Offline
    baltazord's Avatar
    Baru Gabung
    Join Date
    Jun 2009
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    /ip dhcp-server lease
    add address=11.22.33.44 always-broadcast=yes disabled=no mac-address=aa:bb:cc:dd:ee:ff server=server_dhcp

    trus setting di dhcp servernya address pool= static only

  6. The Following User Says Thank You to baltazord For This Useful Post:


  7. #6
    Status
    Offline
    arfah's Avatar
    Newbie
    Join Date
    Sep 2011
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by baltazord Click here to enlarge
    /ip dhcp-server lease
    add address=11.22.33.44 always-broadcast=yes disabled=no mac-address=aa:bb:cc:dd:ee:ff server=server_dhcp

    trus setting di dhcp servernya address pool= static only
    Terima Kasih atas jawabannya, Saya coba dulu yah !

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. gimana cara mengamankan IP address dengan MAC address?
    By hariez in forum General Networking
    Replies: 13
    Last Post: 27-03-2013, 21:50
  2. [ASK] bagaimana cara mengakses IP address pada IP Address yang berbeda
    By Etto Gawa in forum General Networking
    Replies: 4
    Last Post: 28-11-2011, 15:29
  3. pada torch ada dst address ip publik
    By marteen in forum General Networking
    Replies: 2
    Last Post: 01-02-2011, 16:23
  4. Beda dst-address dan target-address di queue simple
    By awarmanf in forum General Networking
    Replies: 2
    Last Post: 24-04-2009, 13:08
  5. Replies: 15
    Last Post: 31-07-2008, 02:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •