Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 7 of 7
  1. #1
    Status
    Offline
    butt's Avatar
    Newbie
    Join Date
    Jul 2009
    Posts
    51
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0

    Koneksi Antar Segmen Network yang berbeda pada 1 mikrotik

    pertanyaannya saya jelaskan dalam bentuk gambar aja ya gan... biar lebih pas...

    Click here to enlarge

  2. #2
    Status
    Offline
    4n4kw38's Avatar
    Newbie
    Join Date
    Dec 2011
    Posts
    65
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by butt Click here to enlarge
    pertanyaannya saya jelaskan dalam bentuk gambar aja ya gan... biar lebih pas...

    Click here to enlarge
    JAWAB:
    - Buat /ip address add address=192.168.1.1/24
    - Buat /ip address add address=192.168.2.1/24
    - Nanti akan terbentuk automatis di /ip route nya yang penting status ethernya "reachable"
    - Tambahin di NAT kalo ga bisa
    - /ip firewall nat add chain=srcnat src-address=192.168.1.0/24 out-interface=ether1 action=masquerade
    - /ip firewall nat add chain=srcnat src-address=192.168.2.0/24 out-interface=ether2 action=masquerade
    - kalo masih enggak bisa juga tunggu aja balasan di bawah ini hehehe

  3. The Following User Says Thank You to 4n4kw38 For This Useful Post:


  4. #3
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    sebenarnya ga perlu pake NAT segala sih..

    misalnya kalo pake windows, allow port 137-189 dan TCP 445 di firewallnya
    NetBIOS over TCP tradisional menggunakan Port berikut:
    nbname 137/UDP
    nbname 137/TCP
    nbdatagram 138/UDP
    nbsession 139/TCP

    Lalu-lintas "NetBIOS-kurang" SMB host langsung menggunakan port 445 (TCP dan UDP)
    atau kalo ga mau repot
    windows firewallnya aja matikan.. Click here to enlarge

  5. The Following User Says Thank You to Anto.PJ For This Useful Post:


  6. #4
    Status
    Offline
    butt's Avatar
    Newbie
    Join Date
    Jul 2009
    Posts
    51
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    ok om Anto.PJ, om 4n4kw38, saya coba dulu... makasih sebelumnya. Click here to enlarge

  7. #5
    Status
    Offline
    ferrycupu's Avatar
    Member Super Senior
    Join Date
    Jan 2009
    Location
    Jakarta
    Posts
    564
    Reviews
    Read 0 Reviews
    Downloads
    8
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Anto.PJ Click here to enlarge
    sebenarnya ga perlu pake NAT segala sih..

    misalnya kalo pake windows, allow port 137-189 dan TCP 445 di firewallnya


    atau kalo ga mau repot
    windows firewallnya aja matikan.. Click here to enlarge
    setubuh.....eeehhh salah setuju dengan pendapat beliau

  8. #6
    Status
    Offline
    4n4kw38's Avatar
    Newbie
    Join Date
    Dec 2011
    Posts
    65
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ferrycupu Click here to enlarge
    setubuh.....eeehhh salah setuju dengan pendapat beliau
    yah memang bisa juga ga pake nat tapi kalo di ping ke ip address user/client tidak bisa, dia hanya bisa ping ke gateway nya aja.

  9. #7
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    kondisi itu hanya terjadi apabila:
    1. ada captive portal.. interface tersebut di set hotspot
    2. ada DHCP server yang aktif..

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Koneksi 2 segmen IP yang berbeda
    By subseven in forum Beginner Basics
    Replies: 20
    Last Post: 12-07-2016, 13:33
  2. [45k] cara mengkoneksikan ip yang berbeda segmen
    By thegundul in forum Beginner Basics
    Replies: 4
    Last Post: 21-09-2010, 09:44
  3. Koneksi 2 segmen IP yg berbeda
    By subseven in forum Beginner Basics
    Replies: 2
    Last Post: 08-02-2010, 14:18
  4. Koneksi 2 segmen IP yang berbeda
    By subseven in forum Beginner Basics
    Replies: 0
    Last Post: 08-02-2010, 11:58
  5. Routing antar segmen network dng beberapa router
    By Benthol in forum General Networking
    Replies: 1
    Last Post: 19-07-2009, 12:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •