Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    setengahgila's Avatar
    Baru Gabung
    Join Date
    Feb 2011
    Location
    Jakarta
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [HELP] 1 Line Browsing + 1 Line Game + External Proxy

    Permisi Para Sesepuh FMI...

    Ane Minta Pencerahan Donk, Buat Misah Trafik Game Dan Browsing...
    Jadi Ane Ada 2 Line Speedy..
    Nah Yang 1 Line Ane Mau Buat Game..
    Yang Satunya Lagi Buat Semua Aktivitas Kecuali Game..

    Topologinya Kira" Seperti Ini..

    192.168.1.1 (Speedy Game)-----Mikrotik-----192.168.10.0/24(LAN)
    192.168.5.1 (Speedy Browsing)-- |
    192.168.100.10 (Proxy)----------|

    Ane Dah Coba Pake Routing Mark Untuk Port 80 & 443 Bisa, Tapi Pas Nat dst-nat Proxy Enable Browsing Langsung Ga Bisa...

    Atas Bantuannya Ane Ucapkan Banyak Terimakasih...

  2. #2
    Status
    Offline
    setengahgila's Avatar
    Baru Gabung
    Join Date
    Feb 2011
    Location
    Jakarta
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Disundul dulu sambil nunggu pencerahan...

  3. #3
    Status
    Offline
    dhopack's Avatar
    Forum Guru
    Join Date
    Dec 2010
    Location
    KUDUS
    Posts
    1,919
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by setengahgila Click here to enlarge
    ...Ane Dah Coba Pake Routing Mark Untuk Port 80 & 443 Bisa, Tapi Pas Nat dst-nat Proxy Enable Browsing Langsung Ga Bisa...
    cb cek log nya squid mungkin ada "sesuatu", itu port 443 emang sengaja dibelokkan ke proxy?

  4. #4
    Status
    Offline
    setengahgila's Avatar
    Baru Gabung
    Join Date
    Feb 2011
    Location
    Jakarta
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dhopack Click here to enlarge
    cb cek log nya squid mungkin ada "sesuatu", itu port 443 emang sengaja dibelokkan ke proxy?
    Ane ga pake squid om..
    Ane pake Handy Cache..
    Proxy cuma buat port 80 aja..
    Cuma yg ane mau untuk port 80 & 443 lewat line speedy browsing om..
    Sisanya baru lewat speedy game..

  5. #5
    Status
    Offline
    ip03nk's Avatar
    Baru Gabung
    Join Date
    Oct 2010
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Bisa pake settingan ini yang ane terapin di net disini , udah dua tahun alhamdulilah lancar gan

    ip modem game 192.168.12.1
    ip modem browsing 192.168.11.1

    Proxy sejajar Client


    ip address
    add address=192.168.11.2/24 interface=ether1 comment="Jalur Browsing" disabled=no
    add address=192.168.12.2/24 interface=ether2 comment="Jalur Game" disabled=no
    add address=192.168.1.0/24 interface=ether3 disabled=no

    /ip firewall nat
    add chain=srcnat action=masquerade disabled=no

    /ip firewall mangle
    add chain=prerouting src-address=192.168.1.0/24 dst-address-list=Jalur Game action=mark-routing new-routing-mark=Conn-Game disabled=no comment="Routing Mark Untuk Game"

    /ip route
    add gateway=192.168.11.1 ( ane pakai Speedy 2Mb )
    add gateway=192.168.12.1 routing-mark=Conn-Game ( ane pakai Speedy 2Mb)

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mikrotik Warnet (Game + Browsing) | Speedy 1 Line + Squid |
    By Inidian in forum General Networking
    Replies: 28
    Last Post: 25-10-2014, 16:13
  2. LB 3 line speedy adsl + external proxy
    By herybrata in forum General Networking
    Replies: 0
    Last Post: 15-04-2012, 05:26
  3. 3 Line Speedy @1MB + 1 Line SmartFren LB jadi ngaco...
    By Yudh1stira in forum General Networking
    Replies: 0
    Last Post: 12-01-2012, 17:31
  4. LB dari 2 line ke 3 Line tapi kok bermasalah di yahoo doank yah??
    By sutamikurniawan in forum Beginner Basics
    Replies: 3
    Last Post: 12-06-2010, 12:16
  5. Replies: 2
    Last Post: 30-05-2010, 07:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •