Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 3 of 3
  1. #1
    Status
    Offline
    Sanry Syamsuddin's Avatar
    Baru Gabung
    Join Date
    Apr 2012
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Load Balancing + LAN + Hotspot

    Saya newbee nih gan. Mohon pencerahan dari para sesepuh soal load balancing + lan + hotspot. Click here to enlarge

    Topologinya seperti ini :
    SPEEDY===== RB750
    Modem1====> eth1
    Modem2====> eth2
    Modem3====> eth3
    LAN=======>eth4 -------> Switch ----> Lokal 192.168.0.1./24 (Statick)
    Hotspot====> eth5 ------> AP-Hotspot 172.200.100.10/24 (DHCP)

    Saya sudah menggunkan dan mencoba metode PCC dan berjalan baik untuk jaringan LAN dan Hotspot tetapi masalahnya timbul ketika jaringan LAN banyak user yang konek jaringan Hotspot tidak bisa konek sama sekali, sampai2 halaman login hotspot pun tidak mau tampil.
    Click here to enlargeClick here to enlarge

    Mohon pencerahan dari para sesepuh dan Mohon maaf apabila repost. Click here to enlarge

  2. #2
    Status
    Offline
    blind's Avatar
    Calon Member
    Join Date
    Feb 2010
    Location
    Ternate
    Posts
    88
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Berarti ada yang salah.. pada PCC nya atau bisa jadi Resource Mitiknya meningkat Click here to enlarge

  3. #3
    Status
    Offline
    Sanry Syamsuddin's Avatar
    Baru Gabung
    Join Date
    Apr 2012
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by blind Click here to enlarge
    Berarti ada yang salah.. pada PCC nya atau bisa jadi Resource Mitiknya meningkat Click here to enlarge
    Sepertinx gan. Click here to enlarge

    Script yg saya gunakan..

    Code:
    /ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=10000KiB max-udp-packet-size=512 servers=221.132.112.8,8.8.8.8
    
    /ip firewall mangle
    add action=mark-connection chain=input in-interface=Modem1 new-connection-mark=Modem1_conn passthrough=yes disabled=no comment="Load Balancing Modem 1-3"
    add action=mark-connection chain=input in-interface=Modem2 new-connection-mark=Modem2_conn passthrough=yes disabled=no
    add action=mark-connection chain=input in-interface=Modem3 new-connection-mark=Modem3_conn passthrough=yes disabled=no 
    
    add chain=output action=mark-routing connection-mark=Modem1_conn new-routing-mark=to_Modem1 disabled=no passthrough=yes
    add chain=output action=mark-routing connection-mark=Modem2_conn new-routing-mark=to_Modem2 disabled=no passthrough=yes
    add chain=output action=mark-routing connection-mark=Modem3_conn new-routing-mark=to_Modem3 disabled=no passthrough=yes
    
    add action=accept chain=prerouting dst-address=192.168.101.0/24 in-interface=WARNET disabled=no comment="== Trafic Warnet =="
    add action=accept chain=prerouting dst-address=192.168.102.0/24 in-interface=WARNET disabled=no
    add action=accept chain=prerouting dst-address=192.168.103.0/24 in-interface=WARNET disabled=no
    
    add chain=prerouting dst-address-type=!local action=mark-connection in-interface=WARNET new-connection-mark=Modem1_conn per-connection-classifier=both-addresses-and-ports:3/0 src-address=10.0.0.1-10.0.0.255 passthrough=yes disabled=no comment="== Load Balance Ke Client Warnet =="
    add chain=prerouting dst-address-type=!local action=mark-connection in-interface=WARNET new-connection-mark=Modem2_conn per-connection-classifier=both-addresses-and-ports:3/1 src-address=10.0.0.1-10.0.0.255 passthrough=yes disabled=no
    add chain=prerouting dst-address-type=!local action=mark-connection in-interface=WARNET new-connection-mark=Modem2_conn per-connection-classifier=both-addresses-and-ports:3/2 src-address=10.0.0.1-10.0.0.255 passthrough=yes disabled=no
    
    add chain=prerouting action=mark-routing in-interface=WARNET connection-mark=Modem1_conn new-routing-mark=to_Modem1 passthrough=yes disabled=no 
    add chain=prerouting action=mark-routing in-interface=WARNET connection-mark=Modem2_conn new-routing-mark=to_Modem2 passthrough=yes disabled=no 
    add chain=prerouting action=mark-routing in-interface=WARNET connection-mark=Modem3_conn new-routing-mark=to_Modem3 passthrough=yes disabled=no 
    
    add action=accept chain=prerouting dst-address=192.168.101.0/24 in-interface=HOTSPOT disabled=no comment="== Trafic HOTSPOT =="
    add action=accept chain=prerouting dst-address=192.168.102.0/24 in-interface=HOTSPOT disabled=no
    add action=accept chain=prerouting dst-address=192.168.103.0/24 in-interface=HOTSPOT disabled=no
    
    add chain=prerouting dst-address-type=!local action=mark-connection in-interface=WARNET new-connection-mark=Modem1_conn per-connection-classifier=both-addresses-and-ports:3/0 src-address=10.0.0.1-10.0.0.255 passthrough=yes disabled=no comment="== Load Balance Ke Client Hotspot =="
    add chain=prerouting dst-address-type=!local action=mark-connection in-interface=WARNET new-connection-mark=Modem2_conn per-connection-classifier=both-addresses-and-ports:3/1 src-address=10.0.0.1-10.0.0.255 passthrough=yes disabled=no
    add chain=prerouting dst-address-type=!local action=mark-connection in-interface=WARNET new-connection-mark=Modem3_conn per-connection-classifier=both-addresses-and-ports:3/2 src-address=10.0.0.1-10.0.0.255 passthrough=yes disabled=no
    
    add chain=prerouting action=mark-routing in-interface=HOTSPOT connection-mark=Modem1_conn new-routing-mark=to_Modem1 passthrough=yes disabled=no 
    add chain=prerouting action=mark-routing in-interface=HOTSPOT connection-mark=Modem2_conn new-routing-mark=to_Modem2 passthrough=yes disabled=no 
    add chain=prerouting action=mark-routing in-interface=HOTSPOT connection-mark=Modem3_conn new-routing-mark=to_Modem3 passthrough=yes disabled=no 
    
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=Modem1 disabled=no comment="NAT Modem 1-3"
    add action=masquerade chain=srcnat out-interface=Modem2 disabled=no                         
    add action=masquerade chain=srcnat out-interface=Modem3 disabled=no
    
    /ip route
    add dst-address=0.0.0.0/0 gateway=192.168.101.1 routing-mark=to_Modem1 check-gateway=ping distance=1 scope=30 target-scope=10 disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.102.1 routing-mark=to_Modem2 check-gateway=ping distance=2 scope=30 target-scope=10 disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.103.1 routing-mark=to_Modem3 check-gateway=ping distance=3 scope=30 target-scope=10 disabled=no
    
    add dst-address=0.0.0.0/0 gateway=192.168.101.1 distance=1 check-gateway=ping 
    add dst-address=0.0.0.0/0 gateway=192.168.102.1 distance=1 check-gateway=ping  
    add dst-address=0.0.0.0/0 gateway=192.168.103.1 distance=1 check-gateway=ping
    Mohon koreksi dari para sesepuh.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 98
    Last Post: 05-06-2015, 10:08
  2. [Tut]Load Balancing 2 Speedy + Squid (Ubuntu Server 9.10)+ Hotspot
    By dionipe in forum Beginner / Installation
    Replies: 120
    Last Post: 15-02-2013, 09:31
  3. load balancing PCC Metode Untuk Hotspot ( Minta Pencerahan )
    By beginner in forum General Networking
    Replies: 1
    Last Post: 29-08-2012, 22:53
  4. Load Balancing Fail Over Hotspot
    By bayoubayu in forum Wireless Networking
    Replies: 11
    Last Post: 21-04-2012, 00:50
  5. [AKS] Hotspot di Load Balancing
    By sopan_46 in forum General Networking
    Replies: 5
    Last Post: 05-04-2012, 16:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •