Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 3 of 3
  1. #1
    dodol_garut447
    dodol_garut447's Avatar

    Question Lolos internet dengan memanfaatkan mikrotik dijadikan proxy pada browser

    Dear All,

    langsung 2thePoint aja.

    untuk pengaturan internet di jaringan saya, harus melakukan seting gateway dan DNS di PC dengan memasukan IP Gateway dalam hal ini yang saya gunakan adalah mikrotik. tanpa di atur dengan cara itu harusnya client tidak bisa browsing. client dapat IP otomatis dari DHCP server, tapi tidak dikasih gateway dan DNS, hanya alamat IP saja.

    tapi bisa di loloskan dengan cara seting proxy manual di browser apa pun (IE,Mozilla,chrome, dll), dengan memasukan IP Gateway dan Port 80.
    jadi, walaupun tanpa gateway dan DNS pada seting network, dengan memasukan proxy pada internet browser, client akan bisa browsing.

    bagaimana mencegahnya..? minta solusinya dari para suhu..

    terimaksih.

  2. #2
    Status
    Offline
    ariesalva's Avatar
    Baru Gabung
    Join Date
    Dec 2010
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Newbie coba menjawab....
    silahkan bikin rule di firewal ==> filter rules izinkan IP, mac address dan port 8080/3128 yang tedaftar untuk masuk ke interface proxy selebihnya di blok.

    ini script untuk Allow IP dan MAC address yang di inzinkan untuk access proxy

    /ip firewall filter add action=accept chain=forward comment="Allow User Ke Proxy" disabled=no \
    dst-address=xx.xx.xx.xx(isikan IP Proxy) dst-port=8080,3128 protocol=tcp src-address=\
    xx.xx.xx.xx(isikan ip yang boleh akses proxy) src-mac-address= E8:9A:8F:34:45:13(isikan mac address yang boleh akses proxy)

    ini script menghadang user yang tidak boleh akses ke proxy (taro rule ini dibawah user2 yang bisa akses ke proxy...jangan terbalik

    /ip firewall filter add action=drop chain=forward comment="Drop User Ke Proxy" disabled=no \
    dst-address=xx.xx.xx.xx(isikan IP Proxy) dst-port=8080,3128

    mudah2n membantu

  3. The Following User Says Thank You to ariesalva For This Useful Post:


  4. #3
    Status
    Offline
    m4rtyn's Avatar
    Baru Gabung
    Join Date
    May 2012
    Location
    Batam-Indonesia
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Kunjungi

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 21-01-2013, 16:40
  2. [ASK] Koneksi Internet mati pada saat tersambung dengan VPN
    By Risman Haryadi in forum General Networking
    Replies: 0
    Last Post: 14-10-2012, 13:44
  3. Packet Lolos dari mangle pada ver5.14
    By wijil46 in forum General Networking
    Replies: 7
    Last Post: 13-03-2012, 13:51
  4. Memanfaatkan PC Proxy untuk CCTV Webcam
    By qiqin in forum Linux Support
    Replies: 11
    Last Post: 21-07-2011, 11:56
  5. Jumlah client pada proxy gak sama dengan sesungguhnya?
    By pak_budi in forum Beginner Basics
    Replies: 6
    Last Post: 10-08-2010, 01:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •