Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 4 of 4
  1. #1
    Status
    Offline
    fahrezy's Avatar
    Newbie
    Join Date
    Dec 2007
    Location
    indonesia
    Posts
    45
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Masalah Mangle load balancing, "tidak bisa akses jaringan di ethernet berbeda"

    Jadi Settingan Mangle ane seperti ini gan, kalo misalnya rule ini saya disable saya bisa ngakses jaringan yang berbeda"
    tapi ketika saya enable, maka saya terputus. padahal sudah di masquerade semua network loh Click here to enlarge

    ini rulenya gan, makasih sebelumnya gan, newbie nih

    chain=prerouting action=mark-routing new-routing-mark=ADSL-1
    passthrough=yes src-address-list=AllowedInternet connection-mark=ADSL-1

    chain=prerouting action=mark-routing new-routing-mark=ADSL-2
    passthrough=yes src-address-list=AllowedInternet connection-mark=ADSL-2

    chain=prerouting action=mark-connection new-connection-mark=ADSL-1
    passthrough=yes connection-state=new src-address-list=AllowedInternet
    nth=1,1

    chain=prerouting action=mark-connection new-connection-mark=ADSL-2
    passthrough=yes connection-state=new src-address-list=AllowedInternet
    nth=2,1

  2. The Following User Says Thank You to fahrezy For This Useful Post:


  3. #2
    Status
    Offline
    devouzter's Avatar
    Newbie
    Join Date
    Oct 2007
    Posts
    26
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Buat rule baru :

    /ip route rule add dst-address=[Block IP Local LAN1] action=lookup table=main
    /ip route rule add dst-address=[Block IP Local LAN2] action=lookup table=main
    .... dst

    untuk firewall nat, masquerade, disarankan menggunakan :

    /ip firewall nat add chain=src-nat out-interface=[WAN1] action=masquarade
    /ip firewall nat add chain=src-nat out-interface=[WAN2] action=masquarade
    ...dst

    jangan semua interfacenya di masquarade, berdasarkan pengalaman, sharing file antar jaringan berbeda nanti bermasalah, sering putus.

    selamat mencoba.

  4. The Following User Says Thank You to devouzter For This Useful Post:


  5. #3
    Status
    Offline
    fahrezy's Avatar
    Newbie
    Join Date
    Dec 2007
    Location
    indonesia
    Posts
    45
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by devouzter Click here to enlarge
    Buat rule baru :

    /ip route rule add dst-address=[Block IP Local LAN1] action=lookup table=main
    /ip route rule add dst-address=[Block IP Local LAN2] action=lookup table=main
    .... dst

    untuk firewall nat, masquerade, disarankan menggunakan :

    /ip firewall nat add chain=src-nat out-interface=[WAN1] action=masquarade
    /ip firewall nat add chain=src-nat out-interface=[WAN2] action=masquarade
    ...dst

    jangan semua interfacenya di masquarade, berdasarkan pengalaman, sharing file antar jaringan berbeda nanti bermasalah, sering putus.

    selamat mencoba.
    SOLVED GAN!!, Harus ditambah RULE di IP ROUTE, terima kasih berat gan

  6. #4
    Status
    Offline
    ignore_oem's Avatar
    Newbie
    Join Date
    Jul 2011
    Posts
    35
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    thank juga gan tempat ane dg masalah yg sama juga SOLVED,
    ternyta beda antara Tanpa Mangel dengan Mangel, harus nambahi route rule sprti di atas.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ask] setting agar user tidak bisa saling "lihat"
    By dencow in forum Beginner Basics
    Replies: 24
    Last Post: 14-03-2013, 14:37
  2. Replies: 20
    Last Post: 28-06-2012, 01:43
  3. Load Balancing dengan "Sticky Connection"
    By awarmanf in forum Tutorial
    Replies: 9
    Last Post: 04-05-2012, 15:44
  4. Agar User Tidak bisa "Copy" Folder Sharing
    By aka.kikuk in forum General Networking
    Replies: 6
    Last Post: 18-12-2010, 16:58
  5. " Pusing Ethernet terbaca cuma 1 "
    By praynegara in forum Beginner Basics
    Replies: 11
    Last Post: 08-02-2010, 20:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •