Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 3 123 LastLast
Results 1 to 15 of 34
  1. #1
    Status
    Offline
    ingjaab's Avatar
    Newbie
    Join Date
    Mar 2011
    Location
    Lima - Peru
    Posts
    45
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    super proxy joemg6

    In LIMA PERU SQUID 2.7

    instalasi debian

    LINK:

    instalasi super proxy

    32 bit
    PERINTAH
    wget
    chmod 777 thunder312-32.sh
    ./thunder312-32.sh



    64bit
    PERINTAH
    wget
    chmod 777 thunder312-64.sh
    ./thunder312-64.sh
    /
    /ip firewall filter
    add action=accept chain=forward comment="Acepta thunder 3.1.x" disabled=no \
    src-address=192.168.10.0/30
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="Redirect Thunder 3.1.x" disabled=no \
    dst-port=80 protocol=tcp src-address=!192.168.10.2 to-addresses=\
    192.168.10.2 to-ports=3128
    /ip firewall mangle
    add action=mark-connection chain=postrouting comment="THUNDER CACHE FULL(TC 3.\
    1.x) ================================================== =====================\
    ===============================" content="X-Cache: HIT from Thunder" \
    disabled=no new-connection-mark=thunder-connection passthrough=yes \
    protocol=tcp src-address=192.168.10.2
    add action=mark-packet chain=postrouting connection-mark=thunder-connection \
    disabled=no new-packet-mark=thunder-packs passthrough=yes
    add action=mark-connection chain=postrouting comment="TOS 12 (TC 3.1.x)=========\
    ================================================== ========================\
    ==================================" disabled=no dscp=12 \
    new-connection-mark=proxy-hits passthrough=yes protocol=tcp src-address=\
    192.168.10.2
    add action=mark-packet chain=postrouting connection-mark=proxy-hits disabled=\
    no new-packet-mark=proxy-squid passthrough=yes
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=4M name="T-cache_hits" packet-mark=proxy-squid parent=\
    global-out priority=4 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=4M name=ThunderCache packet-mark=thunder-packs parent=\
    global-out priority=4 queue=default
    plugins



    PENULIS:joemg6
    Last edited by ingjaab; 13-01-2013 at 06:31.

  2. The Following User Says Thank You to ingjaab For This Useful Post:


  3. #2
    Status
    Offline
    mas_gandrunk's Avatar
    Newbie
    Join Date
    Nov 2008
    Location
    C1L4C4P
    Posts
    35
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ingjaab Click here to enlarge
    trueno caché de Lima PerúClick here to enlarge
    di quote biar muncul Click here to enlarge

  4. #3
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kosong???

    Click here to enlarge Click here to enlarge Click here to enlarge

  5. #4
    Status
    Offline
    joko_kuno's Avatar
    Member Super Senior
    Join Date
    Apr 2010
    Posts
    601
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ingjaab Click here to enlarge
    Instalación de ThunderCache 3.1.2 paralelo a Mikrotik - Squid 2.7

    Primero tenemos que instalar Debían, se puede descargar de los siguientes enlaces.

    32 bits


    64 bits


    Luego procedemos a instalar el Debian como se muestra en el video, se debe de poner el IP 192.168.10.2, ya posteriormente a la instlación del thunder se puede cambiar el IP que uno quiera.

    Es importante que durante la instalación del thunder poner la contraseña del Mysql: thunder31
    32 bits
    Código:

    wget
    chmod 777 thunder312-32.sh
    ./thunder312-32.sh



    64 bits
    Código:

    wget
    chmod 777 thunder312-64.sh
    ./thunder312-64.sh


    Redireccionamos y priorizamos el trafico de Thunder en Mikrotik con las siguientes reglas.

    Código:

    /ip firewall filter
    add action=accept chain=forward comment="Acepta thunder 3.1.x" disabled=no \
    src-address=192.168.10.0/30
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="Redirect Thunder 3.1.x" disabled=no \
    dst-port=80 protocol=tcp src-address=!192.168.10.2 to-addresses=\
    192.168.10.2 to-ports=3128
    /ip firewall mangle
    add action=mark-connection chain=postrouting comment="THUNDER CACHE FULL(TC 3.\
    1.x) ================================================== =====================\
    ===============================" content="X-Cache: HIT from Thunder" \
    disabled=no new-connection-mark=thunder-connection passthrough=yes \
    protocol=tcp src-address=192.168.10.2
    add action=mark-packet chain=postrouting connection-mark=thunder-connection \
    disabled=no new-packet-mark=thunder-packs passthrough=yes
    add action=mark-connection chain=postrouting comment="TOS 12 (TC 3.1.x)=========\
    ================================================== ========================\
    ==================================" disabled=no dscp=12 \
    new-connection-mark=proxy-hits passthrough=yes protocol




    link:
    di quote baru muncul.........Click here to enlarge
    ijin baca baca dulu gan......Click here to enlarge

  6. #5
    Status
    Offline
    joko_kuno's Avatar
    Member Super Senior
    Join Date
    Apr 2010
    Posts
    601
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ingjaab Click here to enlarge
    Instalación de ThunderCache 3.1.2 paralelo a Mikrotik - Squid 2.7

    Primero tenemos que instalar Debían, se puede descargar de los siguientes enlaces.

    32 bits


    64 bits


    Luego procedemos a instalar el Debian como se muestra en el video, se debe de poner el IP 192.168.10.2, ya posteriormente a la instlación del thunder se puede cambiar el IP que uno quiera.

    Es importante que durante la instalación del thunder poner la contraseña del Mysql: thunder31
    32 bits
    Código:

    wget
    chmod 777 thunder312-32.sh
    ./thunder312-32.sh



    64 bits
    Código:

    wget
    chmod 777 thunder312-64.sh
    ./thunder312-64.sh


    Redireccionamos y priorizamos el trafico de Thunder en Mikrotik con las siguientes reglas.

    Código:

    /ip firewall filter
    add action=accept chain=forward comment="Acepta thunder 3.1.x" disabled=no \
    src-address=192.168.10.0/30
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="Redirect Thunder 3.1.x" disabled=no \
    dst-port=80 protocol=tcp src-address=!192.168.10.2 to-addresses=\
    192.168.10.2 to-ports=3128
    /ip firewall mangle
    add action=mark-connection chain=postrouting comment="THUNDER CACHE FULL(TC 3.\
    1.x) ================================================== =====================\
    ===============================" content="X-Cache: HIT from Thunder" \
    disabled=no new-connection-mark=thunder-connection passthrough=yes \
    protocol=tcp src-address=192.168.10.2
    add action=mark-packet chain=postrouting connection-mark=thunder-connection \
    disabled=no new-packet-mark=thunder-packs passthrough=yes
    add action=mark-connection chain=postrouting comment="TOS 12 (TC 3.1.x)=========\
    ================================================== ========================\
    ==================================" disabled=no dscp=12 \
    new-connection-mark=proxy-hits passthrough=yes protocol




    link:
    di quote baru muncul.........Click here to enlarge
    ijin baca baca dulu gan......Click here to enlarge
    buset ampek doule post......Click here to enlarge
    sori inet terlalu kenceng gan.......Click here to enlargeClick here to enlarge

  7. #6
    Status
    Offline
    yohanexz's Avatar
    Member Super Senior
    Join Date
    Sep 2010
    Location
    Rawamangun, Jakarta
    Posts
    613
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    1
    Feedback Score
    0
    APA INI, GA JELASSClick here to enlargeClick here to enlarge

  8. #7
    Status
    Offline
    ingjaab's Avatar
    Newbie
    Join Date
    Mar 2011
    Location
    Lima - Peru
    Posts
    45
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yohanexz Click here to enlarge
    APA INI, GA JELASSClick here to enlargeClick here to enlarge
    is super proxy sekarang harus RaptorCache
    Last edited by ingjaab; 13-01-2013 at 03:30.

  9. #8
    Status
    Offline
    wandi's Avatar
    Member
    Join Date
    Jul 2008
    Location
    Bandung, Indonesia
    Posts
    276
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0
    posting kang joko ama kang gandrunk sama
    Kosong Click here to enlarge seperti kita tidak login Click here to enlarge

    @ ingjaab thank you

    i hope i can try this one ASAP. but i think this script and site need more attention and time to understand because made with Portuguese language.

    I've tried with a simple and free version from this link
    working fine for video cache on debian 6.
    Last edited by wandi; 13-01-2013 at 06:38.

  10. The Following User Says Thank You to wandi For This Useful Post:


  11. #9
    Status
    Offline
    ingjaab's Avatar
    Newbie
    Join Date
    Mar 2011
    Location
    Lima - Peru
    Posts
    45
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    language ,, akan keluar proxy lain yang disebut raptorcache

  12. The Following User Says Thank You to ingjaab For This Useful Post:


  13. #10
    Status
    Offline
    yohanexz's Avatar
    Member Super Senior
    Join Date
    Sep 2010
    Location
    Rawamangun, Jakarta
    Posts
    613
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    1
    Feedback Score
    0
    THUNDER CACHE, kiraa in apa..

  14. #11
    Status
    Offline
    ingjaab's Avatar
    Newbie
    Join Date
    Mar 2011
    Location
    Lima - Peru
    Posts
    45
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ya, yang lain akan raptorcache

  15. #12
    Status
    Offline
    wandi's Avatar
    Member
    Join Date
    Jul 2008
    Location
    Bandung, Indonesia
    Posts
    276
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0
    according to , ThunderCache is freeware up to 50 concurrent sessions.
    I think this raptorcache will need license too.

    that licensing issues sometimes hold me to try further or to compare with other proxy.
    on the other hand we can use freeware or working well proxy (i dont know what licence they use because they dont mention in any term) like this one

    thanks for your information but thundercache still too expensive for small network with 15 clients that i have.


    Masih mikirin yang kosong, Click here to enlarge jangan2 ada apa2
    Last edited by wandi; 13-01-2013 at 09:25.

  16. #13
    Status
    Offline
    ingjaab's Avatar
    Newbie
    Join Date
    Mar 2011
    Location
    Lima - Peru
    Posts
    45
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    THUNDER 3.1.2 untuk PEMBAYARAN bebas NO,OOOOO NOOOOOOO LISENSI dan mendukung hingga 210 pengguna, raptorcache IS FREEEEEEEEEEEEE Click here to enlarge
    Last edited by ingjaab; 13-01-2013 at 10:05.

  17. #14
    Status
    Offline
    jeffry christopher's Avatar
    Newbie
    Join Date
    Mar 2012
    Location
    Kota Medan, Indonesia
    Posts
    68
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ingjaab Click here to enlarge
    language ,, akan keluar proxy lain yang disebut raptorcache
    Kira2 kapan keluar nya tu proxy mas..??
    siap2 nunggu nech..Click here to enlarge

  18. #15
    Status
    Offline
    wandi's Avatar
    Member
    Join Date
    Jul 2008
    Location
    Bandung, Indonesia
    Posts
    276
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0
    Are we talking same thundercache like from this site and or i miss something here?
    or thundercache3 dont need licence yet?

    can you provide any link to raptorcache because google can't give any valid link.

 

 
Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Super Promo
    By zaeboy in forum ISP / Network Link
    Replies: 0
    Last Post: 23-10-2010, 14:35
  2. wireless super,super,murah,Promo Ramadhan,di datacentric.co.id
    By tri ratmanto in forum MikroTik Products
    Replies: 6
    Last Post: 03-09-2009, 12:09
  3. wireless super,super,murah,Promo Ramadhan,di datacentric.co.id
    By tri ratmanto in forum MikroTik Products
    Replies: 0
    Last Post: 28-08-2009, 11:11
  4. super channels
    By Blue-Sky in forum Wireless Networking
    Replies: 8
    Last Post: 30-07-2008, 17:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •