halo semua mohon petunjuk senior disini semua, baru nyoba2 mikrotik
saya ada masalah di mikrotik koneksi antar cabang dengan memakai dedicated line
berikut skema jaringan nya

Router Pusat
-WAN : 10.10.10.1
-LAN : 192.168.10.40

Router cabang
-WAN : 10.10.10.2
-LAN : 192.168.8

memakai IPSec

Office1 router:

/ip address
add address=192.168.90.1/24 interface=ether1
add address=192.168.10.1/24 interface=ether2
/ip route
add gateway=192.168.90.254
/ip firewall nat
add chain=srcnat out-interface=ether1 action=masquerade

/ip ipsec peer
add address=192.168.80.1/32 port=500 auth-method=pre-shared-key secret="test"


/ip ipsec policy
add src-address=192.168.10.0/24 src-port=any dst-address=192.168.11.0/24 dst-port=any \
sa-src-address=192.168.90.1 sa-dst-address=192.168.80.1 \
tunnel=yes action=encrypt proposal=default

/ip firewall nat
add chain=srcnat action=accept place-before=0 \
src-address=192.168.10.0/24 dst-address=192.168.11.0/24



Office2 router:
/ip address
add address=192.168.80.1/24 interface=ether1
add address=192.168.11.1/24 interface=ether2
/ip route
add gateway=192.168.80.254
/ip firewall nat
add chain=srcnat out-interface=ether1 action=masquerade

/ip ipsec peer
add address=192.168.90.1/32 port=500 auth-method=pre-shared-key secret="test"

/ip ipsec policy
add src-address=192.168.11.0/24 src-port=any dst-address=192.168.10.0/24 dst-port=any \
sa-src-address=192.168.80.1 sa-dst-address=192.168.90.1 \
tunnel=yes action=encrypt proposal=default

/ip firewall nat
add chain=srcnat action=accept place-before=0 \
src-address=192.168.11.0/24 dst-address=192.168.10.0/24
Status :
ping ke 10.10.10.x ok dikedua sisi
ping ke 192.168.10.40 ok
ping ke 192.168.80.40 ok
ping ke 192.168.10.45 (Client cabang ke Pusat) ok
ping ke 192.168.80.45 (Client Pusat ke Cabang) RTO
mohon pencerahan nya
terima kasih sebelum nya