Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 11 of 11
  1. #1
    Status
    Offline
    pr453tyo's Avatar
    Baru Gabung
    Join Date
    Nov 2012
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    TANYA VPN Dengan PPTP

    permisi mau minta pencerahan dan banttuannya

    ada masalah divpn mikrotik pak
    petunjuk saya sudah coba hampir semua cara tapi masih belum bisa dapat solusi

    --jadi di dalam mikrotik ada berbagai macam firewall filter rule .
    // jika semua firewallfilter rule di disable vpn bisa lancar digunakan
    // dan sebaliknya

    ---akhirnya saya dapat solusi dari forum untuk manambahkan scrip sperti ini
    """Allow incoming for PPTP tunnel
    chain=input action=accept connection-state=new protocol=tcp dst-port=1723

    dan saya tambahkan di natnya
    chain = srcnat action = masquerade

    dan alhasil saya bisa sukses koneksi via VPN

    yang jadi pertanyaan saya
    1.pada saat sukses mengapa vpn tersebut tidak bisa terkoneksi dengan internet( Tidak bisa browsing )?Click here to enlarge
    2.Apakah dengan VPN tersebut bisa memberikan akses internet secara penuh kepada client
    yang menggunakan VPN tanpa ada batasan proxy yang sudah diterapkan kpd user lan

    trimakasih sebelumnya...

  2. #2
    Status
    Offline
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    887
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by pr453tyo Click here to enlarge
    ...
    yang jadi pertanyaan saya
    1.pada saat sukses mengapa vpn tersebut tidak bisa terkoneksi dengan internet( Tidak bisa browsing )?Click here to enlarge
    2.Apakah dengan VPN tersebut bisa memberikan akses internet secara penuh kepada client
    yang menggunakan VPN tanpa ada batasan proxy yang sudah diterapkan kpd user lan

    trimakasih sebelumnya...
    1. coba cek konfigurasi, ip, gateway, NAT, dan DNS pada VPN tersebut
    2. bisa, walaupun sudah keluar jalur dari tujuan VPN itu sendiri. VPN = Virual Private Network
    Gunakan FreeRadius sebagai pengganti user manager

  3. #3
    Status
    Offline
    pr453tyo's Avatar
    Baru Gabung
    Join Date
    Nov 2012
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    makasih dah direspon pak
    1. maksudnya dicek ip itu apakah harus ada ip dan gateway tambahan ( ip baru ) untuk menampung vpn tersebut pak?
    soalnya sebelumnaya belum ada perubahan settingan ip dan gatway pak..
    tolong dijelasin lebih detail pak

    sory pak masih tahap belajar

    oiya sekalian yang no 2 ya pak

  4. #4
    Status
    Offline
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    887
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by pr453tyo Click here to enlarge
    makasih dah direspon pak
    1. maksudnya dicek ip itu apakah harus ada ip dan gateway tambahan ( ip baru ) untuk menampung vpn tersebut pak?
    soalnya sebelumnaya belum ada perubahan settingan ip dan gatway pak..
    tolong dijelasin lebih detail pak

    sory pak masih tahap belajar
    ..
    ketika terkoneksi dengan pptp server maka device yang bersangkutan (pptp client), akan mendapatkan ip dan gateway (yang diset pada pptp-server mikrotik pada bagian local address dan remote address). dari hal ini dapat dicek dengan ping ke gateway, ping ke ip address internet (NAT), dan ping ke salah satu domain (DNS). kalau ada pertanyaan lagi, silakan sertakan konfigurasi yang telah dibuat.
    Gunakan FreeRadius sebagai pengganti user manager

  5. #5
    Status
    Offline
    ferrycupu's Avatar
    Member Super Senior
    Join Date
    Jan 2009
    Location
    Jakarta
    Posts
    564
    Reviews
    Read 0 Reviews
    Downloads
    8
    Uploads
    0
    Feedback Score
    0
    IP lokal addres dan remote addres nya menggunakan IP LAN ?
    coba di gelar settingan nya biar lebih jelas dan gamblang

  6. #6
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    mungkin ada yang kelupaan, anda bingung di filter firewall, tapi yang bermasalah adalah routenya

    IMHO sih..

  7. #7
    Status
    Offline
    pr453tyo's Avatar
    Baru Gabung
    Join Date
    Nov 2012
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    untuk settingan yang saya lakukan sperti ini

    Untuk firewall saya tambahkan
    / ip firewall filter rules add chain = input , protocol = tcp , dst port 1723 , conection state new
    Action = accept
    ( saya letakkan di atas aturan drop )
    /ip firewall nat add chain = srcnat , action =masquerade

    /ip pool
    ( ini adalah pool ip lokal existing )add name=dhcp_pool1 ranges=10.40.1.8-10.40.1.99
    ( digunakan untuk memberikan ip kpd client yang terkoneksi vpn )add name=pptp-local ranges=173.16.1.100-173.16.1.110
    add name=pptp-remote ranges=173.16.1.1-173.16.1.99



    /ppp profile
    add change-tcp-mss=default comment="" dns-server=10.40.1.1 local-address=\
    pptp-local name=pptp only-one=default remote-address=pptp-remote \
    use-compression=default use-encryption=default use-vj-compression=\
    default
    set default-encryption change-tcp-mss=yes comment="" name=\
    default-encryption only-one=default use-compression=default \
    use-encryption=yes use-vj-compression=default

    /ppp secret
    add caller-id="" comment="" disabled=no limit-bytes-in=0 limit-bytes-out=0 \
    name=cobavpn password=1234 profile=pptp routes=10.40.1.1 service=\
    pptp

    / interface pptp-server server
    set enabled=yes max-mtu=1460 max-mru=1460 \
    authentication=chap,mschap1,mschap2 default-profile=pptp

  8. #8
    Status
    Offline
    pr453tyo's Avatar
    Baru Gabung
    Join Date
    Nov 2012
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    says sudah gelar dibawah pak
    untuk remote & lokal address saya alokasian ip yang berbeda dengan ip existing lokal

    mohon solusi

  9. #9
    Status
    Offline
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    887
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by pr453tyo Click here to enlarge
    says sudah gelar dibawah pak
    untuk remote & lokal address saya alokasian ip yang berbeda dengan ip existing lokal

    mohon solusi
    udah di masquerade belum? setelah connected, cek pptp step by step udah dilakukan?
    Gunakan FreeRadius sebagai pengganti user manager

  10. #10
    Status
    Offline
    CyberspaceNT's Avatar
    Calon Member
    Join Date
    Nov 2009
    Posts
    79
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Saya coba bantu supaya tidak ribet kamunya.

    Click here to enlarge

  11. #11
    Status
    Offline
    pr453tyo's Avatar
    Baru Gabung
    Join Date
    Nov 2012
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by CyberspaceNT Click here to enlarge
    Saya coba bantu supaya tidak ribet kamunya.

    Click here to enlarge

    TRimakasih pak udah sangat membantu bagi saya yang lumayan kepuyengan dengan masalah diatas..
    n alhamdulilh sekarang sudah bisa terkoneksi


    Masih ada pertanyaan yang belum bisa saya selesaikan masalah vpn yang terkoneksi masih terhambat sama proxy yang sudah diterapkan.( masih mengikuti aturan )
    pinginnya sih untuk pengguna vpn mendapatkan hak akses lebih ( terlepas dari proxy) yang sudah diterapkan...

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Masalah koneksi VPN mikrotik dengan PPTP
    By didinj in forum General Networking
    Replies: 9
    Last Post: 02-11-2012, 18:18
  2. Req : PPTP gak bisa konek (pptp need gre)
    By w1z4rd in forum General Networking
    Replies: 26
    Last Post: 10-11-2011, 19:20
  3. Replies: 7
    Last Post: 31-12-2010, 18:26
  4. PPTP Client Dan PPTP Server Di Mikrotik
    By buluxs in forum Beginner Basics
    Replies: 12
    Last Post: 19-08-2009, 13:15
  5. Menggabungkan lebih dari 2 subnet dengan PPTP
    By LeonX in forum General Networking
    Replies: 11
    Last Post: 08-03-2009, 23:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •