Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 13 of 13
  1. #1
    Status
    Offline
    agusrudy's Avatar
    Baru Gabung
    Join Date
    Nov 2012
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Seting Mikrotik Load balance 2 speedy

    sbelumnya mohon maaf kepada master2 disini bila pertanyaan saya ini mengulang dari beberapa pertanyaan yang ada di forum ini. tapi setalah saya coba satu persatu dari yang udah di posting disini.. tetep aja saya masih bingung (maklum newbie banget..)

    jadi begini yang ingin saya tanyakan..
    saya seting load balancing 2 modem speedy tapi bagi seorang newbie kayak saya tetep aja kesusahan,..

    topologinya seperti ini
    modem speedy1= 192.168.1.2
    modem speedy2= 192.168.2.3
    ip mikrotik= 192.168.2.1

    dalam hal ini ke dua nya dial dari mikrotik (modem sebagai bridge)
    sudah saya coba seting.. kalao saya ping dari mikrotik ke google.com lancar..

    tapi giliran ping dari komputer klient ke google.com tidak mau..

    minta tolong pencerahan nya para master disini...

    trima kasih...

    Click here to enlargeClick here to enlarge

  2. #2
    Status
    Offline
    arieonline's Avatar
    Member
    Join Date
    Jun 2009
    Location
    Bogor
    Posts
    123
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    client ke google ga mau?
    1. cek NAT masquerade nya
    2. coba ping 8.8.8.8
    3. cek dns client

    utk loadbalance bisa search dgn keyword loadbalance

  3. #3
    Status
    Offline
    agusrudy's Avatar
    Baru Gabung
    Join Date
    Nov 2012
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by arieonline Click here to enlarge
    client ke google ga mau?
    1. cek NAT masquerade nya
    2. coba ping 8.8.8.8
    3. cek dns client

    utk loadbalance bisa search dgn keyword loadbalance
    rumus yang saya pakai seperti ini..
    1. Setting address

    lan=192.168.2.1
    speedy1=192.168.1.2
    speedy2=192.168.2.3

    /ip firewall mangle

    add chain=prerouting in-interface=lan connection-state=new nth=2,1 action=mark-connection new-connection-mark=jalur2-con passthrough=yes
    add chain=prerouting in-interface=lan connection-mark=jalur2-con action=mark-routing new-routing-mark=jalur2-rout passthrough=no
    add chain=prerouting in-interface=lan connection-state=new nth=2,2 action=mark-connection new-connection-mark=jalur3-con passthrough=yes
    add chain=prerouting in-interface=lan connection-mark=jalur3-con action=mark-routing new-routing-mark=jalur3-rout passthrough=no

    2. Setting NAT

    /ip firewall nat

    add chain=srcnat out-interface=ether2 action=masquerade
    add chain=srcnat out-interface=ether3 action=masquerade

    3. Setting Route

    /ip route

    add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=jalur2-rout scope=255 target-scope=10
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=jalur3-rout scope=255 target-scope=10
    add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10

    hasilnya seperti ini
    HOST SIZE TTL TIME STATUS

    98.139.183.24 56 49 351ms
    98.139.183.24 56 49 367ms
    98.139.183.24 56 49 358ms
    98.139.183.24 56 49 377ms
    98.139.183.24 56 49 465ms

    dari mikrotik (winbox) seperti itu
    ===============
    dari client dengan comand prompt seperti ini

    C:\Documents and Settings\BILL-SERVER>ping yahoo.com -t

    Pinging yahoo.com [72.30.38.140] with 32 bytes of data:

    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.

    mohon dengan sangat bimbingan dari para master..dimana letak kekurangan nya...

  4. #4
    Status
    Offline
    agusrudy's Avatar
    Baru Gabung
    Join Date
    Nov 2012
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    revisi tambahan satu lagi.
    /ip firewall nat

    add chain=srcnat out-interface=speedy-out2 action=masquerade
    add chain=srcnat out-interface=speedy-out3 action=masquerade

  5. #5
    Status
    Offline
    agusrudy's Avatar
    Baru Gabung
    Join Date
    Nov 2012
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Kondisi sekarang berubah.. menjadi destination host unreachable..


    C:\Documents and Settings\BILL-SERVER>ping yahoo.com -t

    Pinging yahoo.com [98.138.253.109] with 32 bytes of data:

    Replay from 192.168.2.1: Destination host unreachable.
    Replay from 192.168.2.1: Destination host unreachable.
    Replay from 192.168.2.1: Destination host unreachable.
    Replay from 192.168.2.1: Destination host unreachable.

  6. #6
    Status
    Offline
    arieonline's Avatar
    Member
    Join Date
    Jun 2009
    Location
    Bogor
    Posts
    123
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kayaknya salah dari topologinya:

    modem speedy1= 192.168.1.2
    modem speedy2= 192.168.2.2
    ip mikrotik= 192.168.0.1

    ?

  7. #7
    Status
    Offline
    agusrudy's Avatar
    Baru Gabung
    Join Date
    Nov 2012
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by arieonline Click here to enlarge
    kayaknya salah dari topologinya:

    modem speedy1= 192.168.1.2
    modem speedy2= 192.168.2.2
    ip mikrotik= 192.168.0.1

    ?
    maksutnya harus ganti topologinya jadi seperti itu ??

  8. #8
    Status
    Offline
    arieonline's Avatar
    Member
    Join Date
    Jun 2009
    Location
    Bogor
    Posts
    123
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    yup setau saya klo mo routing, 3 network tersebut musti berbeda

    modem speedy1= 192.168.1.2
    modem speedy2= 192.168.2.2
    ip mikrotik= 192.168.0.1

  9. #9
    Status
    Offline
    kelvin87's Avatar
    Baru Gabung
    Join Date
    Jul 2012
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    load balance mending jgn pake nth,
    coba pake pcc

    /ip firewall mangle
    add action=mark-connection chain=input comment="Load Balance" connection-state=new disabled=no in-interface=Speedy-1 new-connection-mark=ADSL-1 passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=Speedy-2 new-connection-mark=ADSL-2 passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ADSL-1 disabled=no new-routing-mark=jalur-1 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=ADSL-2 disabled=no new-routing-mark=jalur-2 passthrough=no

    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=Lokal new-connection-mark=ADSL-1 passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=Lokal new-connection-mark=ADSL-2 passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1

    add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-1 disabled=no in-interface=HotSpot new-routing-mark=jalur-1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-2 disabled=no in-interface=HotSpot new-routing-mark=jalur-2 passthrough=yes

    nat jgn lupa di masquerade kedua interface speedy anda


    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-1 routing-mark=Jalur-1
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-2 routing-mark=Jalur-2
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-1
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-2

    tinggal disesuaikan saja menurut keadaan di tempat situ
    credit to: akangage

  10. #10
    Status
    Offline
    agusrudy's Avatar
    Baru Gabung
    Join Date
    Nov 2012
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by kelvin87 Click here to enlarge
    load balance mending jgn pake nth,
    coba pake pcc

    /ip firewall mangle
    add action=mark-connection chain=input comment="Load Balance" connection-state=new disabled=no in-interface=Speedy-1 new-connection-mark=ADSL-1 passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=Speedy-2 new-connection-mark=ADSL-2 passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ADSL-1 disabled=no new-routing-mark=jalur-1 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=ADSL-2 disabled=no new-routing-mark=jalur-2 passthrough=no

    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=Lokal new-connection-mark=ADSL-1 passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=Lokal new-connection-mark=ADSL-2 passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1

    add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-1 disabled=no in-interface=HotSpot new-routing-mark=jalur-1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=ADSL-2 disabled=no in-interface=HotSpot new-routing-mark=jalur-2 passthrough=yes

    nat jgn lupa di masquerade kedua interface speedy anda


    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-1 routing-mark=Jalur-1
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-2 routing-mark=Jalur-2
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-1
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-2

    tinggal disesuaikan saja menurut keadaan di tempat situ
    credit to: akangage
    mas kelvin...
    sudah saya coba dengan memakai cara itu..
    sekarang udah conect..

    tapi kok dapetnya sgini ya
    Your Speed Result:
    Download Speed: 953 kbps (119.1 KB/sec transfer rate)
    Upload Speed: 222 kbps (27.8 KB/sec transfer rate)

    padahal untu speedynya :
    modem 1= 2 MB
    modem 2= 1 MB

  11. #11
    Status
    Offline
    agusrudy's Avatar
    Baru Gabung
    Join Date
    Nov 2012
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    jadi sekarang bentuknya seperti ini

    ip eth 1(lan)=192.168.2.1
    ip modem 1 (speedy2)=192.168.1.2
    ip modem 2 (speedy3)=192.168.3.1

    /ip firewall mangle
    add action=mark-connection chain=input comment="Load Balance" connection-state=new disabled=no in-interface=speedy2 new-connection-mark=adsl-2 passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=Speedy2 new-connection-mark=adsl-3 passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=adsl-2 disabled=no new-routing-mark=jalur-2 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=adsl-3 disabled=no new-routing-mark=jalur-3 passthrough=no

    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=Lokal new-connection-mark=adsl-1 passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=Lokal new-connection-mark=adsl-2 passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1

    /ip firewall nat
    add chain=srcnat out-interface=ppoeout-2 action=masquerade
    add chain=srcnat out-interface=ppoeout-3 action=masquerade


    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ppoeout-2 routing-mark=Jalur-2
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ppoeout-3 routing-mark=Jalur-3
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ppoeout-2
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ppoeout-3

    jangan lupa.. please CMIIW

  12. #12
    Status
    Online
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    887
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by agusrudy Click here to enlarge
    mas kelvin...
    sudah saya coba dengan memakai cara itu..
    sekarang udah conect..

    tapi kok dapetnya sgini ya
    Your Speed Result:
    Download Speed: 953 kbps (119.1 KB/sec transfer rate)
    Upload Speed: 222 kbps (27.8 KB/sec transfer rate)

    padahal untu speedynya :
    modem 1= 2 MB
    modem 2= 1 MB
    konsep PCC memang seperti itu
    1 + 2 = 1 + 1 + 1 = 1/2 + 1/2 + 1 + 1

    kalau pengen 1 + 2 = 3, silakan pakai , resiko sering dc tanggung sendiri.
    Gunakan FreeRadius sebagai pengganti user manager

  13. #13
    Status
    Offline
    agusrudy's Avatar
    Baru Gabung
    Join Date
    Nov 2012
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    terimakasih pencerahan nya para master disini...

    nanti di coba2 lagi..sampai membuahkan hasil

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. <ask>2 Speedy 1 Mikrotik Tanpa Load Balance
    By babioseng in forum Scripting @ Mikrotik
    Replies: 12
    Last Post: 07-01-2013, 22:57
  2. Setting Load Balance Speedy dan Astinet
    By fly2010 in forum Beginner Basics
    Replies: 4
    Last Post: 09-05-2012, 21:06
  3. Load Balance Speedy
    By weli81 in forum General Networking
    Replies: 13
    Last Post: 21-07-2009, 10:55
  4. help:load balance+speedy
    By ud1geol in forum Beginner Basics
    Replies: 5
    Last Post: 26-06-2008, 11:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •