Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    ozenk's Avatar
    Baru Gabung
    Join Date
    Mar 2010
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Load Balancing PCC ga seimbang mohon koreksinya

    mohon pencerahan nih para master. nubie coba buat load balancing pcc tapi masih ga imbang

    hanya satu modem yang jalan. moga bisa dapat pencerahan

    /ip address
    add address=192.168.1.1/24 disabled=no interface=ether3 network=\
    192.168.1.0
    add address=192.168.10.2/24 disabled=no interface=ether1 network=\
    192.168.10.0
    add address=192.168.20.2/24 disabled=no interface=ether2 network=\
    192.168.20.0

    /ip firewall mangle
    add action=accept chain=prerouting disabled=no dst-address=192.168.10.0/24 \
    in-interface=ether3
    add action=accept chain=prerouting disabled=no dst-address=192.168.20.0/24 \
    in-interface=ether3
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no \
    in-interface=ether1 new-connection-mark=WAN1_conn passthrough=no
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no \
    in-interface=ether2 new-connection-mark=WAN2_conn passthrough=no
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no \
    dst-address-type=local in-interface=ether3 new-connection-mark=WAN1_conn \
    passthrough=no per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no \
    dst-address-type=local in-interface=ether3 new-connection-mark=WAN2_conn \
    passthrough=no per-connection-classifier=both-addresses:2/1
    add action=mark-routing chain=prerouting connection-mark=WAN1_conn disabled=no \
    in-interface=ether3 new-routing-mark=to_WAN1 passthrough=no
    add action=mark-routing chain=prerouting connection-mark=WAN2_conn disabled=no \
    in-interface=ether3 new-routing-mark=to_WAN2 passthrough=no
    add action=mark-routing chain=output connection-mark=WAN1_conn disabled=no \
    new-routing-mark=to_WAN1 passthrough=no
    add action=mark-routing chain=output connection-mark=WAN2_conn disabled=no \
    new-routing-mark=to_WAN2 passthrough=no

    ip firewall nat

    add action=masquerade chain=srcnat disabled=no out-interface=ether1
    add action=masquerade chain=srcnat disabled=no out-interface=ether2

    /ip route
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 \
    gateway=192.168.10.1 routing-mark=to_WAN1 scope=30 target-scope=\
    10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 \
    gateway=192.168.20.1 routing-mark=to_WAN2 scope=30 target-scope=\
    10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 \
    gateway=192.168.10.1 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=2 dst-address=0.0.0.0/0 \
    gateway=192.168.20.1 scope=30 target-scope=10
    Last edited by ozenk; 10-11-2012 at 21:43.

  2. #2
    Status
    Offline
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    887
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ganti dst-address-type=local dengan dst-address-type=!local
    Gunakan FreeRadius sebagai pengganti user manager

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mohon Koreksinya (Load Balancing dan Queue Tree) NEWBIE
    By brojowl in forum Beginner Basics
    Replies: 7
    Last Post: 23-11-2012, 15:26
  2. Mohon Bantuan Load Balancing With Masquerade
    By alwi in forum Beginner Basics
    Replies: 0
    Last Post: 22-02-2011, 05:20
  3. Replies: 17
    Last Post: 18-12-2008, 01:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •