Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20
  1. #16
    Status
    Offline
    Tejo's Avatar
    Newbie
    Join Date
    Nov 2012
    Posts
    32
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by wandi Click here to enlarge
    kalo ini gak akan saling ganggu bisa pake ppoe di modem terus squidnya forwarding dari eth0 ke eth1 sisanya biar diurus mikrotik.
    PPPoe------modem ---------------------- squid-------------------Hub -----------------RB
    --------92.168.137.1 --- eth0 192.168.137.2 ;;;; eth1 192.168.1.1------------eth1 192.168.1.2
    ---------------------------gw 192.168.137.1 ;;;; ----------------------------------gw 192.168.1.1

    Cara lain proxynya bridge mode dengan keutungan kalo ada apa2 dengan squid modemnya bisa langsung bisa dicolok ke hub. coba pake fasilitas search buat cara bikinnya, Goodluck Bro Tejo
    thank om wandi dan teman2 FMI atas saran dan masukannya sangat membantu sekali khususnya newbi seperti saya, setelah beberapa lama sampe begadang Click here to enlarge akhirnya jalan juga nih proxy tanpa terlimit..Click here to enlarge terimakasih dan sukses juga bwt semua Click here to enlarge

  2. #17
    Status
    Offline
    astalavista's Avatar
    Newbie
    Join Date
    Aug 2007
    Posts
    69
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bikin seperti ini ajah adsl(modem)-squid-RB-client/HS standart aje Click here to enlarge

  3. #18
    Status
    Offline
    newbi3_hhfun's Avatar
    Baru Gabung
    Join Date
    Apr 2012
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    akhirnya jalan juga nih proxy tanpa terlimit.terimakasih dan sukses juga bwt semua
    share dulu toturial gan Click here to enlarge

  4. #19
    Status
    Offline
    Tejo's Avatar
    Newbie
    Join Date
    Nov 2012
    Posts
    32
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by newbi3_hhfun Click here to enlarge
    share dulu toturial gan Click here to enlarge
    sip nanti saya share om, tapi klo sekarang saya lagi dirumah temen lupa link tutornya hehe, tar kalo nyampe rumah gw share omClick here to enlarge

  5. #20
    Status
    Offline
    Tejo's Avatar
    Newbie
    Join Date
    Nov 2012
    Posts
    32
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    konfigurasinya seperti ini gan



    PC ubuntu 2 ethernet
    eth1 IP internet : 192.168.1.2 Gateway : 192.168.1.1
    eth2 ip:192.168.0.1

    Router mikrotik AP+Router
    eth1 : 192.168.0.2/29 gateway 192.168.0.1
    Wlan hotspot : 10.1.0.1/24
    jadi untuk client akan menggunakan ip mulai dari 10.1.0.2 s/d 10.1.0.254

    Konfigurasi di linux ubuntu

    /etc/network/interface

    auto lo
    iface lo inet loopback

    auto eth0
    iface eth0 inet static
    address 192.168.1.2
    netmask 255.255.255.0
    network 192.168.1.0
    broadcast 192.168.1.255

    auto eth1
    iface eth1 inet static
    address 192.168.0.1
    netmask 255.255.255.0
    network 192.168.0.0
    broadcast 192.168.0.255

    /etc/sysctl.conf
    net.ipv4.ip_forward=1

    /etc/resolv.conf
    nameserver 127.0.0.1

    etc/rc.local
    iptables -t nat -A POSTROUTING -o eth0 -j MASQUERADE
    iptables -t nat -I PREROUTING -i eth1 -p tcp -m tcp --dport 80 -j REDIRECT --to-ports 3128
    iptables -t nat -I PREROUTING -i eth1 -p udp -m udp --dport 80 -j REDIRECT --to-ports 3128
    iptables -t mangle -A OUTPUT -m tos --tos Maximize-Reliability -j MARK --set-mark 0x4
    iptables -t mangle -A OUTPUT -m tos --tos 0x4 -j MARK --set-mark 0x4
    iptables -t mangle -A FORWARD -m tos --tos 0x4 -j MARK --set-mark 0x4
    iptables -t mangle -A POSTROUTING -m tos --tos 0x4 -j MARK --set-mark 0x4


    Pada squid.conf

    http_port 8080 transparent
    acl to_localhost dst 127.0.0.0/8 0.0.0.0/32
    acl localnet src 10.1.0.0/24

    http_access allow localnet

    zph_mode tos zph_local 0x04
    zph_parent 0
    zph_option 136


    Konfigurasi di Mikrotik

    ip firewall nat add chain=srcnat action=masquerade src-address=10.1.0.0/24
    ip firewall nat add chain=dstnat action=dst-nat to-addresses=192.168.0.1 to-ports=8080 protocol=tcp dst-address=10.1.0.1 in-interface=wlan1 dst-port=80

    setingan webproxy nya
    dst address : 0.0.0.0
    port : 8080
    parent-proxy : 192.168.0.1
    Parent-port : 8080

    port & parent port di isi sama 8080

    Konfigurasi mangle + queue tree
    thank to agan bijikuda

    bypass limitednya

    /ip firewall mangle
    add action=mark-packet chain=output comment="HIT/Proxy" disabled=no dscp=4 \
    new-packet-mark=cache-hits passthrough=no

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=10Mb name="CACHE Hit" packet-mark=cache-hits \
    parent=global-out priority=8 queue=default

    kalo ada salah settingnya mohon pencerahan, maklum newbe Click here to enlarge
    Last edited by Tejo; 22-11-2012 at 18:25.

  6. The Following User Says Thank You to Tejo For This Useful Post:


 

 
Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Queue tree mikrotik traffic local juga terlimit
    By and12345 in forum General Networking
    Replies: 19
    Last Post: 31-08-2015, 09:47
  2. Setting Mangle & Queue Mikrotik Dengan Proxy Squid
    By cikruk21 in forum General Networking
    Replies: 1
    Last Post: 10-07-2010, 13:12
  3. Replies: 40
    Last Post: 23-02-2010, 15:27
  4. Setting Mikrotik untuk Squid sejajar dengan client
    By genresesif13 in forum General Networking
    Replies: 8
    Last Post: 24-11-2009, 23:48

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •