Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 4 of 4
  1. #1
    Status
    Offline
    s.dg's Avatar
    Baru Gabung
    Join Date
    May 2011
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Viritual Server (Multi Webserver) dibelakang Mikrotik

    Selamat malam, rekan-rekan semua
    Saya Mohon bantuannya

    begini, sekarang saya dalam proses pembuatan Virtual Server (Multi Webserver) untuk sekolah dengan berbagai fungsi,
    Yang nantinya hanya untuk Jaringan Intranet saja (LOKAL) dan WIFI
    Topologinya seperti ini :

    Click here to enlarge

    Untuk Access ke Web Server melalui IP sudah ok.
    TETAPI...
    Untuk ke virtual servernya tidak bisa diaccess dengan memanggil nama ex: hanya bisa dengan IP (192.168.3.2)

    nah bagaimana supaya access ke webserver (Virtual) bisa dengan memanggil nama sesuai topologi ditas melalui jaringan Lan dan Wifi.

    Mohon bantuan dari mastah-mastah disini...
    Sebelumnya mohon maaf jika kurang berkenan dan terima kasih.
    Salam..

  2. #2
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    buatkan dns static ke IP virtual server

    Code:
    /ip dns static add address=192.168.3.2 disabled=no name=www.smp.com
    /ip dns cache flush
    tentunya dengan memaksa request DNS ke mikrotik

    Code:
    /ip fi nat
    add action=dst-nat chain=dstnat comment="TRANSPARENT DNS" disabled=no dst-port=53 in-interface=eth2-lan protocol=tcp  to-ports=53
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=53 in-interface=eth2-lan protocol=udp to-ports=53
    tak lupa CMIIW
    Last edited by zdienos; 04-11-2012 at 23:29.

  3. #3
    Status
    Offline
    s.dg's Avatar
    Baru Gabung
    Join Date
    May 2011
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zdienos Click here to enlarge
    buatkan dns static ke IP virtual server

    Code:
    /ip dns static add address=192.168.3.2 disabled=no name=www.smp.com
    /ip dns cache flush
    tentunya dengan memaksa request DNS ke mikrotik

    Code:
    /ip fi nat
    add action=dst-nat chain=dstnat comment="TRANSPARENT DNS" disabled=no dst-port=53 in-interface=eth2-lan protocol=tcp  to-ports=53
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=53 in-interface=eth2-lan protocol=udp to-ports=53
    tak lupa CMIIW

    Ok Om... di coba dulu ya... btw terima kasih banyak atas bantuannya...
    Salam...

  4. #4
    Status
    Offline
    s.dg's Avatar
    Baru Gabung
    Join Date
    May 2011
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    OM zdienos

    udah bisa om... terima kasih banyak om
    cuma ada satu virtual server yang saya pake itu aplikasi jibas.. (jibas.net)
    tapi gak mau di access.. (ini masih sambil cari-cari apa masalahnya di web virtualnya)
    yang lainnya udah. ok.. MANTAB OM...
    btw.. terima kasih banyak ya om
    Salam...

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. remote server dibelakang mikrotik menggunakan winscp
    By mdiah in forum Beginner Basics
    Replies: 7
    Last Post: 26-11-2012, 19:05
  2. [ASK] Mikrotik VPN server dibelakang wifi router
    By gity_2000 in forum General Networking
    Replies: 12
    Last Post: 29-09-2012, 02:25
  3. Cara Setting DNS+Web Server dibelakang mikrotik
    By moonair in forum General Networking
    Replies: 19
    Last Post: 04-12-2011, 03:57
  4. server aplikasi & server VOIp dibelakang router
    By all21 in forum General Networking
    Replies: 3
    Last Post: 26-05-2009, 22:31
  5. setting mail server dibelakang mikrotik (lagi..)
    By kadekoka in forum General Networking
    Replies: 7
    Last Post: 13-01-2009, 20:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •