Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 9 of 9
  1. #1
    Status
    Offline
    Udeee's Avatar
    Baru Gabung
    Join Date
    Oct 2010
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    tidak bisa masuk lwat pptp

    mohon petunjuknya suhu2..

    ane punya masalah di pptp server ane ubek-ubek forum sm google blm dapet solusinya Click here to enlarge..

    ane punya settingan pptp sbb:


    /ip pool add name="VPN-pool1" ranges=10.15.35.90-10.15.35.99

    - seting ppp profile

    /ppp profile
    add name="VPN" local-address=10.15.35.1 remote address=VPN-pool1 use-compression=yes use-vj-compression=yes use-encryption=yes only-one=default change-tcp-mss=yes comment="PPTP Profile"

    - seting ppp secret / user

    /ppp secret
    add name="[username]" service=pptp caller-id="" password="[password]" profile=vpn routes="" limit-bytes-in=0 limit-bytes-out=0 comment="PPTP User"


    - enable pptp server

    /interface pptp-server server
    set enabled=yes max-mtu=1460 max-mru=1460 \
    authentication=pap,chap,mschap1,mschap2 keepalive-timeout=15\
    default-profile=VPN

    tapi pas ane konek dari luar jaringan gk mau konek..
    trus ane cek log mikrotiknya muncul :

    <pptp-0> : waiting for call...
    <pptp-0> : authenticated
    <pptp-0> : terminating... -call cleared
    <pptp-0> : disconected

  2. #2
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    lognya dah menginformasikan user terautentifikasi tuh.. cuman settingan di client aja biasanya.. atau firewall di router..
    PPTP mikrotik<->mikrotik apa windows/linux<->mikrotik??

    kalo pake windows.. kotak dialog nya bilang apa?? (biasanya muncul kalo koneksi gagal.. or entah)
    Last edited by Anto.PJ; 22-10-2012 at 20:54.

  3. #3
    Status
    Offline
    andrian's Avatar
    Baru Gabung
    Join Date
    Oct 2012
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wah musti liat kode errornya gan, kalo bisa coba dulu dari IP lokal jangan langsung dari IP publik, pengalaman kemarin MTU ternyata perlu di cek juga.

  4. #4
    Status
    Offline
    hasan99123's Avatar
    Baru Gabung
    Join Date
    Nov 2012
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalau problem saya kalau inet putus tiba2 vpn masih connect, setelah itu sulit connect vpn nya
    error kode 618 : a connection to the remote computer sould not be established, so the used for this connection was closed
    dan 628 : the connection was terminated by the remote computer before it could be completed
    kira2 apa yah problemnyaa.....

  5. #5
    Status
    Offline
    wijil46's Avatar
    Member
    Join Date
    Oct 2011
    Location
    Yogyakarta, Indonesia
    Posts
    159
    Reviews
    Read 0 Reviews
    Downloads
    12
    Uploads
    1
    Feedback Score
    0
    persis kyk ane gan
    tapi ane via android
    udah nyoba beberapa gadget android tetep konek lalu diskonek gitu
    tpi klo via laptop atau komputer bisa
    tolong penceranhannya para master

  6. #6
    Status
    Offline
    memorizzer's Avatar
    Newbie
    Join Date
    Nov 2008
    Posts
    63
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    coba gan option "connect even no encryption" nya diaktivin. Ane lupa kata2 optionnya spt apa cb dicari aja krg lebihny spt itu xD

  7. #7
    Status
    Offline
    op3nk's Avatar
    Newbie
    Join Date
    Oct 2007
    Posts
    50
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    security nya coba di cek deh ^^

  8. #8
    Status
    Offline
    northskh's Avatar
    Baru Gabung
    Join Date
    Sep 2009
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Saya pernah mengalami kasus seperti ini. Terselesaikan dengan mengubah profile nya menjadi default-encryption.

    Code:
    [admin@mikrotik] > /ppp secret print detail 
    Flags: X - disabled 
     0   name="pptp1" service=pptp caller-id="" password="12345" 
         profile=default-encryption routes="" limit-bytes-in=0 limit-bytes-out=0 
    
    [admin@mikrotik] > /interface pptp-server server print 
                enabled: yes
                max-mtu: 1460
                max-mru: 1460
                   mrru: disabled
         authentication: mschap1,mschap2
      keepalive-timeout: disabled
        default-profile: default-encryption

  9. #9
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by northskh Click here to enlarge
    Saya pernah mengalami kasus seperti ini. Terselesaikan dengan mengubah profile nya menjadi default-encryption.

    Code:
    [admin@mikrotik] > /ppp secret print detail 
    Flags: X - disabled 
     0   name="pptp1" service=pptp caller-id="" password="12345" 
         profile=default-encryption routes="" limit-bytes-in=0 limit-bytes-out=0 
    
    [admin@mikrotik] > /interface pptp-server server print 
                enabled: yes
                max-mtu: 1460
                max-mru: 1460
                   mrru: disabled
         authentication: mschap1,mschap2
      keepalive-timeout: disabled
        default-profile: default-encryption
    Yup, dicoba dulu solusi di atas ini karena setahu saya kalau VPN client windows membutuhkan koneksi yang terenkripsi. Saya juga pernah mengalami dan solusinya seperti di atas ini.
    A person's junk is another person's treasure.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK] pptp client tidak bisa masuk ke lan lokal, menggunakan 2 isp
    By faridardian in forum General Networking
    Replies: 1
    Last Post: 22-10-2011, 19:54
  2. [ASK] EoIP over PPTP, client tidak bisa terkoneksi.
    By routerbies in forum General Networking
    Replies: 3
    Last Post: 08-10-2011, 17:23
  3. PPTP tidak bisa konek....
    By numpangnimbrung in forum Beginner Basics
    Replies: 5
    Last Post: 15-07-2011, 01:08
  4. Replies: 2
    Last Post: 11-03-2011, 12:19
  5. Help! YM tidak bisa masuk room.
    By chepoek in forum General Networking
    Replies: 0
    Last Post: 19-02-2008, 21:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •