mo nanya soal,,, cache DNS nih...
kalo teman2 melihat gambar di bawah ini ,,, apakah yg sedang terjadi di jaringan saia



Click here to enlarge
ada yang pernah mengalamaix ?
btw saia sdh terapin filter di bawah ini
untuk network saia


HTML Code:
/ip firewall filter
add action=drop chain=forward comment="Drop Traceroute" disabled=no \
    icmp-options=11:0 protocol=icmp src-address-list="Drop Ping"
add action=drop chain=forward comment="Drop Traceroute" disabled=no \
    icmp-options=3:3 protocol=icmp src-address-list="Drop Ping"
add action=drop chain=forward comment="Block Spammer or Infected Users" \
    disabled=no dst-port=25 protocol=tcp src-address-list=Spammer
add action=add-src-to-address-list address-list=Spammer address-list-timeout=\
    1d chain=forward comment="Detect and add-list SMTP virus or spammer" \
    connection-limit=30,32 disabled=no dst-port=25 limit=50,5 protocol=tcp
add action=drop chain=forward comment=\
    "drop smtp traffic {prevent spam issue}" disabled=no dst-port=25 \
    protocol=tcp
add action=drop chain=input comment="drop ssh brute forcers" disabled=no \
    dst-port=22 protocol=tcp src-address-list=ssh_blacklist
add action=add-src-to-address-list address-list=ssh_blacklist \
    address-list-timeout=1w3d chain=input comment="" connection-state=new \
    disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage3
add action=add-src-to-address-list address-list=ssh_stage3 \
    address-list-timeout=1m chain=input comment="" connection-state=new \
    disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage2
add action=add-src-to-address-list address-list=ssh_stage2 \
    address-list-timeout=1m chain=input comment="" connection-state=new \
    disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage1
add action=add-src-to-address-list address-list=ssh_stage1 \
    address-list-timeout=1m chain=input comment="" connection-state=new \
    disabled=no dst-port=22 protocol=tcp
add action=drop chain=forward comment="drop ssh brute downstream" disabled=no \
    dst-port=22 protocol=tcp src-address-list=ssh_blacklist
add action=accept chain=forward comment=" allow established connections" \
    connection-state=established disabled=no
add action=drop chain=forward comment=" drop invalid connections" \
    connection-state=invalid disabled=no
add action=drop chain=virus comment=" Drop Blaster Worm" disabled=no \
    dst-port=135-139 protocol=tcp
add action=drop chain=virus comment=" Drop Messenger Worm" disabled=no \
    dst-port=135-139 protocol=udp
add action=drop chain=virus comment=" Drop Blaster Worm" disabled=no \
    dst-port=445 protocol=tcp
add action=jump chain=input comment="!!! Check for well-known viruses !!!" \
    disabled=no jump-target=virus
add action=jump chain=forward comment="!!! Check for well-known viruses !!!" \
    disabled=no jump-target=virus
add action=jump chain=input comment="!!! Check for well-known scanning-v !!!" \
    disabled=no jump-target=scanning-v
add action=jump chain=forward comment=\
    "!!! Check for well-known scanning-v !!!" disabled=no jump-target=\
    scanning-v
add action=drop chain=virus comment="" disabled=no dst-port=135-139 protocol=\
    tcp
add action=drop chain=virus comment="Drop Messenger Worm" disabled=no \
    dst-port=135-139 protocol=udp
add action=drop chain=virus comment="" disabled=no dst-port=445 protocol=udp
add action=drop chain=virus comment=Drop... disabled=no dst-port=2048 \
    protocol=tcp
add action=drop chain=virus comment=Drop... disabled=no dst-port=593 \
    protocol=tcp
add action=drop chain=virus comment=Drop... disabled=no dst-port=1025-1030 \
    protocol=tcp
add action=drop chain=virus comment="Drop my doom" disabled=no dst-port=1080 \
    protocol=tcp
add action=drop chain=virus comment=Drop... disabled=no dst-port=1214 \
    protocol=tcp
add action=drop chain=virus comment="ndm requester" disabled=no dst-port=1363 \
    protocol=tcp
add action=drop chain=virus comment="ndm server" disabled=no dst-port=1364 \
    protocol=tcp
add action=drop chain=virus comment="screen cast" disabled=no dst-port=1368 \
    protocol=tcp
add action=drop chain=virus comment=hromgrafx disabled=no dst-port=1373 \
    protocol=tcp
add action=drop chain=virus comment=cichild disabled=no dst-port=1377 \
    protocol=tcp
add action=drop chain=virus comment=Worm disabled=no dst-port=1433-1434 \
    protocol=tcp
add action=drop chain=virus comment="Bagle Virus" disabled=no dst-port=2745 \
    protocol=tcp
add action=drop chain=virus comment="Drop Dumaru.Y" disabled=no dst-port=2283 \
    protocol=tcp
add action=drop chain=virus comment="Drop Bagle" disabled=no dst-port=2535 \
    protocol=tcp
add action=drop chain=virus comment="Drop My doom" disabled=no dst-port=3127 \
    protocol=tcp
add action=drop chain=virus comment="Drop Backdoor Optixpro" disabled=no \
    dst-port=3410 protocol=tcp
add action=drop chain=virus comment=Worm disabled=no dst-port=4444 protocol=\
    tcp
add action=drop chain=virus comment=Worm disabled=no dst-port=1377 protocol=\
    tcp
add action=drop chain=virus comment=Worm disabled=no dst-port=1433-1434 \
    protocol=tcp
add action=drop chain=virus comment="Bagle Virus" disabled=no dst-port=2745 \
    protocol=tcp
add action=drop chain=virus comment=Worm disabled=no dst-port=4444 protocol=\
    udp
add action=drop chain=virus comment="Drop Sasser" disabled=no dst-port=5554 \
    protocol=tcp
add action=drop chain=virus comment="Drop Beagle.B" disabled=no dst-port=8886 \
    protocol=tcp
add action=drop chain=virus comment="Drop Domaru Y" disabled=no dst-port=\
    10000 protocol=tcp
add action=drop chain=virus comment="Drop my Doom.B" disabled=no dst-port=\
    10080 protocol=tcp
add action=drop chain=virus comment="Drop Net Bus" disabled=no dst-port=12345 \
    protocol=tcp
add action=drop chain=virus comment="Drop Kuang2" disabled=no dst-port=17300 \
    protocol=tcp
add action=drop chain=virus comment="Drop Subseven" disabled=no dst-port=\
    27374 protocol=tcp
add action=drop chain=virus comment="Drop PhatBot,Agobot,Gaobot" disabled=no \
    dst-port=65506 protocol=tcp
add action=drop chain=scanning-v comment=2048 disabled=no dst-port=2048 \
    protocol=tcp
add action=drop chain=scanning-v comment=2048 disabled=no dst-port=2048 \
    protocol=udp
add action=drop chain=scanning-v comment=1185 disabled=no dst-port=1185 \
    protocol=tcp
add action=drop chain=scanning-v comment=1185 disabled=no dst-port=1185 \
    protocol=udp
add action=drop chain=scanning-v comment=5463 disabled=no dst-port=5463 \
    protocol=tcp
add action=drop chain=scanning-v comment=5463 disabled=no dst-port=5463 \
    protocol=udp
add action=drop chain=scanning-v comment=5670 disabled=no dst-port=5670 \
    protocol=tcp
add action=drop chain=scanning-v comment=5670 disabled=no dst-port=5670 \
    protocol=udp
add action=drop chain=scanning-v comment=4150 disabled=no dst-port=4150 \
    protocol=tcp
add action=drop chain=scanning-v comment=4150 disabled=no dst-port=4150 \
    protocol=udp
add action=drop chain=scanning-v comment=1876 disabled=no dst-port=1876 \
    protocol=tcp
add action=drop chain=scanning-v comment=1876 disabled=no dst-port=1876 \
    protocol=udp
add action=drop chain=scanning-v comment=3964 disabled=no dst-port=3964 \
    protocol=tcp
add action=drop chain=scanning-v comment=3964 disabled=no dst-port=3964 \
    protocol=udp
add action=drop chain=scanning-v comment=482 disabled=no dst-port=482 \
    protocol=tcp
add action=drop chain=scanning-v comment=482 disabled=no dst-port=482 \
    protocol=udp
add action=drop chain=scanning-v comment=51532 disabled=no dst-port=51532 \
    protocol=tcp
add action=drop chain=scanning-v comment=51532 disabled=no dst-port=51532 \
    protocol=tcp
add action=drop chain=scanning-v comment=2432 disabled=no dst-port=2432 \
    protocol=tcp
add action=drop chain=scanning-v comment=2432 disabled=no dst-port=2432 \
    protocol=udp
add action=drop chain=scanning-v comment=45059 disabled=no dst-port=45059 \
    protocol=tcp
add action=drop chain=scanning-v comment=45059 disabled=no dst-port=45059 \
    protocol=udp
add action=drop chain=scanning-v comment=210 disabled=no dst-port=210 \
    protocol=tcp
add action=drop chain=scanning-v comment=210 disabled=no dst-port=210 \
    protocol=udp
add action=drop chain=scanning-v comment=44283 disabled=no dst-port=44283 \
    protocol=tcp
add action=drop chain=scanning-v comment=44283 disabled=no dst-port=44283 \
    protocol=udp
add action=drop chain=scanning-v comment=1430 disabled=no dst-port=1430 \
    protocol=tcp
add action=drop chain=scanning-v comment=1430 disabled=no dst-port=1430 \
    protocol=udp
add action=drop chain=scanning-v comment=172 disabled=no dst-port=172 \
    protocol=tcp
add action=drop chain=scanning-v comment=172 disabled=no dst-port=172 \
    protocol=udp
add action=drop chain=scanning-v comment=60358 disabled=no dst-port=60358 \
    protocol=tcp
add action=drop chain=scanning-v comment=60358 disabled=no dst-port=60358 \
    protocol=udp
add action=drop chain=scanning-v comment=8230 disabled=no dst-port=8230 \
    protocol=tcp
add action=drop chain=scanning-v comment=8230 disabled=no dst-port=8230 \
    protocol=udp
add action=drop chain=scanning-v comment=2943 disabled=no dst-port=2943 \
    protocol=tcp
add action=drop chain=scanning-v comment=2943 disabled=no dst-port=2943 \
    protocol=udp
add action=drop chain=scanning-v comment=3413 disabled=no dst-port=3413 \
    protocol=tcp
add action=drop chain=scanning-v comment=3413 disabled=no dst-port=3413 \
    protocol=udp
add action=drop chain=scanning-v comment=216 disabled=no dst-port=216 \
    protocol=tcp
add action=drop chain=scanning-v comment=216 disabled=no dst-port=216 \
    protocol=udp
add action=drop chain=scanning-v comment=6500 disabled=no dst-port=6500 \
    protocol=tcp
add action=drop chain=scanning-v comment=6500 disabled=no dst-port=6500 \
    protocol=udp
add action=drop chain=scanning-v comment=3470 disabled=no dst-port=3470 \
    protocol=tcp
add action=drop chain=scanning-v comment=3470 disabled=no dst-port=3470 \
    protocol=udp
add action=drop chain=scanning-v comment=7191 disabled=no dst-port=7191 \
    protocol=tcp
add action=drop chain=scanning-v comment=7191 disabled=no dst-port=7191 \
    protocol=udp
add action=drop chain=scanning-v comment=trojan disabled=no dst-port=12345 \
    protocol=tcp
add action=drop chain=scanning-v comment=trojan disabled=no dst-port=12345 \
    protocol=udp
add action=drop chain=forward comment=Happy99 disabled=no dst-port=119 \
    protocol=tcp
add action=drop chain=forward comment="Attack Bot" disabled=no dst-port=121 \
    protocol=tcp
add action=drop chain=forward comment=Msinit disabled=no dst-port=137 \
    protocol=udp
add action=drop chain=forward comment="Attack FTP" disabled=no dst-port=666 \
    protocol=tcp
add action=drop chain=forward comment="Dumback Door Setup" disabled=no \
    dst-port=5000-5001 protocol=udp
add action=drop chain=forward comment="Doly trojan" disabled=no dst-port=\
    1010-1016 protocol=tcp
add action=drop chain=forward comment=Aimspy disabled=no dst-port=777 \
    protocol=tcp
add action=drop chain=forward comment="11 trojan (seven eleven)" disabled=no \
    dst-port=555 protocol=tcp
add action=drop chain=forward comment=Winsatan disabled=no dst-port=999 \
    protocol=tcp
add action=drop chain=forward comment="Net trojan" disabled=no dst-port=1313 \
    protocol=tcp
add action=drop chain=forward comment=NetBack0 disabled=no dst-port=1200-1201 \
    protocol=udp
add action=drop chain=forward comment="Senna Spy trojan generator" disabled=\
    no dst-port=2000 protocol=udp
add action=drop chain=input comment="Kuang2 the virus" disabled=no dst-port=\
    17300 protocol=tcp
add action=drop chain=forward comment="One of the Last Trojan-00TLT" \
    disabled=no dst-port=5011 protocol=tcp
add action=drop chain=forward comment="Net Daemon" disabled=no dst-port=5333 \
    protocol=tcp
add action=drop chain=virus comment="donlot MIrc" disabled=no dst-port=1024 \
    protocol=tcp
Terima Kasih