Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 6 of 6
  1. #1
    Status
    Offline
    siddiq18's Avatar
    Baru Gabung
    Join Date
    Feb 2009
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Proxy tidak mau konek

    minta saran nya . saya setting mikrotik 2 koneksi untuk game dan browsing plus squid lusca, tetapi ada kendala ketika forwarding port 80 tidak mau konek


    ip lan : 192.168.1.0/24
    proxy : 10.10.10.1
    wan1 : 202.138.247.79 ( games )
    wan2 : 202.138.244.40 ( browsing )

    settingan seperti ini


    # ADDRESS NETWORK INTERFACE
    0 192.168.1.1/24 192.168.1.0 ether3
    1 202.138.247.79/26 202.138.247.64 ether2
    2 10.10.10.2/30 10.10.10.0 proxy
    3 D 202.138.244.70/32 202.138.244.1 melsa

    /ip firewall nat
    add action=dst-nat chain=dstnat disabled=yes dst-port=80 protocol=tcp to-addresses=10.10.10.1 to-ports=8080
    add action=dst-nat chain=dstnat disabled=no dst-address=202.138.247.79 dst-port=4899 protocol=tcp to-addresses=192.168.1.200 to-ports=4899
    add action=dst-nat chain=dstnat disabled=no dst-address=202.138.247.79 dst-port=222 protocol=tcp to-addresses=10.10.10.1 to-ports=22
    add action=redirect chain=dstnat disabled=no dst-port=53 protocol=udp to-ports=53
    add action=masquerade chain=srcnat disabled=no out-interface=ether2 src-address=192.168.1.0/24
    add action=masquerade chain=srcnat disabled=no out-interface=ether2 src-address=10.10.10.0/30
    add action=masquerade chain=srcnat disabled=no out-interface=melsa src-address=10.10.10.0/30
    add action=masquerade chain=srcnat disabled=no out-interface=melsa src-address=192.168.1.0/24


    mangle

    0 ;;; mark browsing
    chain=prerouting action=mark-routing new-routing-mark=browsing-kreon passthrough=no protocol=tcp dst-port=80 connection-mark=kreon

    1 ;;; TUBE
    chain=prerouting action=mark-connection new-connection-mark=mark-con-youtube passthrough=yes dst-address-list=tube

    2 chain=prerouting action=mark-packet new-packet-mark=YOUTUBE2 passthrough=no connection-mark=mark-con-youtube

    3 ;;; PB IIX
    chain=prerouting action=mark-connection new-connection-mark=pb.iix.c passthrough=yes protocol=udp dst-address=203.89.146.0/23 dst-port=39000-40010

    4 chain=prerouting action=mark-packet new-packet-mark=pb.iix.p passthrough=no connection-mark=pb.iix.c

    5 ;;; KREON
    chain=prerouting action=mark-connection new-connection-mark=kreon passthrough=yes protocol=tcp dst-address=49.50.4.0/22 dst-port=80

    6 chain=prerouting action=mark-packet new-packet-mark=KREON passthrough=no connection-mark=kreon



    9 ;;; mark con
    chain=prerouting action=mark-connection new-connection-mark=mark-con-indonesia passthrough=yes src-address=192.168.1.0/24 dst-address-list=nice

    10 chain=prerouting action=mark-connection new-connection-mark=mark-con-overseas passthrough=yes src-address=192.168.1.0/24 dst-address-list=!nice

    11 ;;; MARK ROUTING
    chain=prerouting action=mark-packet new-packet-mark=indonesia passthrough=yes connection-mark=mark-con-indonesia

    12 chain=prerouting action=mark-packet new-packet-mark=overseas passthrough=yes connection-mark=mark-con-overseas

    13 ;;; mark routing
    chain=prerouting action=mark-routing new-routing-mark=internet passthrough=no in-interface=ether3 packet-mark=overseas

    14 ;;; mark browsing
    chain=prerouting action=mark-routing new-routing-mark=browsing passthrough=no protocol=tcp dst-port=80

    15 chain=prerouting action=mark-routing new-routing-mark=internet2 passthrough=no src-address=10.10.10.0/30 dst-address-list=!nice

    16 chain=prerouting action=mark-routing new-routing-mark=proxy-browsing passthrough=no protocol=tcp src-address=10.10.10.0/30 dst-port=80


    route


    Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, B - blackhole, U - unreachable, P - prohibit
    # DST-ADDRESS PREF-SRC GATEWAY DISTANCE
    0 A S 0.0.0.0/0 202.138.244.1 1
    1 A S 0.0.0.0/0 202.138.244.1 1
    4 A S 0.0.0.0/0 202.138.244.1 1
    5 A S 0.0.0.0/0 202.138.247.65 1
    6 ADC 10.10.10.0/30 10.10.10.2 proxy 0
    7 ADC 192.168.1.0/24 192.168.1.1 ether3 0
    8 A S 202.138.225.149/32 202.138.247.65 1
    9 A S 202.138.225.190/32 202.138.244.1 1
    10 ADC 202.138.244.1/32 202.138.244.70 melsa 0
    11 ADC 202.138.247.64/26 202.138.247.79 ether2 0
    12 A S 202.138.251.21/32 202.138.244.1 1




    mohon bantuan dari para master

    salam

  2. #2
    Status
    Offline
    mrjepara's Avatar
    Member
    Join Date
    Dec 2009
    Location
    Pontianak
    Posts
    110
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Kalau hasil ping di new terminal gimna gan?

    Yang ini memang didisable ya?
    /ip firewall nat
    add action=dst-nat chain=dstnat disabled=yes dst-port=80 protocol=tcp to-addresses=10.10.10.1 to-ports=8080

  3. #3
    Status
    Offline
    siddiq18's Avatar
    Baru Gabung
    Join Date
    Feb 2009
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by mrjepara Click here to enlarge
    Kalau hasil ping di new terminal gimna gan?

    Yang ini memang didisable ya?
    klo di enable ga mau forward port 80 nya

  4. #4
    Status
    Offline
    m3tr0mini's Avatar
    Member Super Senior
    Join Date
    Sep 2007
    Posts
    660
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    cek squid.conf nya ....
    apakah sudah running???
    apakah sudah di allow blok ip nya...??

  5. #5
    Status
    Offline
    dhopack's Avatar
    Forum Guru
    Join Date
    Dec 2010
    Location
    KUDUS
    Posts
    1,919
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by siddiq18 Click here to enlarge
    ...
    /ip firewall nat
    add action=dst-nat chain=dstnat disabled=yes dst-port=80 protocol=tcp to-addresses=10.10.10.1 to-ports=8080
    ...
    ini nat ke proxy?

  6. #6
    Status
    Offline
    mrjepara's Avatar
    Member
    Join Date
    Dec 2009
    Location
    Pontianak
    Posts
    110
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by siddiq18 Click here to enlarge
    klo di enable ga mau forward port 80 nya
    Gan, coba ip proxy nya diganti misalkan 192.168.2.2

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK] NIC PC Router dan NIC Proxy tidak bisa konek
    By nurdesy in forum General Networking
    Replies: 29
    Last Post: 26-09-2012, 17:45
  2. <ASK> Webserver Astinet tidak bisa Konek..
    By irvin in forum Beginner Basics
    Replies: 3
    Last Post: 20-08-2012, 11:41
  3. PPTP tidak bisa konek....
    By numpangnimbrung in forum Beginner Basics
    Replies: 5
    Last Post: 15-07-2011, 01:08
  4. Tidak Bisa Konek FTP
    By drajatag in forum General Networking
    Replies: 4
    Last Post: 12-05-2011, 20:32
  5. tidak bisa konek ke ns
    By sayaudin in forum Wireless Networking
    Replies: 3
    Last Post: 19-06-2010, 00:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •