Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 9 of 9
  1. #1
    Status
    Offline
    jeffry christopher's Avatar
    Newbie
    Join Date
    Mar 2012
    Location
    Kota Medan, Indonesia
    Posts
    68
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0

    Limit Video Youtube Dll.

    Langsung ja y gan,,

    gini gan aku mau tanya ne..
    aku punya settingan untuk layer7 protocol pada mikrotik aku untuk ngelimit youtube..
    tapi aneh nya limit nya masih jebol juga gan..
    gak sesuai dengan perkiraan ku...
    Ini adalah settingan layer7 protocol aku : http/(0\.9|1\.0|1\.1)[\x09-\x0d ][1-5][0-9][0-9][\x09-\x0d -~]*(content-type: video)
    Tolong bantu ya gan..
    mana tau ada settingan baru Click here to enlargeClick here to enlarge

    Terima kasih.

  2. #2
    Status
    Offline
    dhopack's Avatar
    Forum Guru
    Join Date
    Dec 2010
    Location
    KUDUS
    Posts
    1,919
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    coba ke sini masbro,

    atau yang lebih lengkap ada

    Click here to enlarge

  3. #3
    Status
    Offline
    munenori's Avatar
    Baru Gabung
    Join Date
    Dec 2009
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by jeffry christopher Click here to enlarge
    Langsung ja y gan,,

    gini gan aku mau tanya ne..
    aku punya settingan untuk layer7 protocol pada mikrotik aku untuk ngelimit youtube..
    tapi aneh nya limit nya masih jebol juga gan..
    gak sesuai dengan perkiraan ku...
    Ini adalah settingan layer7 protocol aku : http/(0\.9|1\.0|1\.1)[\x09-\x0d ][1-5][0-9][0-9][\x09-\x0d -~]*(content-type: video)
    Tolong bantu ya gan..
    mana tau ada settingan baru Click here to enlargeClick here to enlarge

    Terima kasih.
    Gan, kalau boleh tanya, buat apa dilimit, toh rata-rata
    youtube and temen2nya sudah masuk bw lokal ?

    Thx
    //Adit

  4. #4
    Status
    Offline
    jeffry christopher's Avatar
    Newbie
    Join Date
    Mar 2012
    Location
    Kota Medan, Indonesia
    Posts
    68
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Ia gan munenori..
    tapi kan biar user yg lain gak tergangu..
    biar semua video it dapat terlimit dengan baik gan...
    kira2 gan munenori ada sarang gak.?

  5. #5
    Status
    Offline
    jeffry christopher's Avatar
    Newbie
    Join Date
    Mar 2012
    Location
    Kota Medan, Indonesia
    Posts
    68
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dhopack Click here to enlarge
    coba ke sini masbro,

    atau yang lebih lengkap ada

    Click here to enlarge
    Thax gan Atas link nya..
    semoga dapat bermanfaat bagi ane.. Click here to enlarge

  6. #6
    Status
    Offline
    munenori's Avatar
    Baru Gabung
    Join Date
    Dec 2009
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by jeffry christopher Click here to enlarge
    Ia gan munenori..
    tapi kan biar user yg lain gak tergangu..
    biar semua video it dapat terlimit dengan baik gan...
    kira2 gan munenori ada sarang gak.?
    Biasanya saya limit iixnya aja gan, di address list iixnya sudah masuk
    prefix2 youtube sama google juga disana.

    Rata2 client saya bw lokalnya min 10mb..

    Thx
    //Adit

  7. #7
    Status
    Offline
    jowei's Avatar
    Newbie
    Join Date
    Jan 2010
    Posts
    54
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by jeffry christopher Click here to enlarge
    Thax gan Atas link nya..
    semoga dapat bermanfaat bagi ane.. Click here to enlarge
    Saya mau sedikit Share Terbaru untuk LIMIT YOUTUBE

    /ip firewall layer7-protocol
    add name=Blok-Konten regexp="http://youtube.com/watch\?v=QAg12t6UvcQ"

    Untuk di Manggle ny seperti ini

    add action=mark-connection chain=forward comment="Blok Konten" disabled=no \
    new-connection-mark=ilegal-url-connection passthrough=yes protocol=!icmp \
    src-address-list=!local
    add action=add-src-to-address-list address-list=youtube address-list-timeout=\
    5s chain=forward connection-mark=ilegal-url-connection content=.youtube. \
    disabled=no
    add action=mark-packet chain=forward connection-mark=ilegal-url-connection \
    disabled=no new-packet-mark=ilegal-url-packet passthrough=no \
    src-address-list=youtube

    kemudian masukkan di di Filter ny

    /ip firewall filter
    add action=jump chain=forward comment="ilegal-url Youtube" disabled=no \
    jump-target=ilegal-url packet-mark=ilegal-url-packet
    add action=log chain=ilegal-url disabled=no log-prefix=Ilegal
    add action=drop chain=ilegal-url disabled=no
    add action=drop chain=forward disabled=no dst-address-list=youtube
    add action=reject chain=ilegal-url disabled=no reject-with=\
    icmp-network-unreachable

    Terakhir tinggal di masukkan ke Queue Tree ny

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=2k name=youtube packet-mark=ilegal-url-packet parent=\
    global-total priority=3 queue=default

    Di JAMIN KEOK TU YOUTUBE NY Click here to enlargeClick here to enlarge

  8. #8
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by jeffry christopher Click here to enlarge
    gini gan aku mau tanya ne..
    aku punya settingan untuk layer7 protocol pada mikrotik aku untuk ngelimit youtube..
    tapi aneh nya limit nya masih jebol juga gan..
    Ini adalah settingan layer7 protocol aku : http/(0\.9|1\.0|1\.1)[\x09-\x0d ][1-5][0-9][0-9][\x09-\x0d -~]*(content-type: video)
    Terima kasih.
    mending analisa sendiri saja.. sekalian coba2
    youtube itu seperti ini
    Code:
    hxxp://o-o---preferred---sn-2uuxa3vh-jb3s---v19---lscache1.c.youtube.com/videoplayback?
    algorithm=throttle-factor
    &burst=40
    &cp=U0hURlZUV19FUUNONF9OTkFEOnA3cU9BSjFBUVFC
    &expire=1351699307
    &factor=1.25
    &fexp=922401%2C920704%2C912806%2C927201%2C925003%2C913546%2C913556%2C920201%2C900816%2C911112%2C901451
    &gcr=id
    &id=4bfbd550860e9893
    &ip=110.136.193.xx
    &ipbits=8
    &itag=34
    &key=yt1
    &ms=au
    &mt=1351676436
    &mv=m
    &signature=051B336FD74E5683AF7355FFE6828BCA6720C844.76EA2F00F0D41003CDDA7EA97B3D7D51D03CD5C2
    &source=youtube
    &sparams=algorithm%2Cburst%2Ccp%2Cfactor%2Cgcr%2Cid%2Cip%2Cipbits%2Citag%2Csource%2Cupn%2Cexpire
    &sver=3
    &upn=FmL6u-wu5cs
    &ptchn=JesseRosten
    &ptk=JesseRosten%2Buser
    regex nya??
    baca2 disini

    FYI, kadang youtube juga mode https, so yang di limit.. 80 + 443

  9. #9
    Status
    Offline
    nurdesy's Avatar
    Member
    Join Date
    Jun 2011
    Location
    Kutai Kartanegara
    Posts
    131
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    batas per klient aja gan, justru user lebih senang ke net yang ga terlalu buffering youtube..(pengalaman ane sih) Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK] Limit youtube masih bocor ( kadang ke limit kadang ga bisa )
    By thegundul in forum General Networking
    Replies: 10
    Last Post: 29-10-2013, 18:12
  2. Replies: 46
    Last Post: 14-04-2012, 03:43
  3. Limit Video Streaming dan berdasarkan Extension
    By finaliscom in forum Beginner Basics
    Replies: 8
    Last Post: 03-11-2011, 13:25
  4. Limit Video Streaming Youtube --TESTED--
    By Blue Angel in forum News & Events
    Replies: 4
    Last Post: 18-05-2010, 22:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •