Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 10 of 10
  1. #1
    Status
    Offline
    isaura's Avatar
    Baru Gabung
    Join Date
    Aug 2011
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    migrate cisco to mikrotik

    selamat siang suhu2..mau tanya nih,di kantor saya ada migrate besar2an dr cisco to mikrotik.
    saya ada kendala di router backhaul saya,,yaitu pada saat di firewallnya nih,config di cisco seperti ini



    !
    ip access-list extended ACL-BLOCK-445
    deny tcp any eq 445 any
    deny tcp any any eq 445
    permit ip any any
    ip access-list extended ACL-HTTP
    permit tcp any host X.X.X.40 eq www
    permit tcp any host X.X.X.60 eq www
    ip access-list extended ACL-QOS8530-1Mbps
    permit tcp any any eq 8530
    permit tcp any eq 8530 any
    !
    !
    !
    !
    !
    !
    route-map RM-HTTP permit 10
    match ip address ACL-HTTP
    set ip next-hop X.X.1.6
    !
    route-map RM-HTTP permit 20
    !

    nah mohon untuk pencerahan suhu2,bagaimana klo untuk config di mikrotikClick here to enlargeClick here to enlarge

  2. #2
    Status
    Offline
    isaura's Avatar
    Baru Gabung
    Join Date
    Aug 2011
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by isaura Click here to enlarge
    selamat siang suhu2..mau tanya nih,di kantor saya ada migrate besar2an dr cisco to mikrotik.
    saya ada kendala di router backhaul saya,,yaitu pada saat di firewallnya nih,config di cisco seperti ini



    !
    ip access-list extended ACL-BLOCK-445
    deny tcp any eq 445 any
    deny tcp any any eq 445
    permit ip any any
    ip access-list extended ACL-HTTP
    permit tcp any host X.X.X.40 eq www
    permit tcp any host X.X.X.60 eq www
    ip access-list extended ACL-QOS8530-1Mbps
    permit tcp any any eq 8530
    permit tcp any eq 8530 any
    !
    !
    !
    !
    !
    !
    route-map RM-HTTP permit 10
    match ip address ACL-HTTP
    set ip next-hop X.X.1.6
    !
    route-map RM-HTTP permit 20
    !

    nah mohon untuk pencerahan suhu2,bagaimana klo untuk config di mikrotikClick here to enlargeClick here to enlarge
    ayoo di mana suhu2 kita nih....mohon pencerahannya..

  3. #3
    Status
    Offline
    ucok_karnadi's Avatar
    ..:: Masih Bodoh ::..
    Join Date
    Jan 2009
    Location
    PATI - JAWA TENGAH
    Posts
    1,187
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by isaura Click here to enlarge
    selamat siang suhu2..mau tanya nih,di kantor saya ada migrate besar2an dr cisco to mikrotik.
    saya ada kendala di router backhaul saya,,yaitu pada saat di firewallnya nih,config di cisco seperti ini



    !
    ip access-list extended ACL-BLOCK-445
    deny tcp any eq 445 any
    deny tcp any any eq 445
    permit ip any any
    ip access-list extended ACL-HTTP
    permit tcp any host X.X.X.40 eq www
    permit tcp any host X.X.X.60 eq www
    ip access-list extended ACL-QOS8530-1Mbps
    permit tcp any any eq 8530
    permit tcp any eq 8530 any
    !
    !
    !
    !
    !
    !
    route-map RM-HTTP permit 10
    match ip address ACL-HTTP
    set ip next-hop X.X.1.6
    !
    route-map RM-HTTP permit 20
    !

    nah mohon untuk pencerahan suhu2,bagaimana klo untuk config di mikrotikClick here to enlargeClick here to enlarge
    coba full confignya om, agar bisa di convert ke mikrotiknya
    ___________________________________________


  4. #4
    Status
    Offline
    isaura's Avatar
    Baru Gabung
    Join Date
    Aug 2011
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Building configuration...


    Current configuration : 4676 bytes
    !
    version 12.4
    service timestamps debug datetime show-timezone
    service timestamps log datetime show-timezone
    no service password-encryption
    !
    hostname xxx
    !
    boot-start-marker
    boot-end-marker
    !
    logging message-counter syslog
    logging buffered 4096
    enable secret 5 $1$/4mo$CD04t6K.
    !
    no aaa new-model
    clock timezone WIB 0
    !
    dot11 syslog
    ip source-route
    ip cef
    !
    !
    !
    !
    no ip domain lookup
    no ipv6 cef
    !
    multilink bundle-name authenticated
    !
    !
    !
    !
    !
    voice-card 0
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !

    !
    !
    !
    !
    !
    class-map match-all CM-QOS8530-1Mbps
    match access-group name ACL-QOS8530-1Mbps
    !
    !
    policy-map PM-QOS8530-1Mbps
    class CM-QOS8530-1Mbps
    police cir 20480000
    conform-action transmit
    exceed-action drop
    class class-default
    fair-queue
    random-detect
    !
    !
    !
    !
    !
    interface GigabitEthernet0/0
    description TO_wan
    ip address x.x.91.1 x.x.x.x
    ip flow ingress
    ip policy route-map RM-HTTP
    duplex auto
    speed auto
    media-type rj45
    dot1x host-mode single-host
    service-policy output PM-QOS8530-1Mbps
    !
    interface GigabitEthernet0/1
    description TO-LAN
    ip address x.x.1.1 x.x.x.x
    ip access-group ACL-BLOCK-445 in
    ip flow ingress
    duplex auto
    speed auto
    media-type rj45
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 x.x.1.5
    ip route x.x.34.0 x.x.x.x x.x.91.8
    ip route x.x.35.0 x.x.x.x x.x.91.6

    no ip http server
    no ip http secure-server
    !
    ip flow-export destination x.x.x.20 2055
    !
    !
    ip access-list extended ACL-BLOCK-445
    deny tcp any eq 445 any
    deny tcp any any eq 445
    permit ip any any
    ip access-list extended ACL-HTTP
    permit tcp any host x.x.x.40 eq www
    permit tcp any host x.x.x.60 eq www

    ip access-list extended ACL-QOS8530-1Mbps
    permit tcp any any eq 8530
    permit tcp any eq 8530 any
    !
    !
    !
    !
    !
    route-map RM-HTTP permit 10
    match ip address ACL-HTTP
    set ip next-hop x.x.1.6
    !
    route-map RM-HTTP permit 20
    !

    !
    control-plane
    !
    !
    !
    !
    !
    !
    !
    =======================

    om ini full confignya..

  5. #5
    Status
    Offline
    isaura's Avatar
    Baru Gabung
    Join Date
    Aug 2011
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    siang semuaa...ayo-ayo suhu tolong di bantu yaa...dimana nih suhu2 mikrotik?btw saya menggunakan routerboard 1100 X2

  6. #6
    Status
    Offline
    ucok_karnadi's Avatar
    ..:: Masih Bodoh ::..
    Join Date
    Jan 2009
    Location
    PATI - JAWA TENGAH
    Posts
    1,187
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by isaura Click here to enlarge
    selamat siang suhu2..mau tanya nih,di kantor saya ada migrate besar2an dr cisco to mikrotik.
    saya ada kendala di router backhaul saya,,yaitu pada saat di firewallnya nih,config di cisco seperti ini



    !
    ip access-list extended ACL-BLOCK-445
    deny tcp any eq 445 any
    deny tcp any any eq 445
    permit ip any any
    ip access-list extended ACL-HTTP
    permit tcp any host X.X.X.40 eq www
    permit tcp any host X.X.X.60 eq www
    ip access-list extended ACL-QOS8530-1Mbps
    permit tcp any any eq 8530
    permit tcp any eq 8530 any
    !
    !
    !
    !
    !
    !
    route-map RM-HTTP permit 10
    match ip address ACL-HTTP
    set ip next-hop X.X.1.6
    !
    route-map RM-HTTP permit 20
    !

    nah mohon untuk pencerahan suhu2,bagaimana klo untuk config di mikrotikClick here to enlargeClick here to enlarge
    /ip fi fi add chain=forward protocol=tcp port=445 action=drop
    ___________________________________________


  7. #7
    Status
    Offline
    isaura's Avatar
    Baru Gabung
    Join Date
    Aug 2011
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ucok_karnadi Click here to enlarge
    /ip fi fi add chain=forward protocol=tcp port=445 action=drop
    klo yg ini udah bos..ini kan hanya blok virus aja..thanks ya udah ngereplay

  8. #8
    Status
    Offline
    ucok_karnadi's Avatar
    ..:: Masih Bodoh ::..
    Join Date
    Jan 2009
    Location
    PATI - JAWA TENGAH
    Posts
    1,187
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by isaura Click here to enlarge
    klo yg ini udah bos..ini kan hanya blok virus aja..thanks ya udah ngereplay
    itu bukan ngeblock virus, itu memblock port 445 yang biasa di gunakan oleh file sharing, yang terkadang digunakan virus.

    yang lainnya saya tidak buat kenapa???

    karena yang lainnya saya lihat perintahnya adalah permit tanpa ada deny
    ___________________________________________


  9. #9
    Status
    Offline
    isaura's Avatar
    Baru Gabung
    Join Date
    Aug 2011
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    siipp,,nah klo untuk config yg ini gimana bos..

    ip access-list extended ACL-HTTP
    permit tcp any host X.X.X.40 eq www
    permit tcp any host X.X.X.60 eq www
    permit tcp any host X.X.X.70 eq www
    permit tcp any host X.X.X.80 eq www
    ip access-list extended ACL-QOS8530-1Mbps
    permit tcp any any eq 8530
    permit tcp any eq 8530 any
    !
    !
    !
    !
    !
    !
    route-map RM-HTTP permit 10
    match ip address ACL-HTTP
    set ip next-hop X.X.1.6

  10. #10
    Status
    Offline
    isaura's Avatar
    Baru Gabung
    Join Date
    Aug 2011
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    akhirnya...bisa jugaaaaa..ehmmm.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK] VPN ke Mikrotik melalui Cisco
    By MuriD in forum General Networking
    Replies: 3
    Last Post: 15-05-2012, 23:57
  2. WTS> cisco 2950+cisco 2924 (2nd)
    By flazh in forum Others Hardware
    Replies: 10
    Last Post: 13-06-2010, 10:58
  3. [Ask] Perbandingan Cisco dan Mikrotik
    By [path] in forum Beginner Basics
    Replies: 20
    Last Post: 21-07-2009, 00:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •