Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    cyclops11's Avatar
    Baru Gabung
    Join Date
    Nov 2010
    Location
    Solo
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    VPN tidak bisa di akses

    Mau nanya nih sama teman2 semua, aku dah setting vpn server cuma selalu gagal ketika diakses dari klien. Berikut saya sertakan script filter rule sm yg lainnya.

    /ppp profile
    set 0 change-tcp-mss=yes name=default only-one=default use-compression=\
    default use-encryption=default use-mpls=default use-vj-compression=\
    default
    add change-tcp-mss=default local-address=192.168.0.254 name=VPN only-one=\
    default remote-address=IPVPN use-compression=default use-encryption=\
    default use-mpls=default use-vj-compression=default
    set 2 change-tcp-mss=yes name=default-encryption only-one=default \
    use-compression=default use-encryption=yes use-mpls=default \
    use-vj-compression=default
    /ppp aaa
    set accounting=yes interim-update=0s use-radius=no
    /ppp secret
    add caller-id="" disabled=no limit-bytes-in=0 limit-bytes-out=0 name=vpnk33 \
    password=vpnk33 profile=VPN routes="" service=pptp

    /ip pool
    add name=IPVPN ranges=192.168.0.1-192.168.0.50

    /interface pptp-server
    add disabled=no name=pptp-in1 user=vpnk33

    KOMENTAR ERROR DARI KLIEN
    Click here to enlarge
    By at 2012-08-09

    LOG di MT
    Click here to enlarge
    By at 2012-08-09

    Maturnuwun

  2. #2
    Status
    Offline
    manakautau's Avatar
    Member
    Join Date
    Aug 2010
    Location
    Pedalaman Hutan Kalimantan tengah
    Posts
    175
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by cyclops11 Click here to enlarge
    Mau nanya nih sama teman2 semua, aku dah setting vpn server cuma selalu gagal ketika diakses dari klien. Berikut saya sertakan script filter rule sm yg lainnya.

    /ppp profile
    set 0 change-tcp-mss=yes name=default only-one=default use-compression=\
    default use-encryption=default use-mpls=default use-vj-compression=\
    default
    add change-tcp-mss=default local-address=192.168.0.254 name=VPN only-one=\
    default remote-address=IPVPN use-compression=default use-encryption=\
    default use-mpls=default use-vj-compression=default
    set 2 change-tcp-mss=yes name=default-encryption only-one=default \
    use-compression=default use-encryption=yes use-mpls=default \
    use-vj-compression=default
    /ppp aaa
    set accounting=yes interim-update=0s use-radius=no
    /ppp secret
    add caller-id="" disabled=no limit-bytes-in=0 limit-bytes-out=0 name=vpnk33 \
    password=vpnk33 profile=VPN routes="" service=pptp

    /ip pool
    add name=IPVPN ranges=192.168.0.1-192.168.0.50

    /interface pptp-server
    add disabled=no name=pptp-in1 user=vpnk33

    KOMENTAR ERROR DARI KLIEN
    Click here to enlarge
    By at 2012-08-09

    LOG di MT
    Click here to enlarge
    By at 2012-08-09

    Maturnuwun
    settingan di client ini menggunakan windows apa brooo??
    windows XP atau Win 7??

  3. #3
    Status
    Offline
    Bang-Napi's Avatar
    Member
    Join Date
    Sep 2007
    Location
    Wonosobo
    Posts
    168
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    itu antara IP server dan client koq berbeda ? sehingga client mendapatkan network yang salah

  4. #4
    Status
    Offline
    a2i3s's Avatar
    Newbie
    Join Date
    Dec 2009
    Posts
    35
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    benar kata Bang-Napi, dicek IPnya, sejajarkan dengan ip lokal, trus jangan lupa dicek service port PPTP di firewall diaktifkan

  5. #5
    Status
    Offline
    nanda_ps's Avatar
    Baru Gabung
    Join Date
    Oct 2007
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Mau nanya nih, mumpung ada thread yang nyambung dengan masalah saya.. Saya pakai metode ini nih untuk vpn dari kantor cabang ke kantor pusat. Nah ketika user login secara bersamaan kenapa jadi lambat ya untuk akses web di dalam VPN saya. Ada yang pernah pengalaman nggak ?? kira kira apanya ya??

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tidak bisa akses Mik melalui SSH..
    By speedy_0kbps in forum Beginner Basics
    Replies: 8
    Last Post: 21-02-2013, 23:17
  2. [ASK] bullet 2 hp tidak bisa di akses
    By lucky brazy in forum Wireless Networking
    Replies: 5
    Last Post: 06-02-2012, 00:05
  3. Tidak bisa akses Mikrotik
    By predi in forum General Networking
    Replies: 2
    Last Post: 31-07-2011, 13:56
  4. RB411A Tidak bisa di Akses
    By abudis in forum Beginner Basics
    Replies: 6
    Last Post: 07-01-2011, 13:48
  5. Tidak Bisa Akses Mikrotik
    By anjas in forum Beginner Basics
    Replies: 5
    Last Post: 31-01-2008, 21:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •