Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 7 of 7
  1. #1
    Status
    Offline
    cruise_hendy's Avatar
    Baru Gabung
    Join Date
    Oct 2009
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Routing Utube tp Pointblank malah nge lag

    Permisi newbie mau tanya ma master semua. cara nya biar ga nge lag maen game nya gimana yah. mohon bimbingan kalo ada yang kurang.

    ether1-proxy
    ether2-lan
    ether3-wifi
    ether4-wifi
    ether5-wifi= ptp dari kantor
    ether6-wan

    Code:
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=\ -------------------------------- disabled=no new-connection-mark=icmp-con \ passthrough=yes protocol=icmp
    add action=mark-packet chain=prerouting connection-mark=icmp-con disabled=no \ new-packet-mark=icmp-pkt passthrough=no protocol=icmp
    Code:
    add action=mark-routing chain=prerouting comment=Youtube disabled=no \ dst-address-list=kecuali new-routing-mark=streaming passthrough=no \ protocol=tcp src-address=192.168.0.0/16
    add action=mark-connection chain=forward comment=Streaming disabled=no \ dst-address-list=kecuali new-connection-mark=streaming passthrough=no \ protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=streaming disabled=no \ new-packet-mark=streaming passthrough=yes protocol=tcp
    Code:
    add action=mark-connection chain=prerouting comment="Public Inbound Bandwith" \ disabled=no dst-address-list=!kecuali in-interface=ether6-wan \ new-connection-mark=Public_In passthrough=yes protocol=!icmp
    add action=set-priority chain=prerouting connection-mark=Public_In disabled=\ no in-interface=ether6-wan new-priority=1 passthrough=yes protocol=icmp
    add action=mark-packet chain=prerouting connection-mark=Public_In disabled=no \ in-interface=ether6-wan new-packet-mark=ICMP-In passthrough=no protocol=\ icmp
    add action=mark-connection chain=prerouting comment="MCSIX-IIX Inbound" \ connection-mark=Public_In disabled=no dst-address-list=!mcsix \ in-interface=ether6-wan new-connection-mark=MSCIX-IIX-In passthrough=yes src-address-list=mcsix
    Code:
    add action=mark-packet chain=prerouting comment=\ Ayodance,Yulgang,GhostOnline,DriftCity connection-mark=MSCIX-IIX-In \ disabled=no dst-port=11011-11041,18100-19100 in-interface=ether6-wan \ new-packet-mark=Game MSCIX-IIX-In passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="CS Online" connection-mark=\ MSCIX-IIX-In disabled=no dst-port=8001,9015,40300-40404,36567 \ in-interface=ether6-wan new-packet-mark=Game-MSCIX-IIX-In passthrough=no \ protocol=tcp
    add action=mark-packet chain=prerouting comment="Point Blank" \ connection-mark=MSCIX-IIX-In disabled=no dst-port=39100-49100 \ in-interface=ether6-wan new-packet-mark=Game-MSCIX-IIX-In passthrough=no \ protocol=tcp
    add action=mark-packet chain=prerouting comment=\ GrandChase,KrazyKart,Avalon,IdolStreet connection-mark=MSCIX-IIX-In \ disabled=no dst-port=2001,9300-9700 in-interface=ether6-wan \ new-packet-mark=Game-MSCIX-IIX-In passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment=Dota,Atlantica,Lineage \ connection-mark=MSCIX-IIX-In disabled=no dst-port=4300,6000-6200,7777 \ in-interface=ether6-wan new-packet-mark=Game-MSCIX-IIX-In passthrough=no \ protocol=tcp
    add action=mark-packet chain=prerouting comment=CrossFire,FreeStyle,LostSaga \ connection-mark=MSCIX-IIX-In disabled=no dst-port=\ 10001-10011,13008,14000-14100,16666 in-interface=ether6-wan \ new-packet-mark=Game-MSCIX-IIX-In passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment=\ "Cabal, Luna,PerfectWorld,RoseOnline" connection-mark=MSCIX-IIX-In \ disabled=no dst-port=15000-15002,29000-29200 in-interface=ether6-wan \ new-packet-mark=Game MSCIX-IIX-In passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting comment="PointBlank,FreeStyle - UDP" \ connection-mark=MSCIX-IIX-In disabled=no dst-port=40000-40100,40040-40500 \ in-interface=ether6-wan new-packet-mark=Game-MSCIX-IIX-In passthrough=no \ protocol=udp
    add action=mark-packet chain=prerouting comment=\ "3 Kingdom,CrossFire,LostSaga - UDP" connection-mark=MSCIX-IIX-In \ disabled=no dst-port=12020-12080,13000-13080,14000-14300,42050-42051 \ in-interface=ether6-wan new-packet-mark=Game-MSCIX-IIX-In passthrough=yes \ protocol=udp
    add action=mark-packet chain=prerouting comment=\ "GrandChase,CrazyKart,CSOnline - UDP" connection-mark=MSCIX-IIX-In \ disabled=no dst-port=9400-9602,27017 in-interface=ether6-wan \ new-packet-mark=Game-MSCIX-IIX-In passthrough=no protocol=udp
    Code:
    add action=mark-packet chain=prerouting comment="MCSIX-IIX Non Game" \ connection-mark=MSCIX-IIX-In disabled=no dst-address-list=!kecuali \in-interface=ether6-wan new-packet-mark=MSCIX-IIX-In passthrough=no
    add action=mark-connection chain=prerouting comment="IX Inbound" \ connection-mark=Public_In disabled=yes in-interface=ether6-wan \ new-connection-mark=IX-In passthrough=yes protocol=!icmp \ src-address-list=!mcsix
    add action=mark-packet chain=prerouting connection-mark=IX-In disabled=yes \ in-interface=ether6-wan new-packet-mark=IX-In passthrough=no protocol=\ !icmp
    add action=mark-connection chain=postrouting comment=\ "Publick Outbound Bandwith" disabled=no dst-address-list=!kecuali \ new-connection-mark=PublicOut out-interface=ether6-wan passthrough=yes \ protocol=!icmp
    add action=set-priority chain=postrouting connection-mark=PublicOut disabled=\ no new-priority=1 out-interface=ether6-wan passthrough=yes protocol=icmp
    add action=mark-packet chain=postrouting connection-mark=PublicOut disabled=\ no new-packet-mark=ICMP-Out out-interface=ether6-wan passthrough=no \ protocol=icmp
    add action=mark-connection chain=postrouting comment="MCSIX-IIX Outbound" \ connection-mark=PublicOut disabled=no dst-address-list=mcsix \ new-connection-mark=MSCIX-IIX-Out out-interface=ether6-wan passthrough=\ yes
    Code:
    add action=mark-packet chain=postrouting comment=\ Ayodance,Yulgang,GhostOnline,DriftCity connection-mark=MSCIX-IIX-Out \ disabled=no new-packet-mark=Game-MSCIX-IIX-Out out-interface=ether6-wan \ passthrough=no protocol=tcp src-port=11011-11041,18100-19100
    add action=mark-packet chain=postrouting comment="CS Online" connection-mark=\ MSCIX-IIX-Out disabled=no new-packet-mark=Game-MSCIX-IIX-Out \ out-interface=ether6-wan passthrough=no protocol=tcp src-port=\ 8001,9015,40300-40404,36567
    add action=mark-packet chain=postrouting comment="Point Blank" \ connection-mark=MSCIX-IIX-Out disabled=no new-packet-mark=\ Game-MSCIX-IIX-Out out-interface=ether6-wan passthrough=no protocol=tcp \ src-port=39100-49100
    add action=mark-packet chain=postrouting comment=\ GrandChase,KrazyKart,Avalon,IdolStreet connection-mark=MSCIX-IIX-Out \ disabled=no new-packet-mark=Game-MSCIX-IIX-Out out-interface=ether6-wan \ passthrough=no protocol=tcp src-port=2001,9300-9700
    add action=mark-packet chain=postrouting comment=Dota,Atlantica,Lineage \ connection-mark=MSCIX-IIX-Out disabled=no new-packet-mark=\ Game-MSCIX-IIX-Out out-interface=ether6-wan passthrough=no protocol=tcp \ src-port=4300,6000-6200,7777
    add action=mark-packet chain=postrouting comment=CrossFire,FreeStyle,LostSaga \ connection-mark=MSCIX-IIX-Out disabled=no new-packet-mark=\ Game-MSCIX-IIX-Out out-interface=ether6-wan passthrough=no protocol=tcp \ src-port=10001-10011,13008,14000-14100,16666
    add action=mark-packet chain=postrouting comment=\ "Cabal, Luna,PerfectWorld,RoseOnline" connection-mark=MSCIX-IIX-Out \ disabled=no new-packet-mark=Game-MSCIX-IIX-Out out-interface=ether6-wan \ passthrough=no protocol=tcp src-port=15000-15002,29000-29200
    add action=mark-packet chain=postrouting comment="PointBlank,FreeStyle - UDP" \ connection-mark=MSCIX-IIX-Out disabled=no new-packet-mark=\ Game-MSCIX-IIX-Out out-interface=ether6-wan passthrough=no protocol=udp \ src-port=40000-40100,40040-40500
    add action=mark-packet chain=postrouting comment=\ "3 Kingdom,CrossFire,LostSaga - UDP" connection-mark=MSCIX-IIX-Out \ disabled=no new-packet-mark=Game-MSCIX-IIX-Out out-interface=ether6-wan \ passthrough=yes protocol=udp src-port=\ 12020-12080,13000-13080,14000-14300,42050-42051
    add action=mark-packet chain=postrouting comment=\ "GrandChase,CrazyKart,CSOnline - UDP" connection-mark=MSCIX-IIX-Out \ disabled=no new-packet-mark=Game-MSCIX-IIX-Out out-interface=ether6-wan \ passthrough=no protocol=udp src-port=9400-9602,27017
    Code:
    add action=mark-packet chain=postrouting connection-mark=MSCIX-IIX-Out \ disabled=no new-packet-mark=MSCIX-IIX-Out out-interface=ether6-wan \ passthrough=no
    add action=mark-connection chain=postrouting comment="IX Outbound" \ connection-mark=PublicOut disabled=yes dst-address-list=!mcsix \ new-connection-mark=IX-Out out-interface=ether6-wan passthrough=yes \ protocol=!icmp
    add action=mark-packet chain=postrouting connection-mark=IX-Out disabled=yes \ new-packet-mark=IX-Out out-interface=ether6-wan passthrough=no protocol=\ !icmp
    add action=mark-packet chain=prerouting comment="zph (DSCP TOS 12)" disabled=\ no dscp=12 new-packet-mark=Proxy-Hit passthrough=no
    add action=mark-packet chain=output comment="Local Bypass" disabled=no \ dst-address=192.168.99.0/24 new-packet-mark=ByPassLocal out-interface=\ bridge1 passthrough=no
    add action=mark-packet chain=input disabled=no in-interface=bridge1 \ new-packet-mark=ByPassLocal passthrough=no src-address=192.168.99.0/24
    Code:
    /ip route vrf
    add disabled=yes interfaces=ether5-wifi routing-mark=streaming
    
    /ip route
    add comment=Youtube disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\ ether5-wifi routing-mark=streaming scope=30 target-scope=10
    add check-gateway=ping disabled=yes distance=2 dst-address=0.0.0.0/0 gateway=\ ether6-wan routing-mark=streaming scope=30 target-scope=10
    add comment=Youtube disabled=no distance=1 dst-address=110.5.96.0/20 gateway=\ ether5-wifi routing-mark=streaming scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\ ether6-wan scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\ ether6-wan scope=30 target-scope=10
    add disabled=no distance=1 dst-address=8.8.8.8/32 gateway=ether5-wifi  scope=\ 30 target-scope=10
    add comment=Youtube disabled=no distance=1 dst-address=64.95.73.0/24 gateway=\ ether5-wifi  scope=30 target-scope=10
    add comment=Youtube disabled=no distance=1 dst-address=74.125.0.0/16 gateway=\ ether5-wifi  scope=30 target-scope=10
    add comment=Youtube disabled=no distance=1 dst-address=103.11.28.0/24 \ gateway=ether5-wifi  scope=30 target-scope=10
    add comment=Youtube disabled=no distance=1 dst-address=103.11.30.0/24 \ gateway=ether5-wifi  scope=30 target-scope=10
    add comment=Youtube disabled=no distance=1 dst-address=119.110.118.0/24 \ gateway=ether5-wifi  scope=30 target-scope=10
    add comment=Youtube disabled=no distance=1 dst-address=173.194.0.0/16 \ gateway=ether5-wifi  scope=30 target-scope=10
    add comment=Youtube disabled=no distance=1 dst-address=203.190.124.0/24 \ gateway=ether5-wifi  scope=30 target-scope=10
    add comment=Youtube disabled=no distance=1 dst-address=205.196.120.0/22 \ gateway=ether5-wifi  scope=30 target-scope=10
    add comment=Youtube disabled=no distance=1 dst-address=208.117.0.0/16 \ gateway=ether5-wifi  scope=30 target-scope=10
    Code:
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M \ max-limit=3M name=MSCIX-IIX-In packet-mark=MSCIX-IIX-In parent=PMSCIX-IIX \ priority=5 queue=InShape
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2M \ max-limit=3M name=Game-MSCIX-IIX-In packet-mark=Game-MSCIX-IIX-In parent=\ PMSCIX-IIX priority=1 queue=InShape
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=3M \ max-limit=3M name=Game-MSCIX-IIX-Out packet-mark=Game-MSCIX-IIX-Out \ parent=PMSCIX-IIX-Out priority=1 queue=OutShape
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=3M \ max-limit=3M name=MSCIX-IIX-Out packet-mark=MSCIX-IIX-Out parent=\ PMSCIX-IIX-Out priority=5 queue=OutShape
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=32k \ max-limit=64k name=Hi-Prio-to-icmp-aacable packet-mark=icmp-pkt parent=\ global-in priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k \ max-limit=64k name=queue1 packet-mark=icmp-pkt parent=global-out \ priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \ max-limit=0 name=Hit-Proxy packet-mark=Proxy-Hit parent=global-in \ priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \ max-limit=0 name=Hit_Proxy packet-mark=Proxy-Hit parent=global-out \ priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \ max-limit=0 name=Streaming packet-mark=streaming parent=global-in \ priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \ max-limit=0 name=Streaming_Out packet-mark=streaming parent=global-out \ priority=1 queue=default
    Last edited by cruise_hendy; 26-07-2012 at 17:44.

  2. #2
    Status
    Offline
    brutuz_1's Avatar
    VIP Member
    Join Date
    Feb 2010
    Posts
    790
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    asli pusing gan baca rule nya, coba pisahin rule mangle, route queue pake tag [cod e][/cod e] biar rapi dan enak analisa nya..Click here to enlarge
    mungkin lag karena keabisan benwith kali gan...

  3. #3
    Status
    Offline
    cruise_hendy's Avatar
    Baru Gabung
    Join Date
    Oct 2009
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    oke..oke cb dipisah dulu bentar

  4. #4
    Status
    Offline
    xXx
    xXx's Avatar
    Member
    Join Date
    Apr 2010
    Location
    H34VEN'S KNOW
    Posts
    137
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Total bw 3Mbps y bro ? Trus maks lmit 3Mb pula ditiap que ? , coba slain que game dibwah 3 Mb maks lmitnya , oya kl di ros 5.19 saya mangle per ether tanpa protokol utube,idm g bocor & kl bw ckup/dibtasi pb g lag

  5. #5
    Status
    Offline
    mustikanet's Avatar
    Member Senior
    Join Date
    Oct 2010
    Location
    http://mustikanet.com
    Posts
    445
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Ijin nyimak ya om...

  6. #6
    Status
    Offline
    cruise_hendy's Avatar
    Baru Gabung
    Join Date
    Oct 2009
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    dicoba gan.jadi max limit untk non game 2mb an misal nya gitu yah.itu bukan di parent nya kan

  7. #7
    Status
    Offline
    xXx
    xXx's Avatar
    Member
    Join Date
    Apr 2010
    Location
    H34VEN'S KNOW
    Posts
    137
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by cruise_hendy Click here to enlarge
    dicoba gan.jadi max limit untk non game 2mb an misal nya gitu yah.itu bukan di parent nya kan

    parent tertinggi no limit at , total limit at sub parent & child tidak bisa lbih besar dari max limit parent/sub, max limit sub parent/child tidak bisa lbih besar dari limit at parent/sub , kalo slh 1 syarat diatas terlewat limitasi g akan bkerja sempurna( bocor) itu dah saya coba sampe ros 5.19 (kredit 4 Oom valens)

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [News] PointBlank @ UDP Packet :hammer:
    By lucubrb in forum QOS & Traffic Shaping
    Replies: 118
    Last Post: 01-11-2011, 20:02
  2. (ask)eror pake rb750 ketika main pointblank
    By damare60 in forum General Networking
    Replies: 1
    Last Post: 11-04-2010, 23:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •