Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 11 of 11
  1. #1
    Status
    Offline
    hdwicahyo's Avatar
    Baru Gabung
    Join Date
    Jun 2012
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Kenapa DNS Server Sering not Responding

    Ada yang aneh dengan Router yang baru saya beli Type RB1100AH.
    saya dah set DNSnya tapi kadang tiba-tiba putus sendiri dan membuat koneksi internet juga putus
    hanya ada pesan DNS Server Not Responding padahal udah saya set DNS :xxx.xxx.x.xx alow-remote juga sudah.

    dan yang membingungkan kalau saya cek pakai winbox ping ke yahoo/google bagus tidak ada masalah hanya ke network local
    saja kadang koneksi bermasalah.
    kadang saat bermasalah saya harus mematikan atau melakukan reset konfigurasi baru mau konek lagi.
    kalau ada teman-teman disini yang punya pengalaman dan pernah menyelesaikan seperti saya mohon bantuan dan pencerahannya untuk solve masalah ini ...

    untuk setting firewall hanya untuk limitasi torrent saja.

    Thanks

  2. #2
    Status
    Offline
    wijil46's Avatar
    Member
    Join Date
    Oct 2011
    Location
    Yogyakarta, Indonesia
    Posts
    159
    Reviews
    Read 0 Reviews
    Downloads
    12
    Uploads
    1
    Feedback Score
    0
    jabarin dulu gan setinggannya biar bisa di cek 1 per satu

  3. #3
    Status
    Offline
    hdwicahyo's Avatar
    Baru Gabung
    Join Date
    Jun 2012
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    okay saya jabarin boss ....

    Settingan di network saya seperti ini ...

    Saya Pakai RouterOS 5.18
    untuk Network saya menggunakan jasa dari LintasArta

    Konfigurasinya seperti berikut

    untuk Addresses

    IP Publik 182.23.50.xx/28
    IP Local 192.168.1.1/24

    karena Network LintasArta tidak Memakai DNS Client jadi saya mempunyai Static DNS 202.152.5.xxx
    atau kadang saya pakai DNS Google 8.8.4.4

    Setting Firewall scnat = masquerade sudah

    dengan kondisi setting firewall hanya untuk Blocking Torrent saja tidak ada bandwidth management

    /ip firewall layer7-protocol
    add comment="" name=torrent-dns regexp="^.+(torrent|thepiratebay|isohunt|enter\
    tane|demonoid|btjunkie|mininova|flixflux|torrentz| vertor|h33t|btscene|bitu\
    nity|bittoxic|thunderbytes|entertane|zoozle|vcdq|b itnova|bitsoup|meganova|\
    fulldls|btbot|flixflux|seedpeer|fenopy|gpirate|com monbits).*\$"
    add comment="" name=bittorrent regexp="^(\13bittorrent protocol|azver\01\$|get\
    /scrape\\\?info_hash=)|d1:ad2:id20:|\08'7P\\)[RP]"
    add comment="" name=torrent_announce regexp=^get.+announce.

    /ip firewall filter
    add action=drop chain=forward comment=block-torrent disabled=no p2p=all-p2p
    add action=drop chain=forward comment=bit-torrent disabled=no \
    layer7-protocol=bittorrent
    add action=drop chain=forward comment=torrent_announce disabled=yes \
    layer7-protocol=torrent_announce
    add action=drop chain=forward comment="block torrent dns" disabled=no \
    dst-port=53 layer7-protocol=torrent-dns protocol=udp

    kira - kira seperti itu konfigurasinya boss ...
    bisa mohon bantuannya untuk problem solving masalah ini ....Click here to enlarge

  4. #4
    Status
    Offline
    wijil46's Avatar
    Member
    Join Date
    Oct 2011
    Location
    Yogyakarta, Indonesia
    Posts
    159
    Reviews
    Read 0 Reviews
    Downloads
    12
    Uploads
    1
    Feedback Score
    0
    masqueradenya sama interfacenya bisa dijabarin?

  5. #5
    Status
    Offline
    hdwicahyo's Avatar
    Baru Gabung
    Join Date
    Jun 2012
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Interface saya memakai :
    Ethernet 3 Public/182.23.50.xx/28
    Ethernet 4 Local/192.168.1.1/24

    ip route add gateway=192.168.1.1

    3. Setting DNS

    ip dns set primary-dns=202.152.5.xx allow-remote-requests=yes
    ip dns set secondary-dns=8.8.4.4 allow-remote-requests=yes

    4. Source NAT (Network Address Translation) / Masquerading


    ip firewall nat add chain=srcnat action=masquerade out-interface=ether3

  6. #6
    Status
    Offline
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    887
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    paksa pakai dns router
    Code:
    /ip fi na
    add action=redirect chain=dstnat disabled=no dst-port=53 protocol=udp src-address=192.168.1.0/24 to-ports=53
    dns pada v5.18, tidak ada primary dan secondary
    Code:
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=512 servers=202.152.5.xx,8.8.4.4
    masih ada masalah
    Code:
    /ip fi fi 
    set [find dst-port="53"] disabled=yes
    Gunakan FreeRadius sebagai pengganti user manager

  7. #7
    Status
    Offline
    hdwicahyo's Avatar
    Baru Gabung
    Join Date
    Jun 2012
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Okay Thanks a lot Boss ...
    aku coba dulu dengan setinggan sampean ...

  8. #8
    Status
    Offline
    hdwicahyo's Avatar
    Baru Gabung
    Join Date
    Jun 2012
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by pos_ronda Click here to enlarge
    paksa pakai dns router
    Code:
    /ip fi na
    add action=redirect chain=dstnat disabled=no dst-port=53 protocol=udp src-address=192.168.1.0/24 to-ports=53
    dns pada v5.18, tidak ada primary dan secondary
    Code:
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=512 servers=202.152.5.xx,8.8.4.4
    masih ada masalah
    Code:
    /ip fi fi 
    set [find dst-port="53"] disabled=yes
    Gan ada masalah nga dengan Speed Internet kalau langsung Redirect ke Port 53/UDP karena kan Port 53 untuk Torrent aku Blockir ...
    Last edited by hdwicahyo; 06-07-2012 at 11:35.

  9. #9
    Status
    Offline
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    887
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by hdwicahyo Click here to enlarge
    Gan ada masalah nga dengan Speed Internet kalau langsung Redirect ke Port 53/UDP karena kan Port 53 untuk Torrent aku Blockir ...
    gak pengaruh dengan speed internet.

  10. #10
    Status
    Offline
    omi
    omi's Avatar
    Baru Gabung
    Join Date
    Feb 2009
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by pos_ronda Click here to enlarge
    paksa pakai dns router
    Code:
    /ip fi na
    add action=redirect chain=dstnat disabled=no dst-port=53 protocol=udp src-address=192.168.1.0/24 to-ports=53
    dns pada v5.18, tidak ada primary dan secondary
    Code:
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=512 servers=202.152.5.xx,8.8.4.4
    masih ada masalah
    Code:
    /ip fi fi 
    set [find dst-port="53"] disabled=yes
    dengan kasus sekarang ini contoh pake spidol. google.com / facebook.com dll yang sering ngk bisa dibuka, bisa di terapkan ngk bos?

  11. #11
    Status
    Offline
    anonim's Avatar
    Member
    Join Date
    Oct 2011
    Posts
    177
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    sundul dulu trit lama,
    masalahnya sama, dns server not responding di windows 7 padahal di komp/laptopnya sudah dapat ip dan dns dr drdhcp, sudah dicoba dimasukin ip dan dns manual masalahnya masih tetap saja ga bisa koneksi, di logo koneksi ada tanda seru kuning tapi dari sekitar 50 user hanya ada 1 atau 2 saja yang bermasalah seperti itu, tips2 di atas sudah dicoba tapi ga ada perubahan kenapa ya? mudah2an ada masukan dari master2

 

 

Thread Information

Users Browsing this Thread

There are currently 6 users browsing this thread. (0 members and 6 guests)

Similar Threads

  1. RADIUS server is not responding
    By hakeem in forum HotSpot, The Dude & User Manager
    Replies: 184
    Last Post: 09-11-2016, 06:41
  2. Server radius is not responding, usermanager v4
    By qidek2 in forum HotSpot, The Dude & User Manager
    Replies: 18
    Last Post: 09-03-2015, 15:47
  3. Replies: 6
    Last Post: 06-02-2012, 09:00
  4. windows 7 dns server not responding.
    By draca in forum Beginner Basics
    Replies: 2
    Last Post: 01-02-2012, 00:20
  5. RADIUS server not responding
    By arafah in forum Beginner Basics
    Replies: 2
    Last Post: 14-08-2011, 16:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •