Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 14 of 14
  1. #1
    Status
    Offline
    jeffry christopher's Avatar
    Newbie
    Join Date
    Mar 2012
    Location
    Kota Medan, Indonesia
    Posts
    68
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0

    tidak bisa ping ke client tapi client bisa browsing

    Permisi Agan2 sekalian..
    ane mau tanya..
    knpa ane gak bisa ping ke komputer client ane ya dari winbox. ( kebetulan ane pake RB 750 )
    sementara untuk ping ke billing nya bisa..
    Tapi aneh nya lagi komputer client nya bisa browsing..
    di warnet ane yg lain bisa ping ke komputer client dan billing.. Click here to enlarge

    settingan nya sama dengan warnet2 ane lainnya, gak ada perbedaan gan...

    Mohon bantuan gan kira2 salah nya dimana ya..
    Click here to enlargeClick here to enlarge

  2. #2
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    biar tidak keliru :

    a. ping dari mikrotik/winbox ke client : bisa ?
    b. ping dari client ke mikrotik/winbox : bisa ?
    c. ping dari client ke client lain : bisa ?
    d. ping dari billing ke client : bisa ?
    e. ping dari client ke billing : bisa ?

  3. #3
    Status
    Offline
    jeffry christopher's Avatar
    Newbie
    Join Date
    Mar 2012
    Location
    Kota Medan, Indonesia
    Posts
    68
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    gini gan..
    ping dari mikrotik/winbox ke client gak bisa
    ping dari billing ke client ya jlas bsa donk..
    ping dari client ke billing juga bisa gan..
    ping dari client ke mikrotik juga bisa..
    yg gak bisa cuma ping dari mikrotik ke client aja gan..
    mohon bantuan nya gan

  4. #4
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba
    Code:
    /ip fi export
    biar bisa diterawang...

  5. #5
    Status
    Offline
    jeffry christopher's Avatar
    Newbie
    Join Date
    Mar 2012
    Location
    Kota Medan, Indonesia
    Posts
    68
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    maaf gan mksud nya itu supaya apa ya gan..
    Click here to enlarge

  6. #6
    Status
    Offline
    Stillhard's Avatar
    Newbie
    Join Date
    Sep 2007
    Posts
    47
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zdienos Click here to enlarge
    coba
    Code:
    /ip fi export
    Click here to enlarge Originally Posted by jeffry christopher Click here to enlarge
    maaf gan mksud nya itu supaya apa ya gan..
    Click here to enlarge
    Click here to enlarge Originally Posted by zdienos Click here to enlarge
    biar bisa diterawang...
    Itu sudah dijawab kan sama dukunnya Click here to enlarge

    don't worry Click here to enlarge, maksudnya biar digelar settingan firewall-nya di sini hasil export yg dicontohkan oleh bung doni, jadi bisa lebih cepat diberikan jawaban atas hasil export-nya Click here to enlarge
    kalau ragu atau takut digelar, ya silahkan diubah dahulu settingan yg kira2 'mengkhawatirkan' nya... kalau masih ragu, khawatir dan takut... berarti salah tempat bertanya... Click here to enlarge

  7. #7
    Status
    Offline
    yohanexz's Avatar
    Member Super Senior
    Join Date
    Sep 2010
    Location
    Rawamangun, Jakarta
    Posts
    613
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    1
    Feedback Score
    0
    Click here to enlarge Originally Posted by jeffry christopher Click here to enlarge
    maaf gan mksud nya itu supaya apa ya gan..
    Click here to enlarge
    bro zdienos tu bukan dukun. kalo suruh nerawang ya ga bisa lah, buktinya atau script mu ada baru di koreksi bersama-sama. itu maksudnya. kalo suruh nebak--nebak ga jelas dan ga nyambung malah kemana mana bahasanya.

  8. #8
    Status
    Offline
    jeffry christopher's Avatar
    Newbie
    Join Date
    Mar 2012
    Location
    Kota Medan, Indonesia
    Posts
    68
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    add comment="" name=http-video regexp=\
    "http/(0\\.9|1\\.0|1\\.1)[\\x09-\\x0d ][1-5][0-9][0-9][\\x09-\\x0d -~]*(content-type: video)"
    add comment="" name=video regexp=c.youtube.com/video
    add comment="" name=texas_holdem regexp=texas_holdem
    add comment="" name=statics.poker.static.zynga.com regexp=poker.static.zynga.com
    /ip firewall address-list
    add address=74.114.14.0/24 comment="" disabled=no list=poker
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s tcp-close-wait-timeout=10s \
    tcp-established-timeout=1d tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s tcp-syn-received-timeout=5s \
    tcp-syn-sent-timeout=5s tcp-syncookie=no tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall filter
    add action=drop chain=forward comment=cheat-engine content=www.cheatengine.org disabled=yes
    add action=drop chain=input comment="" content=cheatengine.org disabled=yes
    add action=drop chain=output comment="" content=cheatengine.org disabled=yes
    add action=drop chain=forward comment=cheatengine.org disabled=yes dst-address=174.142.61.0/24
    add action=drop chain=forward comment="" content=cheat disabled=yes
    add action=drop chain=forward comment="situs porno" content=yourasiansex.com disabled=yes
    add action=drop chain=input comment="" content=yourasiansex.com disabled=yes
    add action=drop chain=output comment="" content=yourasiansex.com disabled=yes
    add action=drop chain=forward comment="" content=youporn.com disabled=yes
    add action=drop chain=forward comment="" content=www.redtube.com disabled=yes
    add action=drop chain=forward comment="" content=www.tube8.com disabled=yes
    add action=drop chain=forward comment="" content=www.pornhub.com disabled=yes
    add action=drop chain=forward comment="" content=www.xvideos.com disabled=yes
    add action=drop chain=forward comment="" content=youjizz.com disabled=yes
    add action=drop chain=input comment="Jangan di ganggu" disabled=no dst-port=25 protocol=tcp
    add action=drop chain=forward comment="" disabled=no dst-port=25 protocol=tcp
    add action=drop chain=output comment="" disabled=no dst-port=25 protocol=tcp
    add action=drop chain=forward comment="" disabled=no dst-address=0.0.0.0 dst-port=20651 protocol=udp src-address=\
    255.255.255.255 src-port=1078
    add action=drop chain=input comment="" disabled=no dst-address=0.0.0.0 dst-port=20651 protocol=udp src-port=1078
    add action=drop chain=output comment="" disabled=no dst-address=0.0.0.0 dst-port=20651 protocol=udp src-port=1078
    add action=drop chain=forward comment="" disabled=no dst-port=137-139 protocol=tcp
    add action=drop chain=input comment="" content=www.4shared.com disabled=yes
    add action=drop chain=output comment="" content=www.4shared.com disabled=yes
    add action=drop chain=forward comment="" content=www.youtube.com disabled=yes
    add action=drop chain=input comment="" content=www.youtube.com disabled=yes
    add action=drop chain=output comment="" content=www.youtube.com disabled=yes
    /ip firewall mangle
    add action=mark-connection chain=postrouting comment=Proxy content="X-Cache: HIT" disabled=no new-connection-mark=\
    capt_proxy passthrough=yes
    add action=mark-connection chain=postrouting comment="" disabled=no dscp=12 new-connection-mark=capt_proxy passthrough=\
    yes
    add action=mark-packet chain=postrouting comment="" connection-mark=capt_proxy disabled=no new-packet-mark=proxy \
    passthrough=no
    add action=mark-connection chain=postrouting comment="All Gemscool" disabled=no dst-address=203.89.146.0/23 dst-port=!80 \
    new-connection-mark=capt_gemscool passthrough=yes protocol=tcp
    add action=mark-connection chain=postrouting comment="" disabled=no dst-address=203.89.146.0/23 new-connection-mark=\
    capt_gemscool passthrough=yes protocol=udp
    add action=mark-packet chain=postrouting comment="" connection-mark=capt_gemscool disabled=no new-packet-mark=Allgemscool \
    passthrough=no
    add action=mark-connection chain=postrouting comment=Poker disabled=no dst-address=74.114.14.0/24 dst-port=9339,843 \
    new-connection-mark=capt_poker passthrough=yes protocol=tcp
    add action=mark-connection chain=postrouting comment="" disabled=no layer7-protocol=texas_holdem new-connection-mark=\
    capt_poker passthrough=yes
    add action=mark-connection chain=postrouting comment="" disabled=no layer7-protocol=statics.poker.static.zynga.com \
    new-connection-mark=capt_poker passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=capt_poker disabled=no new-packet-mark=poker \
    passthrough=no
    add action=mark-connection chain=postrouting comment=Ayoudance disabled=no dst-address=122.102.48.0/21 dst-port=18901 \
    new-connection-mark=capt_ayoudance passthrough=yes protocol=tcp src-port=1478
    add action=mark-packet chain=postrouting comment="" connection-mark=capt_ayoudance disabled=no new-packet-mark=ayoudance \
    passthrough=yes
    add action=mark-connection chain=postrouting comment="Video Youtube" disabled=no layer7-protocol=http-video \
    new-connection-mark=capt_video passthrough=yes
    add action=mark-connection chain=postrouting comment="" disabled=no layer7-protocol=video new-connection-mark=capt_video \
    passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=capt_video disabled=no layer7-protocol=http-video \
    new-packet-mark=video passthrough=no
    add action=mark-connection chain=postrouting comment=stars disabled=no new-connection-mark=capt_stars passthrough=yes \
    protocol=icmp src-address=192.168.0.0/24
    add action=mark-packet chain=postrouting comment="" connection-mark=capt_stars disabled=no new-packet-mark=stars \
    passthrough=no
    add action=mark-connection chain=postrouting comment=Google disabled=yes dst-address=173.194.0.0/16 new-connection-mark=\
    capt_google passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=capt_google disabled=yes new-packet-mark=google \
    passthrough=no
    add action=mark-connection chain=postrouting comment=google disabled=yes dst-address=209.85.128.0/17 new-connection-mark=\
    capt_google passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=capt_google disabled=yes new-packet-mark=google \
    passthrough=no
    add action=mark-connection chain=postrouting comment=Download content=*.mp3,*.mp4,*.3gp,*.flv,*.vlc disabled=no \
    new-connection-mark=capt_download passthrough=yes
    add action=mark-connection chain=postrouting comment="" content=4shared disabled=no dst-port=80 new-connection-mark=\
    capt_download passthrough=yes protocol=tcp
    add action=mark-packet chain=postrouting comment="" connection-mark=capt_download disabled=no new-packet-mark=Download \
    passthrough=no
    add action=mark-packet chain=postrouting comment="" connection-mark=capt_https disabled=yes new-packet-mark=https \
    passthrough=no
    add action=mark-connection chain=postrouting comment="Fifa ONLINE" disabled=no dst-address=117.104.138.0/24 dst-port=80 \
    new-connection-mark=capt-fifaonline passthrough=yes protocol=tcp
    add action=mark-connection chain=postrouting comment="" disabled=no dst-address=88.156.57.0/24 dst-port=63063 \
    new-connection-mark=capt_fifaonline passthrough=yes protocol=udp
    add action=mark-connection chain=postrouting comment="" disabled=no dst-address=122.50.2.0/24 dst-port=\
    6218,6215,6216,6217 new-connection-mark=capt-fifaonline passthrough=yes protocol=tcp
    add action=mark-connection chain=postrouting comment="" disabled=no dst-address=122.50.1.0/24 new-connection-mark=\
    capt-fifaonline passthrough=yes protocol=tcp
    add action=mark-connection chain=postrouting comment="" disabled=no dst-address=124.40.42.0/24 new-connection-mark=\
    capt_fifaonline passthrough=yes protocol=tcp
    add action=mark-connection chain=postrouting comment="" disabled=no dst-address=124.40.51.0/24 new-connection-mark=\
    capt_fifaonline passthrough=yes protocol=tcp
    add action=mark-connection chain=postrouting comment="" disabled=no dst-address=188.26.93.0/24 new-connection-mark=\
    capt_fifaonline passthrough=yes protocol=udp
    add action=mark-packet chain=forward comment=warnet disabled=no dst-address=192.168.0.1 new-packet-mark=pc-1 passthrough=\
    no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.2 new-packet-mark=IP-2 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.3 new-packet-mark=IP-3 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.4 new-packet-mark=IP-4 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.5 new-packet-mark=IP-5 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.6 new-packet-mark=IP-6 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.7 new-packet-mark=IP-7 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.8 new-packet-mark=IP-8 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.9 new-packet-mark=IP-9 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.10 new-packet-mark=IP-10 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.11 new-packet-mark=IP-11 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.12 new-packet-mark=IP-12 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.13 new-packet-mark=IP-13 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.14 new-packet-mark=IP-14 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.15 new-packet-mark=IP-15 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.16 new-packet-mark=IP-16 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.17 new-packet-mark=IP-17 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.18 new-packet-mark=IP-18 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.19 new-packet-mark=IP-19 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.20 new-packet-mark=IP-20 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.21 new-packet-mark=IP-21 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.22 new-packet-mark=IP-22 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.23 new-packet-mark=IP-23 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.24 new-packet-mark=IP-24 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.25 new-packet-mark=IP-25 passthrough=no
    /ip firewall nat
    add action=masquerade chain=srcnat comment="Warning Proxy Mati" disabled=no src-address=192.168.0.0/24
    add action=dst-nat chain=dstnat comment="Redirect DNS to Local" disabled=yes dst-port=53 protocol=udp to-addresses=\
    192.168.0.8 to-ports=53
    add action=masquerade chain=srcnat comment="" disabled=yes src-address=192.168.12.0/30
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061
    set pptp disabled=no
    [admin@AgaveNet] > ping detik.com

    itu gan hasil nya..
    maaf gan klo panjang ya..

  9. #9
    Status
    Offline
    jerry_onde's Avatar
    Newbie
    Join Date
    Jan 2008
    Posts
    34
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    paling intinya firewall client aktip tuh, jadi gak bisa ping dari mikrotik ke client

  10. #10
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by jerry_onde Click here to enlarge
    paling intinya firewall client aktip tuh, jadi gak bisa ping dari mikrotik ke client
    Click here to enlarge Originally Posted by jeffry christopher Click here to enlarge
    gini gan..
    ping dari mikrotik/winbox ke client gak bisa
    ping dari billing ke client ya jlas bsa donk..
    ping dari client ke billing juga bisa gan..
    ping dari client ke mikrotik juga bisa..
    yg gak bisa cuma ping dari mikrotik ke client aja gan..
    mohon bantuan nya gan

    Click here to enlarge Originally Posted by jeffry christopher Click here to enlarge
    add action=mark-connection chain=postrouting comment=stars disabled=no new-connection-mark=capt_stars passthrough=yes \
    protocol=icmp src-address=192.168.0.0/24
    add action=mark-packet chain=postrouting comment="" connection-mark=capt_stars disabled=no new-packet-mark=stars \
    passthrough=no
    coba firewall itu didisable aja dulu..
    atau smua firewall didisable aja dulu, kecuali NAT
    teruss tes ping lagi..

    CMIIW

  11. #11
    Status
    Offline
    luluknet24's Avatar
    Member
    Join Date
    May 2012
    Posts
    144
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by jeffry christopher Click here to enlarge
    add comment="" name=http-video regexp=\
    "http/(0\\.9|1\\.0|1\\.1)[\\x09-\\x0d ][1-5][0-9][0-9][\\x09-\\x0d -~]*(content-type: video)"
    add comment="" name=video regexp=c.youtube.com/video
    add comment="" name=texas_holdem regexp=texas_holdem
    add comment="" name=statics.poker.static.zynga.com regexp=poker.static.zynga.com
    /ip firewall address-list
    add address=74.114.14.0/24 comment="" disabled=no list=poker
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s tcp-close-wait-timeout=10s \
    tcp-established-timeout=1d tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s tcp-syn-received-timeout=5s \
    tcp-syn-sent-timeout=5s tcp-syncookie=no tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall filter
    add action=drop chain=forward comment=cheat-engine content=www.cheatengine.org disabled=yes
    add action=drop chain=input comment="" content=cheatengine.org disabled=yes
    add action=drop chain=output comment="" content=cheatengine.org disabled=yes
    add action=drop chain=forward comment=cheatengine.org disabled=yes dst-address=174.142.61.0/24
    add action=drop chain=forward comment="" content=cheat disabled=yes
    add action=drop chain=forward comment="situs porno" content=yourasiansex.com disabled=yes
    add action=drop chain=input comment="" content=yourasiansex.com disabled=yes
    add action=drop chain=output comment="" content=yourasiansex.com disabled=yes
    add action=drop chain=forward comment="" content=youporn.com disabled=yes
    add action=drop chain=forward comment="" content=www.redtube.com disabled=yes
    add action=drop chain=forward comment="" content=www.tube8.com disabled=yes
    add action=drop chain=forward comment="" content=www.pornhub.com disabled=yes
    add action=drop chain=forward comment="" content=www.xvideos.com disabled=yes
    add action=drop chain=forward comment="" content=youjizz.com disabled=yes
    add action=drop chain=input comment="Jangan di ganggu" disabled=no dst-port=25 protocol=tcp
    add action=drop chain=forward comment="" disabled=no dst-port=25 protocol=tcp
    add action=drop chain=output comment="" disabled=no dst-port=25 protocol=tcp
    add action=drop chain=forward comment="" disabled=no dst-address=0.0.0.0 dst-port=20651 protocol=udp src-address=\
    255.255.255.255 src-port=1078
    add action=drop chain=input comment="" disabled=no dst-address=0.0.0.0 dst-port=20651 protocol=udp src-port=1078
    add action=drop chain=output comment="" disabled=no dst-address=0.0.0.0 dst-port=20651 protocol=udp src-port=1078
    add action=drop chain=forward comment="" disabled=no dst-port=137-139 protocol=tcp
    add action=drop chain=input comment="" content=www.4shared.com disabled=yes
    add action=drop chain=output comment="" content=www.4shared.com disabled=yes
    add action=drop chain=forward comment="" content=www.youtube.com disabled=yes
    add action=drop chain=input comment="" content=www.youtube.com disabled=yes
    add action=drop chain=output comment="" content=www.youtube.com disabled=yes
    /ip firewall mangle
    add action=mark-connection chain=postrouting comment=Proxy content="X-Cache: HIT" disabled=no new-connection-mark=\
    capt_proxy passthrough=yes
    add action=mark-connection chain=postrouting comment="" disabled=no dscp=12 new-connection-mark=capt_proxy passthrough=\
    yes
    add action=mark-packet chain=postrouting comment="" connection-mark=capt_proxy disabled=no new-packet-mark=proxy \
    passthrough=no
    add action=mark-connection chain=postrouting comment="All Gemscool" disabled=no dst-address=203.89.146.0/23 dst-port=!80 \
    new-connection-mark=capt_gemscool passthrough=yes protocol=tcp
    add action=mark-connection chain=postrouting comment="" disabled=no dst-address=203.89.146.0/23 new-connection-mark=\
    capt_gemscool passthrough=yes protocol=udp
    add action=mark-packet chain=postrouting comment="" connection-mark=capt_gemscool disabled=no new-packet-mark=Allgemscool \
    passthrough=no
    add action=mark-connection chain=postrouting comment=Poker disabled=no dst-address=74.114.14.0/24 dst-port=9339,843 \
    new-connection-mark=capt_poker passthrough=yes protocol=tcp
    add action=mark-connection chain=postrouting comment="" disabled=no layer7-protocol=texas_holdem new-connection-mark=\
    capt_poker passthrough=yes
    add action=mark-connection chain=postrouting comment="" disabled=no layer7-protocol=statics.poker.static.zynga.com \
    new-connection-mark=capt_poker passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=capt_poker disabled=no new-packet-mark=poker \
    passthrough=no
    add action=mark-connection chain=postrouting comment=Ayoudance disabled=no dst-address=122.102.48.0/21 dst-port=18901 \
    new-connection-mark=capt_ayoudance passthrough=yes protocol=tcp src-port=1478
    add action=mark-packet chain=postrouting comment="" connection-mark=capt_ayoudance disabled=no new-packet-mark=ayoudance \
    passthrough=yes
    add action=mark-connection chain=postrouting comment="Video Youtube" disabled=no layer7-protocol=http-video \
    new-connection-mark=capt_video passthrough=yes
    add action=mark-connection chain=postrouting comment="" disabled=no layer7-protocol=video new-connection-mark=capt_video \
    passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=capt_video disabled=no layer7-protocol=http-video \
    new-packet-mark=video passthrough=no
    add action=mark-connection chain=postrouting comment=stars disabled=no new-connection-mark=capt_stars passthrough=yes \
    protocol=icmp src-address=192.168.0.0/24
    add action=mark-packet chain=postrouting comment="" connection-mark=capt_stars disabled=no new-packet-mark=stars \
    passthrough=no
    add action=mark-connection chain=postrouting comment=Google disabled=yes dst-address=173.194.0.0/16 new-connection-mark=\
    capt_google passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=capt_google disabled=yes new-packet-mark=google \
    passthrough=no
    add action=mark-connection chain=postrouting comment=google disabled=yes dst-address=209.85.128.0/17 new-connection-mark=\
    capt_google passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=capt_google disabled=yes new-packet-mark=google \
    passthrough=no
    add action=mark-connection chain=postrouting comment=Download content=*.mp3,*.mp4,*.3gp,*.flv,*.vlc disabled=no \
    new-connection-mark=capt_download passthrough=yes
    add action=mark-connection chain=postrouting comment="" content=4shared disabled=no dst-port=80 new-connection-mark=\
    capt_download passthrough=yes protocol=tcp
    add action=mark-packet chain=postrouting comment="" connection-mark=capt_download disabled=no new-packet-mark=Download \
    passthrough=no
    add action=mark-packet chain=postrouting comment="" connection-mark=capt_https disabled=yes new-packet-mark=https \
    passthrough=no
    add action=mark-connection chain=postrouting comment="Fifa ONLINE" disabled=no dst-address=117.104.138.0/24 dst-port=80 \
    new-connection-mark=capt-fifaonline passthrough=yes protocol=tcp
    add action=mark-connection chain=postrouting comment="" disabled=no dst-address=88.156.57.0/24 dst-port=63063 \
    new-connection-mark=capt_fifaonline passthrough=yes protocol=udp
    add action=mark-connection chain=postrouting comment="" disabled=no dst-address=122.50.2.0/24 dst-port=\
    6218,6215,6216,6217 new-connection-mark=capt-fifaonline passthrough=yes protocol=tcp
    add action=mark-connection chain=postrouting comment="" disabled=no dst-address=122.50.1.0/24 new-connection-mark=\
    capt-fifaonline passthrough=yes protocol=tcp
    add action=mark-connection chain=postrouting comment="" disabled=no dst-address=124.40.42.0/24 new-connection-mark=\
    capt_fifaonline passthrough=yes protocol=tcp
    add action=mark-connection chain=postrouting comment="" disabled=no dst-address=124.40.51.0/24 new-connection-mark=\
    capt_fifaonline passthrough=yes protocol=tcp
    add action=mark-connection chain=postrouting comment="" disabled=no dst-address=188.26.93.0/24 new-connection-mark=\
    capt_fifaonline passthrough=yes protocol=udp
    add action=mark-packet chain=forward comment=warnet disabled=no dst-address=192.168.0.1 new-packet-mark=pc-1 passthrough=\
    no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.2 new-packet-mark=IP-2 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.3 new-packet-mark=IP-3 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.4 new-packet-mark=IP-4 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.5 new-packet-mark=IP-5 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.6 new-packet-mark=IP-6 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.7 new-packet-mark=IP-7 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.8 new-packet-mark=IP-8 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.9 new-packet-mark=IP-9 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.10 new-packet-mark=IP-10 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.11 new-packet-mark=IP-11 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.12 new-packet-mark=IP-12 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.13 new-packet-mark=IP-13 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.14 new-packet-mark=IP-14 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.15 new-packet-mark=IP-15 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.16 new-packet-mark=IP-16 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.17 new-packet-mark=IP-17 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.18 new-packet-mark=IP-18 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.19 new-packet-mark=IP-19 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.20 new-packet-mark=IP-20 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.21 new-packet-mark=IP-21 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.22 new-packet-mark=IP-22 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.23 new-packet-mark=IP-23 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.24 new-packet-mark=IP-24 passthrough=no
    add action=mark-packet chain=forward comment="" disabled=no dst-address=192.168.0.25 new-packet-mark=IP-25 passthrough=no
    /ip firewall nat
    add action=masquerade chain=srcnat comment="Warning Proxy Mati" disabled=no src-address=192.168.0.0/24
    add action=dst-nat chain=dstnat comment="Redirect DNS to Local" disabled=yes dst-port=53 protocol=udp to-addresses=\
    192.168.0.8 to-ports=53
    add action=masquerade chain=srcnat comment="" disabled=yes src-address=192.168.12.0/30
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061
    set pptp disabled=no
    [admin@AgaveNet] > ping detik.com

    itu gan hasil nya..
    maaf gan klo panjang ya..
    Bujubuneng banyak amet firewallnya ane ampe puyeng liatnya heheheClick here to enlarge itu firewall masbro yang bikin sendiri apa copas dari orang tu...rb ente apa nggak mabok tuh...harusnya bikin firewall yang sekiranya penting aja jadi kalo ada problem gampang ngetracenya.CMIIW oh ya cuma ngeping aja yang nggak bisa bro browsing dan sebagainya nggak problem?.
    Coba ngepingnya pake opsi arp pasti bisa deh...

  12. #12
    Status
    Offline
    c0nf's Avatar
    Contributor
    Join Date
    Jul 2007
    Location
    Bandung, Indonesia
    Posts
    1,816
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    saran saya sih, firewall nya di disable atau dihapus aja dulu aja semuanya gan. nanti setelah bisa ngeping, baru dipasang satu2. nanti ketauan mana yang bikin ngga bisa di ping nya.
    Invisible...

  13. #13
    Status
    Offline
    jeffry christopher's Avatar
    Newbie
    Join Date
    Mar 2012
    Location
    Kota Medan, Indonesia
    Posts
    68
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Thax agan2 semua..
    saya coba mati ini dulu ya semua firewall yg ada di komputer dan RB ane..
    nanti ane kabari lagi klo bisa gan...
    skali lagi thax atas saran nya gan..
    Click here to enlargeClick here to enlargeClick here to enlarge

  14. #14
    Status
    Offline
    aditya gunawan's Avatar
    Baru Gabung
    Join Date
    Aug 2012
    Location
    Jakarta
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    agan agan master mikrotik, ane mau tanya : ketentuan seperti ini
    router speedy1 -> mikrotik -> router speedy2
    nb:router speedy2 ane set sebagai access point aja

    ip address di mikrotik
    ether1 = 192.168.1.2 -> router speedy1 ip address 192.168.1.1
    ether2 = 192.168.2.1 -> ini pC ane ip address 192.168.2.99
    ether3 = 192.168.3.1 -> access point speedy2 ipaddress 192.168.3.2

    ane ping dari PC ke semua ether bisa, tapi kalo ke ip address 192.168.3.2 kq ga bisa ya gan?
    mohon pencerahaan nie agan -agan
    Click here to enlarge
    sebelum terima kasih Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Similar Threads

  1. [ASK] Beberapa ip client tidak bisa ping ke gateway mikrotik
    By finaliscom in forum Beginner Basics
    Replies: 4
    Last Post: 27-01-2011, 00:11
  2. Mikrotik tidak bisa Ping Client
    By bali83 in forum Wireless Networking
    Replies: 5
    Last Post: 18-01-2011, 22:45
  3. Mikrotik untuk dial adsl, tapi client tidak bisa browsing
    By alcapones in forum Scripting @ Mikrotik
    Replies: 7
    Last Post: 26-12-2010, 11:01
  4. Pakai IP FIX gak bisa di ping tapi bisa browsing
    By triashasman in forum General Networking
    Replies: 0
    Last Post: 04-11-2010, 18:36
  5. [ask | pemula] bisa ping dns tapi ga bisa browsing?
    By eyes in forum Beginner Basics
    Replies: 21
    Last Post: 26-12-2009, 18:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •