sebelumnya ane minta bantuan para sepuh di mari ... kasusnya gini OM

ane pasang 3 line speedy di warnet .
ane setting seperti contoh tutorial dimari gan .. dulo baik2 aja sekarnag kok kadang bisa kadang gak ..padahal koneksinya baik2 saja gan ....

manglenya kek gini

/ip firewall mangle
add action=mark-connection chain=input comment=LAMA connection-state=new disabled=no \
in-interface=speedy1 new-connection-mark=markcon_speedy1 passthrough=yes
add action=mark-connection chain=input connection-state=new disabled=no in-interface=ether2 \
new-connection-mark=markcon_speedy2 passthrough=yes
add action=mark-connection chain=input connection-state=new disabled=no in-interface=sppedy3 \
new-connection-mark=markcon_speedy3 passthrough=yes
add action=mark-routing chain=output connection-mark=markcon_speedy1 disabled=no \
new-routing-mark=routing_speedy1 passthrough=no
add action=mark-routing chain=output connection-mark=markcon_speedy2 disabled=no \
new-routing-mark=routing_speedy2 passthrough=no
add action=mark-routing chain=output connection-mark=markcon_speedy3 disabled=no \
new-routing-mark=routing_speedy3 passthrough=no
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local in-interface=\
ether3-Output new-connection-mark=markcon_speedy1 passthrough=yes \
per-connection-classifier=both-addresses-and-ports:3/0
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local in-interface=\
ether3-Output new-connection-mark=markcon_speedy2 passthrough=yes \
per-connection-classifier=both-addresses-and-ports:3/1
add action=mark-connection chain=prerouting disabled=no dst-address-type=!local in-interface=\
ether3-Output new-connection-mark=markcon_speedy3 passthrough=yes \
per-connection-classifier=both-addresses-and-ports:3/2
add action=mark-routing chain=prerouting connection-mark=markcon_speedy1 disabled=no \
in-interface=ether3-Output new-routing-mark=routing_speedy1 passthrough=yes
add action=mark-routing chain=prerouting connection-mark=markcon_speedy2 disabled=no \
in-interface=ether3-Output new-routing-mark=routing_speedy2 passthrough=yes
add action=mark-routing chain=prerouting connection-mark=markcon_speedy3 disabled=no \
in-interface=ether3-Output new-routing-mark=routing_speedy3 passthrough=yes

route nya ane seperti biasa gan .. tapi ada default routenya ane buat di speedy1

nat ane buat 1 satu gan .. tapi masih aja ia bermasalah ane sendiri ampe binggung ada yg bisa bntu gak ia .. apa ada yg salah ama mangle yg ane buat .... makasih ia gan sebelum nya