Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 11 of 11
  1. #1
    Status
    Offline
    jeffry christopher's Avatar
    Newbie
    Join Date
    Mar 2012
    Location
    Kota Medan, Indonesia
    Posts
    68
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0

    Setting load balancing 2 line speedy.

    Permisi agan2 skalian..

    Ane mau tanya ni..??
    gimana ya setting load balancing di mikrotik RB750..
    segala cara yg di beritahu sama om google udah ane praktekin, tapi hasilnya masih tetap gak jalan gan..Click here to enlarge

    Mohon pencerahanya gan...Click here to enlarge

    Thaxx

  2. #2
    Status
    Offline
    yohanexz's Avatar
    Member Super Senior
    Join Date
    Sep 2010
    Location
    Rawamangun, Jakarta
    Posts
    613
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    1
    Feedback Score
    0
    Click here to enlarge Originally Posted by jeffry christopher Click here to enlarge
    Permisi agan2 skalian..

    Ane mau tanya ni..??
    gimana ya setting load balancing di mikrotik RB750..
    segala cara yg di beritahu sama om google udah ane praktekin, tapi hasilnya masih tetap gak jalan gan..Click here to enlarge

    Mohon pencerahanya gan...Click here to enlarge

    Thaxx
    . keywordnya: load balancing

  3. #3
    Status
    Offline
    Rahmansyah's Avatar
    Newbie
    Join Date
    Aug 2010
    Location
    Samarinda
    Posts
    53
    Reviews
    Read 0 Reviews
    Downloads
    19
    Uploads
    0
    Feedback Score
    0
    heheeh maaf gan , setau ane kalau udah segala cara gak bisa untuk Load balancing aneh juga .... Click here to enlarge

    Kalau gak salah pernah baca ada 3 tipe load balance :
    1. Pakai NTH
    2. Pakai PCC
    3. Lupa Click here to enlarge

    nah tinggal di search ulang aja di google ... Click here to enlarge

  4. #4
    Status
    Offline
    dhopack's Avatar
    Forum Guru
    Join Date
    Dec 2010
    Location
    KUDUS
    Posts
    1,919
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by jeffry christopher Click here to enlarge
    ...
    segala cara yg di beritahu sama om google udah ane praktekin, ...
    carinya di kalau gak salah bagian tutorial pasti ketemu yang pas dihati hehehe Click here to enlarge

  5. #5
    Status
    Offline
    fanizar's Avatar
    Newbie
    Join Date
    Feb 2010
    Location
    Bandung
    Posts
    67
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Beli aja TP-Link load balancer kalo bingung. ntar setting di LB tp-link jangan lupa cek ping IP public dan DNS nya dibedain sesuai ISP. kalo ISP-nya sama pake open DNS. saya udah praktekin hasilnya bagus, trus pembagian intelegent load balance TP-Link seperti ini:
    2Mbps+1Mbps = 70%/30%
    2Mbps+2Mbps = 50%/50%
    3Mbps+2Mbps+1Mbps = 50%/30%/20%

    semoga membantu.

  6. #6
    Status
    Offline
    papacholie's Avatar
    Baru Gabung
    Join Date
    Oct 2009
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sekedar share gan... dapat copas juga dari sini kok Click here to enlarge

    LOAD BALANCING 2 SPEEDY (WAN)
    Konfigurasi IP dan interface sesuaikan dengan LAN dan Speedy punya agan...

    ether1-LOKAL : 192.168.1.254 (interface yg mengarah ke LAN)
    speedy1 : 192.168.2.1
    speedy2 : 192.158.3.1

    Setting NAT
    /ip firewall nat add chain=srcnat action=masquerade out-interface=ether2-speedy1
    /ip firewall nat add chain=srcnat action=masquerade out-interface=ether3-speedy2

    Setting Buat Mangle
    /ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=ADSL-1 passthrough=yes connection-state=new \
    in-interface=ether1-lokal nth=2,1 comment="" disabled=no

    /ip firewall mangle add chain=prerouting action=mark-routing new-routing-mark=jalur-1 passthrough=no in-interface=ether1-lokal \
    connection-mark=ADSL-1 comment="" disabled=no

    /ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=ADSL-2 passthrough=yes connection-state=new \
    in-interface=ether1-lokal nth=1,1 comment="" disabled=no

    /ip firewall mangle add chain=prerouting action=mark-routing new-routing-mark=jalur-2 passthrough=no in-interface=ether1-lokal \
    connection-mark=ADSL-2 comment="" disabled=no

    Setting Route nya
    /ip route add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 routing-mark=jalur-1 comment="" disabled=no
    /ip route add dst-address=0.0.0.0/0 gateway=192.168.3.1 scope=255 target-scope=10 routing-mark=jalur-2 comment="" disabled=no
    /ip route add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 comment="primary connection" disabled=no

    silahkan dicoba gan... mudah2an berhasil! ...

  7. #7
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Rahmansyah Click here to enlarge
    heheeh maaf gan , setau ane kalau udah segala cara gak bisa untuk Load balancing aneh juga .... Click here to enlarge

    Kalau gak salah pernah baca ada 3 tipe load balance :
    1. Pakai NTH
    2. Pakai PCC
    3. Lupa Click here to enlarge

    nah tinggal di search ulang aja di google ... Click here to enlarge
    ECMP om.. :P

  8. #8
    Status
    Offline
    Alfiansyah Tkj's Avatar
    Newbie
    Join Date
    Jul 2012
    Posts
    23
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    dapat pengetahuan baru nih

  9. #9
    Status
    Offline
    Rizal Ali Rizal Ali's Avatar
    Baru Gabung
    Join Date
    Nov 2012
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by papacholie Click here to enlarge
    sekedar share gan... dapat copas juga dari sini kok Click here to enlarge

    LOAD BALANCING 2 SPEEDY (WAN)
    Konfigurasi IP dan interface sesuaikan dengan LAN dan Speedy punya agan...

    ether1-LOKAL : 192.168.1.254 (interface yg mengarah ke LAN)
    speedy1 : 192.168.2.1
    speedy2 : 192.158.3.1

    Setting NAT
    /ip firewall nat add chain=srcnat action=masquerade out-interface=ether2-speedy1
    /ip firewall nat add chain=srcnat action=masquerade out-interface=ether3-speedy2

    Setting Buat Mangle
    /ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=ADSL-1 passthrough=yes connection-state=new \
    in-interface=ether1-lokal nth=2,1 comment="" disabled=no

    /ip firewall mangle add chain=prerouting action=mark-routing new-routing-mark=jalur-1 passthrough=no in-interface=ether1-lokal \
    connection-mark=ADSL-1 comment="" disabled=no

    /ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=ADSL-2 passthrough=yes connection-state=new \
    in-interface=ether1-lokal nth=1,1 comment="" disabled=no

    /ip firewall mangle add chain=prerouting action=mark-routing new-routing-mark=jalur-2 passthrough=no in-interface=ether1-lokal \
    connection-mark=ADSL-2 comment="" disabled=no

    Setting Route nya
    /ip route add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 routing-mark=jalur-1 comment="" disabled=no
    /ip route add dst-address=0.0.0.0/0 gateway=192.168.3.1 scope=255 target-scope=10 routing-mark=jalur-2 comment="" disabled=no
    /ip route add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 comment="primary connection" disabled=no

    silahkan dicoba gan... mudah2an berhasil! ...
    sangat membantu. terima kasih ^_^

  10. #10
    Status
    Offline
    okirasyid's Avatar
    Baru Gabung
    Join Date
    May 2012
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ga kebuka gan Click here to enlarge

  11. #11
    Status
    Offline
    okirasyid's Avatar
    Baru Gabung
    Join Date
    May 2012
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yohanexz Click here to enlarge
    . keywordnya: load balancing
    ga kebuka ........Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 47
    Last Post: 27-09-2012, 11:19
  2. Load balancing 4 line speedy
    By nyak_muchlis in forum General Networking
    Replies: 15
    Last Post: 27-08-2011, 17:10
  3. tutorial load balancing 3 line speedy
    By diwoo in forum Beginner Basics
    Replies: 6
    Last Post: 03-01-2011, 18:46
  4. [ask for checking] 3 line speedy load balancing + ppoe
    By ketombe in forum Beginner Basics
    Replies: 6
    Last Post: 04-08-2010, 19:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •