Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 7 of 7
  1. #1
    Status
    Offline
    r52h's Avatar
    Newbie
    Join Date
    Jul 2007
    Posts
    46
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Otomasi nice.rsc dari mikrotik.co.id

    Buat para pecinta mikrotik, ini ada artikel baru di mikrotik.co.id untuk otomasi file nice.rsc di router-router anda sekalian. Cuma syaratnya harus menggunakan routerOS Mikrotik v3.x ...



    Selamat mencoba ya .........

  2. The Following 3 Users Say Thank You to r52h For This Useful Post:


  3. #2
    Status
    Offline
    chrone's Avatar
    Calon Member
    Join Date
    Mar 2008
    Posts
    95
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ga ada tuh artikelnya, adanya link ke video youtube cara install mikrotik routeros via network (netinstall).

    padahal pengen banget tau cara otomatisasi upgrade nice di routeros v3.xx biar bisa misahin bandwidth international dan lokal pada speedy.

    bandwidth international speedy ~ 384-512kbps, sedang bandwidth lokal speedy ~ 512-800kbps. Click here to enlarge

  4. #3
    Status
    Offline
    sum14rdi's Avatar
    VIP Member
    Join Date
    Sep 2007
    Location
    Tambun-Bekasi
    Posts
    860
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    bisa kesini


    atau

  5. #4
    Status
    Offline
    cemanie's Avatar
    Baru Gabung
    Join Date
    Sep 2011
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    dah nga ada juga bang..
    ada yg lain nga?thx b4

  6. #5
    Status
    Offline
    xeon's Avatar
    Verified Account - Partner
    Join Date
    Mar 2008
    Location
    DKI Jakarta
    Posts
    1,539
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    2 (100%)
    Kalau memang kesulitan, bisa menggunakan:


  7. #6
    Status
    Offline
    philax's Avatar
    Member
    Join Date
    Jul 2010
    Location
    Purwokerto, Jawa Tengah
    Posts
    115
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Barangkali bisa membantu gan.....
    Update Nice.rsc dan Otomatis Import
    ============================
    1. Script Download nice.rsc :
    add name=update-nice policy=ftp,reboot,read,write,policy,test,winbox,pa ssword,sniff,sensitive,api source="/tool fetch address=ixp.mikrotik.co.id src-path=/download/nice.rsc mode=http;"

    2. Script Import Nice.rsc :
    add name=import-nice policy=ftp,reboot,read,write,policy,test,winbox,pa ssword,sniff,sensitive,api source="/import nice.rsc"

    3. System Schedule Update Nice.rsc :
    add disabled=no interval=1d name=update-nice on-event=update-nice policy=ftp,reboot,read,write,policy,test,winbox,pa ssword,sniff,sensitive,api start-date=aug/14/2011 start-time=08:00:00

    4. System Schedule Import Nice.rsc :
    add disabled=no interval=1d name=import-nice on-event=import-nice policy=ftp,reboot,read,write,policy,test,winbox,pa ssword,sniff,sensitive,api start-date=aug/14/2011 start-time=08:10:00

    Mikrotik akan mendownload secara otomatis pada pukul 08.00 dan melakukan import pada pukul 08.10 setiap harinya
    Jangan lupa System Clock nya di set dulu gan jika pake pc. Kalau pake RB, set ntp client nya Click here to enlarge
    Mohon di koreksi jika ada kesalahan.
    Last edited by philax; 07-09-2011 at 03:38.

  8. The Following User Says Thank You to philax For This Useful Post:


  9. #7
    Status
    Offline
    Vespiero's Avatar
    Member
    Join Date
    Dec 2008
    Location
    Jakarta Timur
    Posts
    114
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by philax Click here to enlarge
    Barangkali bisa membantu gan.....
    Update Nice.rsc dan Otomatis Import
    ============================
    1. Script Download nice.rsc :
    add name=update-nice policy=ftp,reboot,read,write,policy,test,winbox,pa ssword,sniff,sensitive,api source="/tool fetch address=ixp.mikrotik.co.id src-path=/download/nice.rsc mode=http;"

    2. Script Import Nice.rsc :
    add name=import-nice policy=ftp,reboot,read,write,policy,test,winbox,pa ssword,sniff,sensitive,api source="/import nice.rsc"

    3. System Schedule Update Nice.rsc :
    add disabled=no interval=1d name=update-nice on-event=update-nice policy=ftp,reboot,read,write,policy,test,winbox,pa ssword,sniff,sensitive,api start-date=aug/14/2011 start-time=08:00:00

    4. System Schedule Import Nice.rsc :
    add disabled=no interval=1d name=import-nice on-event=import-nice policy=ftp,reboot,read,write,policy,test,winbox,pa ssword,sniff,sensitive,api start-date=aug/14/2011 start-time=08:10:00

    Mikrotik akan mendownload secara otomatis pada pukul 08.00 dan melakukan import pada pukul 08.10 setiap harinya
    Jangan lupa System Clock nya di set dulu gan jika pake pc. Kalau pake RB, set ntp client nya Click here to enlarge
    Mohon di koreksi jika ada kesalahan.
    Mantap nih, ane udah cobain.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. script dari mikrotik ver 2.9 ke ver 3.x
    By wp11b in forum Scripting @ Mikrotik
    Replies: 2
    Last Post: 09-05-2015, 19:52
  2. Replies: 7
    Last Post: 14-01-2010, 14:46
  3. Replies: 14
    Last Post: 18-08-2008, 13:16
  4. download dari mesin mikrotik,client ngambil dari ftp
    By carrud in forum General Networking
    Replies: 7
    Last Post: 11-04-2008, 08:50
  5. Replies: 12
    Last Post: 11-04-2008, 08:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •