Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 9 123 ... LastLast
Results 1 to 15 of 127
  1. #1
    Status
    Offline
    tundra_nux's Avatar
    Calon Member
    Join Date
    Jun 2009
    Location
    Bogor, Jawa Barat
    Posts
    87
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Belajar Routing di Mikrotik yuk

    Temen2 ini saya sudah buat routing OSPF dan RIP pada topologi ini silahkan dicoba fungsi routingnya, saya berharap ada temen2 yang lain menambahkan routing BGP juga, kalau bisa buat topologinya yang dibuat sama temen2 disambungkan ke topologi yang sudah saya buat ini. Dengan harapan pada pembahasan ini kita sudah merangkum fungsi routing yang ada di miktorik. Terima Kasih temen2 semua

    Click here to enlarge

    Click here to enlarge

    R1
    [tundra@R1] > /ip address add address=192.168.1.37/24 interface=ether1
    [tundra@R1] > /ip address add address=10.10.10.1/30 interface=ether2
    [tundra@R1] > /ip address add address=10.10.11.1/30 interface=ether3

    [tundra@R1] > /ip address print
    Flags: X - disabled, I - invalid, D - dynamic
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 192.168.1.37/24 192.168.1.0 192.168.1.255 ether1
    1 10.10.10.1/30 10.10.10.0 10.10.10.3 ether2
    2 10.10.11.1/30 10.10.11.0 10.10.11.3 ether3

    [tundra@R1] > /ip firewall nat add action=masquerade out-interface=ether1 chain=srcnat
    [tundra@R1] > /ip route add gateway=192.168.1.21

    [tundra@R1] > /routing ospf interface add interface=ether2 cost=10
    [tundra@R1] > /routing ospf interface add interface=ether3 cost=50

    [tundra@R1] > /routing ospf interface print
    Flags: X - disabled, I - inactive, D - dynamic, P - passive
    # INTERFACE COST PRIORITY NETWORK-TYPE AUTHENTICATION AUTHENTICATION-KEY
    0 ether2 10 1 broadcast none
    1 ether3 50 1 broadcast none

    [tundra@R1] > /routing ospf set distribute-default=always-as-type-1 redistribute-connected=as-type-1 redistribute-static=as-type-1

    [tundra@R1] > /routing ospf print
    router-id: 0.0.0.0
    distribute-default: always-as-type-1
    redistribute-connected: as-type-1
    redistribute-static: as-type-1
    redistribute-rip: no
    redistribute-bgp: no
    metric-default: 1
    metric-connected: 20
    metric-static: 20
    metric-rip: 20
    metric-bgp: 20
    mpls-te-area: unspecified
    mpls-te-router-id: unspecified

    [tundra@R1] > /routing ospf network add network=10.10.10.0/30 area=backbone
    [tundra@R1] > /routing ospf network add network=10.10.11.0/30 area=backbone

    [tundra@R1] > /routing ospf network print
    Flags: X - disabled, I - invalid
    # NETWORK AREA
    0 10.10.10.0/30 backbone
    1 10.10.11.0/30 backbone

    R2
    [tundra@R2] > /ip address add address=10.10.10.2/30 interface=ether1
    [tundra@R2] > /ip address add address=10.10.12.2/30 interface=ether2
    [tundra@R2] > /ip address add address=10.10.13.2/30 interface=ether3

    [tundra@R2] > ip address print
    Flags: X - disabled, I - invalid, D - dynamic
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 10.10.10.2/30 10.10.10.0 10.10.10.3 ether1
    1 10.10.12.2/30 10.10.12.0 10.10.12.3 ether2
    2 10.10.13.2/30 10.10.13.0 10.10.13.3 ether3

    [tundra@R2] > /routing ospf interface add interface=ether1 cost=10
    [tundra@R2] > /routing ospf interface add interface=ether2 cost=100
    [tundra@R2] > /routing ospf interface print
    Flags: X - disabled, I - inactive, D - dynamic, P - passive
    # INTERFACE COST PRIORITY NETWORK-TYPE AUTHENTICATION AUTHENTICATION-KEY
    0 ether1 10 1 broadcast none
    1 ether2 100 1 broadcast none

    [tundra@R2] > /routing ospf set distribute-default=never redistribute-connected=as-type-1 redistribute-static=as-type-1 redistribute-rip=as-type-1

    [tundra@R2] > /routing ospf print
    router-id: 0.0.0.0
    distribute-default: never
    redistribute-connected: as-type-1
    redistribute-static: as-type-1
    redistribute-rip: as-type-1
    redistribute-bgp: no
    metric-default: 1
    metric-connected: 20
    metric-static: 20
    metric-rip: 20
    metric-bgp: 20
    mpls-te-area: unspecified
    mpls-te-router-id: unspecified

    [tundra@R2] > /routing ospf network add network=10.10.10.0/30 area=backbone
    [tundra@R2] > /routing ospf network add network=10.10.12.0/30 area=backbone
    [tundra@R2] > /routing ospf network print
    Flags: X - disabled, I - invalid
    # NETWORK AREA
    0 10.10.10.0/30 backbone
    1 10.10.12.0/30 backbone

    [tundra@R2] > /routing rip set distribute-default=always redistribute-static=yes redistribute-connected=yes redistribute-ospf=yes metric-static=15

    [tundra@R2] > /routing rip print
    distribute-default: always
    redistribute-static: yes
    redistribute-connected: yes
    redistribute-ospf: yes
    redistribute-bgp: no
    metric-default: 1
    metric-static: 15
    metric-connected: 1
    metric-ospf: 1
    metric-bgp: 1
    update-timer: 30s
    timeout-timer: 3m
    garbage-timer: 2m

    [tundra@R2] > /routing rip interface add interface=ether3
    [tundra@R2] > /routing rip interface print
    Flags: I - invalid, X - disabled, P - passive
    # INTERFACE SEND RECEIVE AUTHENTICATION AUTHENTICATION-KEY
    0 ether3 v2 v1-2 none

    [tundra@R2] > /routing rip neighbor add address=10.10.13.1
    [tundra@R2] > /routing rip neighbor print
    Flags: X - disabled
    # ADDRESS
    0 10.10.13.1

    [tundra@R2] > /routing rip network add network=10.10.13.0/30
    [tundra@R2] > /routing rip network print
    Flags: X - disabled
    # NETWORK
    0 10.10.13.0/30


    R3
    [tundra@R3] > /ip address add address=10.10.11.2/30 interface=ether1
    [tundra@R3] > /ip address add address=10.10.12.1/30 interface=ether2
    [tundra@R3] > /ip address add address=192.168.2.1/24 interface=ether3
    [tundra@R3] > /ip address print
    Flags: X - disabled, I - invalid, D - dynamic
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 10.10.11.2/30 10.10.11.0 10.10.11.3 ether1
    1 10.10.12.1/30 10.10.12.0 10.10.12.3 ether2
    2 192.168.2.1/24 192.168.2.0 192.168.2.255 ether3

    [tundra@R3] > /routing ospf interface add interface=ether1 cost=50
    [tundra@R3] > /routing ospf interface add interface=ether2 cost=100

    [tundra@R3] > /routing ospf interface print
    Flags: X - disabled, I - inactive, D - dynamic, P - passive
    # INTERFACE COST PRIORITY NETWORK-TYPE AUTHENTICATION AUTHENTICATION-KEY
    0 ether1 50 1 broadcast none
    1 ether2 100 1 broadcast none

    [tundra@R3] > /routing ospf set distribute-default=never redistribute-connected=as-type-1 redistribute-static=as-type-1

    [tundra@R3] > /routing ospf print
    router-id: 0.0.0.0
    distribute-default: never
    redistribute-connected: as-type-1
    redistribute-static: as-type-1
    redistribute-rip: no
    redistribute-bgp: no
    metric-default: 1
    metric-connected: 20
    metric-static: 20
    metric-rip: 20
    metric-bgp: 20
    mpls-te-area: unspecified
    mpls-te-router-id: unspecified

    [tundra@R3] > /routing ospf network add network=10.10.11.0/30 area=backbone
    [tundra@R3] > /routing ospf network add network=10.10.12.0/30 area=backbone

    [tundra@R3] > /routing ospf network print
    Flags: X - disabled, I - invalid
    # NETWORK AREA
    0 10.10.11.0/30 backbone
    1 10.10.12.0/30 backbone

    R1.1
    [tundra@R1.1] > /ip address add address=10.10.13.1/30 interface=ether1
    [tundra@R1.1] > /ip address add address=10.10.14.1/30 interface=ether2
    [tundra@R1.1] > /ip address add address=10.10.15.1/30 interface=ether3

    [tundra@R1.1] > /ip address print
    Flags: X - disabled, I - invalid, D - dynamic
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 10.10.13.1/30 10.10.13.0 10.10.13.3 ether1
    1 10.10.14.1/30 10.10.14.0 10.10.14.3 ether2
    2 10.10.15.1/30 10.10.15.0 10.10.15.3 ether3

    [tundra@R1.1] > /routing rip set distribute-default=never redistribute-static=yes redistribute-connected=yes redistribute-ospf=yes

    [tundra@R1.1] > /routing rip print
    distribute-default: never
    redistribute-static: yes
    redistribute-connected: yes
    redistribute-ospf: yes
    redistribute-bgp: no
    metric-default: 1
    metric-static: 1
    metric-connected: 1
    metric-ospf: 1
    metric-bgp: 1
    update-timer: 30s
    timeout-timer: 3m
    garbage-timer: 2m

    [tundra@R1.1] > /routing rip interface add interface=ether1

    [tundra@R1.1] > /routing rip interface print
    Flags: I - invalid, X - disabled, P - passive
    # INTERFACE SEND RECEIVE AUTHENTICATION AUTHENTICATION-KEY
    0 ether1 v2 v1-2 none

    [tundra@R1.1] > /routing rip neighbor add address=10.10.13.2
    [tundra@R1.1] > /routing rip neighbor print
    Flags: X - disabled
    # ADDRESS
    0 10.10.13.2
    [tundra@R1.1] > /routing rip network add network=10.10.13.0/30
    [tundra@R1.1] > /routing rip network print
    Flags: X - disabled
    # NETWORK
    0 10.10.13.0/30

    [tundra@R1.1] > /routing ospf interface add interface=ether2 cost=10
    [tundra@R1.1] > /routing ospf interface add interface=ether3 cost=50

    [tundra@R1.1] > /routing ospf interface print
    Flags: X - disabled, I - inactive, D - dynamic, P - passive
    # INTERFACE COST PRIORITYNET WORK-TYPE AUTHENTICATION AUTHENTICATION-KEY
    0 ether2 10 1 broadcast none
    1 ether3 50 1 broadcast none

    [tundra@R1.1] > /routing ospf set distribute-default=always-as-type-1 redistribute-connected=as-type-1 redistribute-static=as-type-1 redistribute-rip=as-type-1

    [tundra@R1.1] > /routing ospf print
    router-id: 0.0.0.0
    distribute-default: always-as-type-1
    redistribute-connected: as-type-1
    redistribute-static: as-type-1
    redistribute-rip: as-type-1
    redistribute-bgp: no
    metric-default: 1
    metric-connected: 20
    metric-static: 20
    metric-rip: 20
    metric-bgp: 20
    mpls-te-area: unspecified
    mpls-te-router-id: unspecified

    [tundra@R1.1] > /routing ospf area add area-id=0.0.0.1 name=area1
    [tundra@R1.1] > /routing ospf network add network=10.10.14.0/30 area=area1
    [tundra@R1.1] > /routing ospf network add network=10.10.15.0/30 area=area1

    [tundra@R1.1] > /routing ospf network print
    Flags: X - disabled, I - invalid
    # NETWORK AREA
    0 10.10.14.0/30 area1
    1 10.10.15.0/30 area1


    R2.1
    [tundra@R2.1] > /ip address add address=10.10.14.2/30 interface=ether1
    [tundra@R2.1] > /ip address add address=10.10.16.1/30 interface=ether2
    [tundra@R2.1] > /ip address add address=192.168.3.1/24 interface=ether3

    [tundra@R2.1] > /ip address print
    Flags: X - disabled, I - invalid, D - dynamic
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 10.10.14.2/30 10.10.14.0 10.10.14.3 ether1
    1 10.10.16.1/30 10.10.16.0 10.10.16.3 ether2
    2 192.168.3.1/24 192.168.3.0 192.168.3.255 ether3

    [tundra@R2.1] > /routing ospf interface add interface=ether1 cost=10
    [tundra@R2.1] > /routing ospf interface add interface=ether2 cost=100

    [tundra@R2.1] > /routing ospf interface print
    Flags: X - disabled, I - inactive, D - dynamic, P - passive
    # INTERFACE COST PRIORITY NETWORK-TYPE AUTHENTICATION AUTHENTICATION-KEY
    0 ether1 10 1 broadcast none
    1 ether2 100 1 broadcast none

    [tundra@R2.1] > /routing ospf set distribute-default=never redistribute-connected=as-type-1 redistribute-static=as-type-1

    [tundra@R2.1] > /routing ospf print
    router-id: 0.0.0.0
    distribute-default: never
    redistribute-connected: as-type-1
    redistribute-static: as-type-1
    redistribute-rip: no
    redistribute-bgp: no
    metric-default: 1
    metric-connected: 20
    metric-static: 20
    metric-rip: 20
    metric-bgp: 20
    mpls-te-area: unspecified
    mpls-te-router-id: unspecified

    [tundra@R2.1] > /routing ospf area add area-id=0.0.0.1 name=area1
    [tundra@R2.1] > /routing ospf network add network=10.10.14.0/30 area=area1
    [tundra@R2.1] > /routing ospf network add network=10.10.16.0/30 area=area1


    [tundra@R2.1] > /routing ospf network print
    Flags: X - disabled, I - invalid
    # NETWORK AREA
    0 10.10.14.0/30 area1
    1 10.10.16.0/30 area1

    R3.1
    [tundra@R3.1] > /ip address add address=10.10.15.2/30 interface=ether1
    [tundra@R3.1] > /ip address add address=10.10.16.2/30 interface=ether2

    [tundra@R3.1] > /ip address print
    Flags: X - disabled, I - invalid, D - dynamic
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 10.10.15.2/30 10.10.15.0 10.10.15.3 ether1
    1 10.10.16.2/30 10.10.16.0 10.10.16.3 ether2

    [tundra@R3.1] > /routing ospf interface add interface=ether1 cost=50
    [tundra@R3.1] > /routing ospf interface add interface=ether2 cost=100

    [tundra@R3.1] > /routing ospf interface print
    Flags: X - disabled, I - inactive, D - dynamic, P - passive
    # INTERFACE COST PRIORITY NETWORK-TYPE AUTHENTICATION AUTHENTICATION-KEY
    0 ether1 50 1 broadcast none
    1 ether2 100 1 broadcast none

    [tundra@R3.1] > /routing ospf set distribute-default=never redistribute-connected=as-type-1 redistribute-static=as-type-1
    [tundra@R3.1] > /routing ospf print
    router-id: 0.0.0.0
    distribute-default: never
    redistribute-connected: as-type-1
    redistribute-static: as-type-1
    redistribute-rip: no
    redistribute-bgp: no
    metric-default: 1
    metric-connected: 20
    metric-static: 20
    metric-rip: 20
    metric-bgp: 20
    mpls-te-area: unspecified
    mpls-te-router-id: unspecified

    [tundra@R3.1] > /routing ospf area add area-id=0.0.0.1 name=area1
    [tundra@R3.1] > /routing ospf network add network=10.10.15.0/30 area=area1
    [tundra@R3.1] > /routing ospf network add network=10.10.16.0/30 area=area1

    [tundra@R3.1] > /routing ospf network print
    Flags: X - disabled, I - invalid
    # NETWORK AREA
    0 10.10.15.0/30 area1
    1 10.10.16.0/30 area1
    Last edited by tundra_nux; 25-01-2014 at 00:04.

  2. The Following 17 Users Say Thank You to tundra_nux For This Useful Post:

    + Show/Hide list of the thanked


  3. #2
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    nice share....

    ane blom nyampe ilmunya....
    ;p

  4. #3
    Status
    Offline
    tundra_nux's Avatar
    Calon Member
    Join Date
    Jun 2009
    Location
    Bogor, Jawa Barat
    Posts
    87
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    walau blm nyampe, kan ane sdh sampein itu gan pembahasan routingnya. yuk dicoba dulu gan, kita diskusi bareng aja di thread ini.
    Ditunggu gan

  5. #4
    Status
    Offline
    tyang_dusun's Avatar
    Member Super Senior
    Join Date
    Jun 2008
    Location
    Klaten, Jawa Tengah, Indonesia, Indonesia
    Posts
    521
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tundra_nux Click here to enlarge
    walau blm nyampe, kan ane sdh sampein itu gan pembahasan routingnya. yuk dicoba dulu gan, kita diskusi bareng aja di thread ini.
    Ditunggu gan
    mo nanya gan ...

    ospf tu keguanaany buat ap?

    keistimewaan ama kekuranganya ap?

  6. #5
    Status
    Offline
    Ka Bam's Avatar
    Baru Gabung
    Join Date
    May 2012
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ikut nyimak ya,,, Click here to enlarge

  7. The Following User Says Thank You to Ka Bam For This Useful Post:


  8. #6
    Status
    Offline
    waonekamil's Avatar
    Baru Gabung
    Join Date
    Nov 2011
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tyang_dusun Click here to enlarge
    mo nanya gan ...

    ospf tu keguanaany buat ap?

    keistimewaan ama kekuranganya ap?
    ikut numpang jawab, OSPF itu singkatan dari Open Shortest Path First. merupakan salah satu protocol routing dynamic.
    gunanya untuk menentukan tabel routing secara dinamis sehingga mempermudah administrator tanpa harus menambahkan routing di tiap router jika terjadi perubahan topology.

    CMIIW

  9. #7
    Status
    Offline
    c0nf's Avatar
    Contributor
    Join Date
    Jul 2007
    Location
    Bandung, Indonesia
    Posts
    1,816
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    thanks sharing nya om tundra. di kopas dulu dan dipelajarin hehhehe di tempat saya masih maenan bgp, tapi dari kmrn2 udah penasaran pengen nyobain ospf di mikrotik Click here to enlarge
    Invisible...

  10. #8
    Status
    Offline
    tundra_nux's Avatar
    Calon Member
    Join Date
    Jun 2009
    Location
    Bogor, Jawa Barat
    Posts
    87
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by c0nf Click here to enlarge
    thanks sharing nya om tundra. di kopas dulu dan dipelajarin hehhehe di tempat saya masih maenan bgp, tapi dari kmrn2 udah penasaran pengen nyobain ospf di mikrotik Click here to enlarge
    nanti coba digabung aja om sama topologi BGP yg dibuat om c0nf. keren satu topolgi ada OSPF + RIP v2 + BGP
    Ditunggu oprekannya Om

  11. #9
    Status
    Offline
    tanpa_kabel's Avatar
    Member Senior
    Join Date
    Oct 2009
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    363
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Gelar Tiker dulu ah.. sambil di crtl+D n Copas.. Click here to enlarge

  12. #10
    Status
    Offline
    tundra_nux's Avatar
    Calon Member
    Join Date
    Jun 2009
    Location
    Bogor, Jawa Barat
    Posts
    87
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tyang_dusun Click here to enlarge
    mo nanya gan ...

    ospf tu keguanaany buat ap?

    keistimewaan ama kekuranganya ap?
    OSPF (Open Shortest Path First) merupakan sebuah routing protokol berjenis IGP yang hanya dapat bekerja dalam jaringan internal suatu ogranisasi atau perusahaan. Jaringan internal maksudnya adalah jaringan dimana user masih memiliki hak untuk menggunakan, mengatur, danmemodifikasinya. Atau dengan kata lain, user masih memiliki hak administrasi terhadap jaringan tersebut. Jika user sudah tidak memiliki hak untuk menggunakan dan mengaturnya,maka jaringan tersebut dapat dikategorikan sebagai jaringan eksternal. Selain itu, OSPF juga merupakan routing protokol yang berstandar terbuka. Maksudnya adalah routing protokol ini bukan ciptaan dari vendor manapun. Dengan demikian, siapapun dapat menggunakannya, perangkat manapun dapat kompatibel dengannya, dan dimanapun routing protokol ini dapatdiimplementasikan

    OSPF merupakan routing protokol yang menggunakan konsep hirarki routing, artinya OSPFmembagi-bagi jaringan menjadi beberapa tingkatan. Tingkatan-tingkatan ini diwujudkan dengan menggunakan sistem pengelompokan area. Dengan menggunakan konsep hirarki routing ini sistem penyebaran informasinya menjadi lebih teratur dan tersegmentasi, tidak menyebar ke sana kemari dengan sembarangan. Efek dari keteraturan distribusi routing ini adalah jaringan yang penggunaan bandwidth-nya lebih efisien, lebih cepat mencapai konvergensi, dan lebih presisi dalam menentukan rute-rute terbaik menuju ke sebuah lokasi. OSPF merupakan salah satu routing protocol yang selalu berusaha untuk bekerja demikian.

    Teknologi yang digunakan oleh routing protokol ini adalah teknologi link-state yang memangdidesain untuk bekerja dengan sangat efisien dalam proses pengiriman update informasi rute. Hal ini membuat routing protokol OSPF menjadi sangat cocok untuk terus dikembangkan menjadi network berskala besar. Pengguna OSPF biasanya adalah para administrator jaringan berskala sedang sampai besar. Jaringan dengan jumlah router lebih dari sepuluh buah, dengan banyak lokasi-lokasi remote yang perlu juga dijangkau dari pusat, dengan jumlah pengguna jaringan lebih dari lima ratus perangkat komputer, mungkin sudah layak menggunakanrouting protocol ini.

    Lengkapnya bisa baca disini gan:


    Awalnya network OSPF yang saya kerjakan ini hanya terdiri dari 3 router MT yaitu R1, R2 dan R3, dikarenakan OSPF dapat dikembangkan menjadi network berskala bersar, maka network tersebut saya gabung dengan routing RIP. Lalu digabungkan lagi routing OSPF lagi yaitu R1.1, R2.1. dan R3.1.

    OSPFmembagi-bagi jaringan menjadi beberapa tingkatan. Tingkatan-tingkatan ini diwujudkan dengan menggunakan sistem pengelompokan area.
    Pada contoh network di atas terdiri dari 2 area yaitu: are0 dan area1

    OSPF dapat menentukan rute-rute terbaik/rute terdekat menuju ke sebuah lokasi.
    Berikut paparannya

    Click here to enlarge

    Click here to enlarge

    Click here to enlarge

    Click here to enlarge

    Click here to enlarge

    Click here to enlarge

    Click here to enlarge

    Click here to enlarge

    Click here to enlarge

    Click here to enlarge

    Click here to enlarge

  13. The Following 4 Users Say Thank You to tundra_nux For This Useful Post:


  14. #11
    Status
    Offline
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    887
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    saya rasa:
    R2 R1.1 adalah ASBR (Autonomous System Border Router)
    ASBR juga bisa berarti sebuah router anggota OSPF yang memjembatani routing OSPF dengan protokol Routing yang lain (RIP, BGP, dll)

    R3 adalah IR (Internal Router)
    R3 bukan ABR (Area Border System) karena TIDAK menjembatani area satu dengan yang lain

    copas modul.. Click here to enlarge
    Gunakan FreeRadius sebagai pengganti user manager

  15. #12
    Status
    Offline
    manakautau's Avatar
    Member
    Join Date
    Aug 2010
    Location
    Pedalaman Hutan Kalimantan tengah
    Posts
    175
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    Wooow....mantap brooo...tambah lagi ini yang ane cari niiiich??
    Routing Knowledge......ijin menyimak yaaa

  16. #13
    Status
    Offline
    tundra_nux's Avatar
    Calon Member
    Join Date
    Jun 2009
    Location
    Bogor, Jawa Barat
    Posts
    87
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tanpa_kabel Click here to enlarge
    Gelar Tiker dulu ah.. sambil di crtl+D n Copas.. Click here to enlarge
    ditunggu gan masukannya, dan bantu tambahin routing2 yg ada di MT. sperti BGP blm...hehe

    ---------- Post added at 21:53 ---------- Previous post was at 21:53 ----------

    Click here to enlarge Originally Posted by manakautau Click here to enlarge
    Wooow....mantap brooo...tambah lagi ini yang ane cari niiiich??
    Routing Knowledge......ijin menyimak yaaa
    Silahkan disimak gan, klo ada yg mau ditambahkan juga boleh gan

    ---------- Post added at 23:12 ---------- Previous post was at 21:53 ----------

    Click here to enlarge Originally Posted by pos_ronda Click here to enlarge
    saya rasa:
    R2 R1.1 adalah ASBR (Autonomous System Border Router)
    ASBR juga bisa berarti sebuah router anggota OSPF yang memjembatani routing OSPF dengan protokol Routing yang lain (RIP, BGP, dll)

    R3 adalah IR (Internal Router)
    R3 bukan ABR (Area Border System) karena TIDAK menjembatani area satu dengan yang lain

    copas modul.. Click here to enlarge
    Bener bro R2 R1.1 adalah ASBR dan R3 adalah IR (Internal Router). Pada topologi yg ane buat, untuk segmen jaringan RIP (R2 dan R1.1) termasuk Autonomous System (AS). Berarti nanti klo agan-agan menambahkan BGP berarti masuk kedalam Autonomous System (AS) juga. Bgm?? Ada yg mau menambahkan? saya lagi nunggu agan-agan yg akan menambahkan protokol BGP. hehe

  17. #14
    Status
    Offline
    yogii's Avatar
    Member Senior
    Join Date
    Jun 2010
    Location
    Batam - Indonesia
    Posts
    416
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    1
    Feedback Score
    0
    Click here to enlarge Originally Posted by tundra_nux Click here to enlarge
    saya lagi nunggu agan-agan yg akan menambahkan protokol BGP. hehe
    saya juga, kalau begitu kita nunggu om conf nih. Click here to enlarge

  18. #15
    Status
    Offline
    tundra_nux's Avatar
    Calon Member
    Join Date
    Jun 2009
    Location
    Bogor, Jawa Barat
    Posts
    87
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yogii Click here to enlarge
    saya juga, kalau begitu kita nunggu om conf nih. Click here to enlarge
    saya juga lagi menunggu om c0nf nih...hehe

 

 
Page 1 of 9 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Similar Threads

  1. belajar mikrotik
    By Kandar Dinata in forum Beginner Basics
    Replies: 5
    Last Post: 09-05-2012, 21:07
  2. belajar mikrotik
    By bangbross in forum Beginner Basics
    Replies: 3
    Last Post: 31-12-2009, 11:59
  3. Belajar MikroTik via ICS
    By gendon_mikrotik in forum Beginner Basics
    Replies: 0
    Last Post: 19-10-2009, 10:19
  4. [ASK] mao belajar mikrotik..
    By pandoempe in forum Beginner Basics
    Replies: 2
    Last Post: 27-12-2008, 16:07
  5. {ASK} belajar mikrotik
    By indray2j in forum Beginner Basics
    Replies: 2
    Last Post: 04-07-2007, 16:26

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •