Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 9 of 9 FirstFirst ... 789
Results 121 to 129 of 129
  1. #121
    Status
    Offline
    krik_krik's Avatar
    Baru Gabung
    Join Date
    Mar 2016
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by c0nf Click here to enlarge
    thanks sharing nya om tundra. di kopas dulu dan dipelajarin hehhehe di tempat saya masih maenan bgp, tapi dari kmrn2 udah penasaran pengen nyobain ospf di mikrotik Click here to enlarge
    ikutan copas walaupun belum mudeng

  2. #122
    Status
    Offline
    adistra's Avatar
    Baru Gabung
    Join Date
    Dec 2015
    Location
    malang
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    selamat malam master
    saya punya jaringan seperti ini:

    MIKROTIK
    192.168.61.0/24========192.168.61.250==========172.16.10.1/18
    || ||
    || ||
    SWITCH ||
    || 192.168.10.1/24
    ||
    PC ADMIN
    192.168.61.100


    KETERANGAN:

    -192.168.61.250 : IP ETHER 1 MIKROTIK
    -192.168.61.5 : Gatway
    -172.16.10.1 : IP ETHER 3 MIKROTIK
    -192.168.10.1 : IP ETHER 4 MIKROTIK

    Yang ingin saya tanyakan agar ip 192.168.61.100(PC ADMIN) bisa ping dan sharing data ke network 172.16.10.0/18 gamna settingan routingnya di mikrotik nya ya master, memakai rip atau ospf serta gmna settinnya? Mohon pencerahannya Master trimakasih

  3. #123
    Status
    Offline
    alien.ID's Avatar
    Baru Gabung
    Join Date
    Apr 2013
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adistra Click here to enlarge
    selamat malam master
    saya punya jaringan seperti ini:

    MIKROTIK
    192.168.61.0/24========192.168.61.250==========172.16.10.1/18
    || ||
    || ||
    SWITCH ||
    || 192.168.10.1/24
    ||
    PC ADMIN
    192.168.61.100


    KETERANGAN:

    -192.168.61.250 : IP ETHER 1 MIKROTIK
    -192.168.61.5 : Gatway
    -172.16.10.1 : IP ETHER 3 MIKROTIK
    -192.168.10.1 : IP ETHER 4 MIKROTIK

    Yang ingin saya tanyakan agar ip 192.168.61.100(PC ADMIN) bisa ping dan sharing data ke network 172.16.10.0/18 gamna settingan routingnya di mikrotik nya ya master, memakai rip atau ospf serta gmna settinnya? Mohon pencerahannya Master trimakasih
    Kalau cuman ada satu router saja kayaknya tidak perlu pakai ospf om
    btw ini beneran /18 ? 16 ribu ip an ?

    tinggal specify aja di route om
    untuk ke 172.16.10.0/18 liwat gateway 172.16.10.1
    untuk ke 192.168.61.100 liwat gateway 192.168.6.250

    akibatnya semua 192.168.61.0/24 bisa sambung ke 172.16.10.0/18 tapi dari 172.16.10.0/18 hanya bisa ke 192.168.61.100

    mudah mudahan bisa berguna.

  4. #124
    Status
    Offline
    adistra's Avatar
    Baru Gabung
    Join Date
    Dec 2015
    Location
    malang
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by alien.ID Click here to enlarge
    Kalau cuman ada satu router saja kayaknya tidak perlu pakai ospf om
    btw ini beneran /18 ? 16 ribu ip an ?

    tinggal specify aja di route om
    untuk ke 172.16.10.0/18 liwat gateway 172.16.10.1
    untuk ke 192.168.61.100 liwat gateway 192.168.6.250

    akibatnya semua 192.168.61.0/24 bisa sambung ke 172.16.10.0/18 tapi dari 172.16.10.0/18 hanya bisa ke 192.168.61.100

    mudah mudahan bisa berguna.
    Trimakasih atas pencerhan master. Iya gan /18 cz untuk service hotspot di kampus gan.. ow brti tinggl routing biasa ya gan.. ? Kira
    Ok gan mksh gan t cba dlu

  5. #125
    Status
    Offline
    adistra's Avatar
    Baru Gabung
    Join Date
    Dec 2015
    Location
    malang
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by alien.ID Click here to enlarge
    Kalau cuman ada satu router saja kayaknya tidak perlu pakai ospf om
    btw ini beneran /18 ? 16 ribu ip an ?

    tinggal specify aja di route om
    untuk ke 172.16.10.0/18 liwat gateway 172.16.10.1
    untuk ke 192.168.61.100 liwat gateway 192.168.6.250

    akibatnya semua 192.168.61.0/24 bisa sambung ke 172.16.10.0/18 tapi dari 172.16.10.0/18 hanya bisa ke 192.168.61.100

    mudah mudahan bisa berguna.
    Ow iya om yang client local 173.16.10.0/18 sya nat ke ether 1 192.168.61.250 gatway 192.168.61.5 untuk akses internetnya. Apakah dengan itu apa ada perbedaan routingnya agar pc admin bisa konek/ping ke client 172.16.10.0/18? Apakah di roting biasa apa pakai nat jga om mkash pencerahannya kalau g keberatan boleh mnta perintahnya om trimksh sebelumnya

  6. #126
    Status
    Offline
    alien.ID's Avatar
    Baru Gabung
    Join Date
    Apr 2013
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adistra Click here to enlarge
    Trimakasih atas pencerhan master. Iya gan /18 cz untuk service hotspot di kampus gan.. ow brti tinggl routing biasa ya gan.. ? Kira
    Ok gan mksh gan t cba dlu
    wah om saya masih newbie juga kok om
    yup kalau belum ada apa apa tinggal routing normal om.

    Click here to enlarge Originally Posted by adistra Click here to enlarge
    Ow iya om yang client local 173.16.10.0/18 sya nat ke ether 1 192.168.61.250 gatway 192.168.61.5 untuk akses internetnya. Apakah dengan itu apa ada perbedaan routingnya agar pc admin bisa konek/ping ke client 172.16.10.0/18? Apakah di roting biasa apa pakai nat jga om mkash pencerahannya kalau g keberatan boleh mnta perintahnya om trimksh sebelumnya
    bentar dulu om yang om maksud adalah scrnat terus di action nya masquearde dan kemudian di buat out nya di interface ether 2 aka gateway om?
    kalau di data yang om kasih 192.168.61.5 ?
    dengan maksud biar nanti semua 172.16.10.0/18 bisa ke internet?
    yup bisa om
    perintah nya ini
    Code:
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=Gatway
    mohon perhatikan itu saya tulis nama interface nya Gatway karena om sebut nama ether 2 adalah Gatway kalau bukan ini namanya sesuaikan dengan nama yang om mau.

    yup kalau om mau, om bisa juga di masquaere kan untuk 192.168.61.250 : IP ETHER 1 MIKROTIK dengan perintah yang sama dengan diatas
    karena dia ada NAT (network address translation) semua 192.168.61.0/24 bisa berhubungan langsung dengan 172.16.10.0/18

    kalau perintah yang sebelumnya saya bahas itu ada maksudnya om, biar jangan semua orang bisa akses 192.168.61.0/24 sembarangan.hanya kalau mau ke 192.168.61.100 baru bisa.

    tapi kalau om mau semua bisa saling berhubungan dari pada banyak banyak perintah om mendingan pakai perintah ini saja
    Code:
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=all-ethernet
    itu artinya semua ethernet yang ada di om akan di nat kan sama mikrotik dan semua bisa saling berhubungan.
    dan di route tinggal di specify gateway ke internet siapa
    Code:
    /ip route
    add check-gateway=ping distance=1 gateway=192.168.61.5
    perintah diatas isinya, tambahkan route ke 0.0.0.0/0 (internet) gatewaynya adalah 192.168.61.5 distance 1 dan cek gateway dengan ping
    Dengan demikian semua ip akan bisa saling connect dan semua bisa ke internet.
    itu kalau mau mudah nya om dengana dua perintah semua sudah jalan.

    tapi dengan begini, kalau ada yang iseng dari suku 172 mau nganggu 192 om akan cari satu satu, makanya kemarin saya post itu maksudnya agar 192 sedikit lebih aman dari tangan jahil om, paling kalau mau ada yang iseng cuman 192.168.61.100 yang perlu di jaga om.
    untuk route, nat dan kawan kawan om bisa baca baca di wiki.
    mudah mudahan bisa berguna om.

  7. #127
    Status
    Offline
    adistra's Avatar
    Baru Gabung
    Join Date
    Dec 2015
    Location
    malang
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by alien.ID Click here to enlarge
    wah om saya masih newbie juga kok om
    yup kalau belum ada apa apa tinggal routing normal om.



    bentar dulu om yang om maksud adalah scrnat terus di action nya masquearde dan kemudian di buat out nya di interface ether 2 aka gateway om?
    kalau di data yang om kasih 192.168.61.5 ?
    dengan maksud biar nanti semua 172.16.10.0/18 bisa ke internet?
    yup bisa om
    perintah nya ini
    Code:
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=Gatway
    mohon perhatikan itu saya tulis nama interface nya Gatway karena om sebut nama ether 2 adalah Gatway kalau bukan ini namanya sesuaikan dengan nama yang om mau.

    yup kalau om mau, om bisa juga di masquaere kan untuk 192.168.61.250 : IP ETHER 1 MIKROTIK dengan perintah yang sama dengan diatas
    karena dia ada NAT (network address translation) semua 192.168.61.0/24 bisa berhubungan langsung dengan 172.16.10.0/18

    kalau perintah yang sebelumnya saya bahas itu ada maksudnya om, biar jangan semua orang bisa akses 192.168.61.0/24 sembarangan.hanya kalau mau ke 192.168.61.100 baru bisa.

    tapi kalau om mau semua bisa saling berhubungan dari pada banyak banyak perintah om mendingan pakai perintah ini saja
    Code:
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=all-ethernet
    itu artinya semua ethernet yang ada di om akan di nat kan sama mikrotik dan semua bisa saling berhubungan.
    dan di route tinggal di specify gateway ke internet siapa
    Code:
    /ip route
    add check-gateway=ping distance=1 gateway=192.168.61.5
    perintah diatas isinya, tambahkan route ke 0.0.0.0/0 (internet) gatewaynya adalah 192.168.61.5 distance 1 dan cek gateway dengan ping
    Dengan demikian semua ip akan bisa saling connect dan semua bisa ke internet.
    itu kalau mau mudah nya om dengana dua perintah semua sudah jalan.

    tapi dengan begini, kalau ada yang iseng dari suku 172 mau nganggu 192 om akan cari satu satu, makanya kemarin saya post itu maksudnya agar 192 sedikit lebih aman dari tangan jahil om, paling kalau mau ada yang iseng cuman 192.168.61.100 yang perlu di jaga om.
    untuk route, nat dan kawan kawan om bisa baca baca di wiki.
    mudah mudahan bisa berguna om.
    iya gan trimakasih bnyak, maap lma bls e dan blm smpt nyobak cz msh ada kerjaan lain, dlm wktu dkat akan sya cba..
    ow iya Ralat gan, mksdnya gataway itu bkn intrface ether 2 tp cma ket kalau ip 192.168.61.5 itu adalah ip gatway dari pust TIk kntr saya gan..

  8. #128
    Status
    Offline
    Haidar_El's Avatar
    Baru Gabung
    Join Date
    Apr 2017
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ijin menyimak + belajar suhu!Click here to enlarge

  9. #129
    Status
    Offline
    r0t0r's Avatar
    Newbie
    Join Date
    Aug 2007
    Location
    Padang
    Posts
    53
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Nyimaak.....

 

 
Page 9 of 9 FirstFirst ... 789

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. belajar mikrotik
    By Kandar Dinata in forum Beginner Basics
    Replies: 5
    Last Post: 09-05-2012, 21:07
  2. belajar mikrotik
    By bangbross in forum Beginner Basics
    Replies: 3
    Last Post: 31-12-2009, 11:59
  3. Belajar MikroTik via ICS
    By gendon_mikrotik in forum Beginner Basics
    Replies: 0
    Last Post: 19-10-2009, 10:19
  4. [ASK] mao belajar mikrotik..
    By pandoempe in forum Beginner Basics
    Replies: 2
    Last Post: 27-12-2008, 16:07
  5. {ASK} belajar mikrotik
    By indray2j in forum Beginner Basics
    Replies: 2
    Last Post: 04-07-2007, 16:26

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •