Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    Mil Dus's Avatar
    Baru Gabung
    Join Date
    Apr 2012
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Mikrotik+SquidNT

    Salam Hangat.

    Saya mau nanya ne para master-master.

    Saya memiliki rbt750. jadi rencananya saya mau menginstall squidnt dan di gabungkan dengan mikrotik nya.

    Squidnt nya saya install menggunakan vmware menggunakan port 3128 dan untuk mikrotiknya saya set transparant nya dengan parent proxy ke squidnt.

    Dan masalah yg timbul setelah saya setting user nya gak bisa browsing muncuk error nya dari squidnt nya. tetapi jika kita setting proxy pada browser nya secara manual client nya bisa browsing.

    kemungkinan saya ada kesalahan setting pada mikrotik nya. mohon panduan dari master-master seperti apa setingan pada mikrotik nya.

    berikut topologinya.
    Click here to enlarge

    ---------- Post added at 15:49 ---------- Previous post was at 15:17 ----------

    Sundull... nungguin master2

  2. #2
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    tolong dipaste nat nya disini...

    proxynya dah di set transparent kan??

  3. #3
    Status
    Offline
    Mil Dus's Avatar
    Baru Gabung
    Join Date
    Apr 2012
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Anto.PJ Click here to enlarge
    tolong dipaste nat nya disini...

    proxynya dah di set transparent kan??
    /ip firewall nat
    add chain=dstnat protocol=tcp dst-port=80 action=dst-nat to-addresses=10.10.1.1
    to-ports=8080


    /ip proxy
    set enabled=yes
    set src-address=0.0.0.0
    set port=8080
    set parent-proxy=10.10.1.29
    set parent-proxy-port=3128
    set cache-administrator="webmaster"
    set max-cache-size=none
    set cache-on-disk=no
    set max-client-connections=600
    set max-server-connections=600
    set max-fresh-time=3d
    set always-from-cache=no
    set cache-hit-dscp=4
    set serialize-connections=no

    Begini gan ane setting nya. kalau gak isi parent nya bisa internetan user nya kalau ane isi muncul error dari squid nya.

  4. #4
    Status
    Offline
    dhopack's Avatar
    Forum Guru
    Join Date
    Dec 2010
    Location
    KUDUS
    Posts
    1,919
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    pake linux aja om squidnya biar powerpull hehehe, kalau squid under wedus eh salah under window cb ke threadnya om sum14rdi,

    sori kalau gak nyambung hehehe
    Click here to enlarge

  5. #5
    Status
    Offline
    Mil Dus's Avatar
    Baru Gabung
    Join Date
    Apr 2012
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dhopack Click here to enlarge
    pake linux aja om squidnya biar powerpull hehehe, kalau squid under wedus eh salah under window cb ke threadnya om sum14rdi,

    sori kalau gak nyambung hehehe
    Click here to enlarge
    wah ane lebih suka make SquidNT gan..

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: 19-09-2012, 22:59
  2. evaluasi squidNT Windows
    By hr10f in forum Beginner Basics
    Replies: 13
    Last Post: 12-06-2011, 05:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •