Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17
  1. #16
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    mikrotik sebagai vpn-client
    untuk setup baca disini

    trus masquerade interfacenya
    Code:
    IP firewall nat
    chain=src-nat out-interface=pptp-client action=masquerade
    dan route
    Router 2
    jika IP VPN server adalah 10.160.1.1/24
    Code:
    /ip route add dst-address=10.160.1.0/24 interface=pptp-client gateway=10.160.1.1 disabled=no
    konversi ke mikrotik
    Code:
    # route add -net 10.171.0.0 netmask 255.255.255.0 dev ppp0
    /ip route add dst-address=10.171.0.0/24 interface=pptp-client disabled=no
    
    # iptables --insert OUTPUT 1 --source 0.0.0.0/0.0.0.0 --destination 10.171.0.0/24 --jump ACCEPT --out-interface ppp0
    IP firewall filter
    chain=output dst-address=10.171.0.0/24 out-interface=pptp-client action=accept
    
    dan untuk selanjutnya.. pelajari sendiri..
    # iptables --table nat --append POSTROUTING --out-interface ppp0 --jump MASQUERADE
    
    # iptables --append FORWARD --protocol tcp --tcp-flags SYN,RST SYN --jump TCPMSS --clamp-mss-to-pmtu
    Last edited by Anto.PJ; 18-05-2012 at 14:23. Reason: salah ip

  2. #17
    Status
    Offline
    xeon's Avatar
    Verified Account - Partner
    Join Date
    Mar 2008
    Location
    DKI Jakarta
    Posts
    1,539
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    2 (100%)
    Kalau 172.171.1.0/30, itu berarti IPnya adalah:

    172.171.1.0 --> Subnet
    172.171.1.1
    172.171.1.2
    172.171.1.3 --> Broadcast

    Jadi IP 172.171.1.3 itu tidak bisa digunakan.

    Lagipula, 172.171.x.x itu bukan IP Private yang bisa digunakan.

 

 
Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 6
    Last Post: 05-07-2011, 15:40
  2. Butuh Bantuan..
    By underkost in forum General Networking
    Replies: 5
    Last Post: 18-08-2010, 11:26
  3. [ASK] Mohon bantuan pada para suhu-suhu mikrotik
    By salman in forum Beginner Basics
    Replies: 4
    Last Post: 12-12-2009, 19:53
  4. butuh bantuan buat optimalkan link
    By ree_bood in forum Wireless Networking
    Replies: 19
    Last Post: 24-04-2009, 02:52
  5. Minta Bantuan para SUHU
    By feri_st in forum Wireless Networking
    Replies: 3
    Last Post: 25-08-2008, 14:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •