Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 3 of 3
  1. #1
    Status
    Offline
    beginner's Avatar
    Baru Gabung
    Join Date
    Apr 2012
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    load balancing PCC Metode Untuk Hotspot ( Minta Pencerahan )

    Sebelumnya ane newbie ni Gan Click here to enlarge

    Gan ane mo join 2 ISP jadi 1 dengan metode PCC
    ane coba di local si jalan , tapi klo untuk hotspot knp ga jalan ya ?
    ada yg salah ato kurang dari konfik saya ga ya ? Click here to enlarge

    Rule nya :

    /ip firewall mangle
    add chain=input in-interface=Wlan1 action=mark-connection new-connection-mark=WAN1_conn
    add chain=input in-interface=Wlan2 action=mark-connection new-connection-mark=WAN2_conn

    add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=to_WAN1
    add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=to_WAN2

    add chain=prerouting dst-address=10.100.100.0/24 action=accept in-interface=Local
    add chain=prerouting dst-address=192.168.10.0/24 action=accept in-interface=Local

    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes

    add chain=prerouting connection-mark=WAN1_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN1
    add chain=prerouting connection-mark=WAN2_conn in-interface=Local action=mark-routing new-routing-mark=to_WAN2



    /ip route
    add dst-address=0.0.0.0/0 gateway=192.168.10.1 routing-mark=to_WAN1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.100.100.1 routing-mark=to_WAN2 check-gateway=ping

    add dst-address=0.0.0.0/0 gateway=192.168.10.1 distance=1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=10.100.100.1 distance=2 check-gateway=ping



    /ip firewall nat
    add chain=srcnat out-interface=Wlan1 action=masquerade
    add chain=srcnat out-interface=Wlan2 action=masquerade

  2. #2
    Status
    Offline
    mrjepara's Avatar
    Member
    Join Date
    Dec 2009
    Location
    Pontianak
    Posts
    110
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Gan, maksudnya ndak jalan gimana? loginnya atau lb pcc nya yang ndak jalan?
    Kalau ndak bisa otomatis login, udah coba yang ini belum ?
    Code:
    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=Local per-connection-classifier=both-addresses-and-ports:2/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes
    diganti dengan
    Code:
    add chain=prerouting dst-address-type=!local hotspot=auth in-interface=Local per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
    Semoga Membantu
    Last edited by mrjepara; 30-08-2012 at 10:17.

  3. #3
    Status
    Offline
    cpiet's Avatar
    Baru Gabung
    Join Date
    Apr 2012
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sama kasusnya ini lebih detailnya gan
    Code:
    #Set Ethernet name as WAN1,WAN2,WAN3,Local and copy below script on terminal window.
    #After adding this script please goto hotspot and run hotspot setup manually
    #Reboot my Mikrotik and test your setup.
     
    /ip pool add name=dhcp_pool1 ranges=192.168.21.2-192.168.21.254
     
    /ip dhcp-server
    add address-pool=dhcp_pool1 disabled=no interface=Local name=dhcp1
     
    /ip address
    add address=192.168.1.2/24 interface=WAN1
    add address=192.168.2.2/24 interface=WAN2
    add address=192.168.3.2/24 interface=WAN3
    add address=192.168.21.1/24 interface=Local
     
    /ip dhcp-server network
    add address=192.168.21.0/24 gateway=192.168.21.1
     
    /ip dns
    set allow-remote-requests=yes cache-size=5000KiB max-udp-packet-size=2048 servers=192.168.1.1,192.168.2.1
     
    /ip firewall mangle
    add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN1_conn
    add chain=input in-interface=WAN2 action=mark-connection new-connection-mark=WAN2_conn
    add chain=input in-interface=WAN3 action=mark-connection new-connection-mark=WAN3_conn
     
    add action=mark-routing chain=output connection-mark=WAN1_conn new-routing-mark=to_WAN1
    add action=mark-routing chain=output connection-mark=WAN2_conn new-routing-mark=to_WAN2
    add action=mark-routing chain=output connection-mark=WAN3_conn new-routing-mark=to_WAN3
     
    add chain=prerouting dst-address=192.168.1.0/24 in-interface=Local
    add chain=prerouting dst-address=192.168.2.0/24 in-interface=Local
    add chain=prerouting dst-address=192.168.3.0/24 in-interface=Local
     
    add action=mark-connection chain=prerouting dst-address-type=!local hotspot=auth in-interface=Local new-connection-mark=WAN1_conn per-connection-classifier=both-addresses-and-ports:3/0
    add action=mark-connection chain=prerouting dst-address-type=!local hotspot=auth in-interface=Local new-connection-mark=WAN2_conn per-connection-classifier=both-addresses-and-ports:3/1
    add action=mark-connection chain=prerouting dst-address-type=!local hotspot=auth in-interface=Local new-connection-mark=WAN3_conn per-connection-classifier=both-addresses-and-ports:3/2
     
    add action=mark-routing chain=prerouting connection-mark=WAN1_conn in-interface=Local new-routing-mark=to_WAN1
    add action=mark-routing chain=prerouting connection-mark=WAN2_conn in-interface=Local new-routing-mark=to_WAN2
    add action=mark-routing chain=prerouting connection-mark=WAN2_conn in-interface=Local new-routing-mark=to_WAN3
     
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=WAN1
    add action=masquerade chain=srcnat out-interface=WAN2
    add action=masquerade chain=srcnat out-interface=WAN3
     
    /ip route
    add check-gateway=ping distance=1 gateway=192.168.1.1 routing-mark=to_WAN1
    add check-gateway=ping distance=1 gateway=192.168.2.1 routing-mark=to_WAN2
    add check-gateway=ping distance=1 gateway=192.168.3.1 routing-mark=to_WAN3
    add check-gateway=ping distance=1 gateway=192.168.1.1
    add check-gateway=ping distance=2 gateway=192.168.2.1
    add check-gateway=ping distance=3 gateway=192.168.3.1

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 98
    Last Post: 05-06-2015, 10:08
  2. [AKS] Hotspot di Load Balancing
    By sopan_46 in forum General Networking
    Replies: 5
    Last Post: 05-04-2012, 16:05
  3. Help!! gara2 di load balancing jadi BOLAK-BALIK minta login
    By mondol in forum General Networking
    Replies: 4
    Last Post: 10-06-2010, 13:13
  4. load balancing untuk gamenet
    By anshor in forum Beginner Basics
    Replies: 8
    Last Post: 27-03-2009, 15:05
  5. teman2 saya minta pencerahan awal seting mikrotik untuk SOHO
    By plempoh_04 in forum Beginner Basics
    Replies: 6
    Last Post: 06-05-2008, 12:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •