Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 3 of 3
  1. #1
    Status
    Offline
    beginner's Avatar
    Baru Gabung
    Join Date
    Apr 2012
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    PCC 2 ISP untuk hotpost (saat 2 ISP on hostpot mati ) MOHON DI KOREKSI

    Mohon pencerahan saya newbie tulen Click here to enlarge
    saya pake konfigurasi PCC untuk join 2 ISP
    bila tidak menggunakan interface hotspot internet jalan
    tapi terkadang hanya lewat 1 ISP yang hit

    saya mau 2 ISP d join untuk hotspot
    saat 2 ISP on hotspot tidak berjalan
    tapi bila hanya salah 1 ISP yang ON hotspot login muncul
    apa yang kurang ya dari konfig saya

    bisa di lihat d bawah untuk lebih jelasnya Click here to enlarge

    ip address print
    2 192.168.10.50/24 192.168.10.0 Wlan2
    3 ;;; hotspot network
    10.10.1.1/24 10.10.1.0 Local
    [admin@MikroTik] > ip route print
    Flags: X - disabled, A - active, D - dynamic,
    C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme,
    B - blackhole, U - unreachable, P - prohibit
    # DST-ADDRESS PREF-SRC GATEWAY DISTANCE
    0 A S 0.0.0.0/0 172.16.0.1 1
    1 S 0.0.0.0/0 192.168.10.1 1
    2 A S 0.0.0.0/0 172.16.0.1 1
    3 S 0.0.0.0/0 192.168.10.1 2
    4 ADC 10.10.1.0/24 10.10.1.1 Local 0
    5 ADC 172.16.0.0/24 172.16.0.50 Wlan1 0
    6 ADC 192.168.10.0/24 192.168.10.50 Wlan2 0
    [admin@MikroTik] > ip firewall mangle print
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=input action=mark-connection new-connection-mark=WAN1_conn
    passthrough=yes in-interface=Wlan1

    1 chain=input action=mark-connection new-connection-mark=WAN2_conn
    passthrough=yes in-interface=Wlan2

    2 chain=output action=mark-routing new-routing-mark=to_WAN1 passthrough=yes
    connection-mark=WAN1_conn

    3 chain=output action=mark-routing new-routing-mark=to_WAN2 passthrough=yes
    connection-mark=WAN2_conn

    4 chain=prerouting action=accept dst-address=172.16.0.0/24 in-interface=Local

    5 chain=prerouting action=accept dst-address=192.168.10.0/24
    in-interface=Local

    6 chain=prerouting action=mark-connection new-connection-mark=WAN1_conn
    passthrough=yes dst-address-type=!local hotspot=auth in-interface=Local
    per-connection-classifier=both-addresses-and-ports:2/0

    7 chain=prerouting action=mark-connection new-connection-mark=WAN2_conn
    passthrough=yes dst-address-type=!local hotspot=auth in-interface=Local
    per-connection-classifier=both-addresses-and-ports:2/1

    8 chain=prerouting action=mark-routing new-routing-mark=to_WAN1
    passthrough=yes in-interface=Local connection-mark=WAN1_conn

    9 chain=prerouting action=mark-routing new-routing-mark=to_WAN2
    passthrough=yes in-interface=Local connection-mark=WAN2_conn

    10 ;;; p1
    chain=forward action=mark-packet new-packet-mark=p1 passthrough=no
    dst-address=10.10.0.2

    11 ;;; p2
    chain=forward action=mark-packet new-packet-mark=p2 passthrough=no
    dst-address=10.10.0.3

    12 ;;; p3
    chain=forward action=mark-packet new-packet-mark=p3 passthrough=no
    dst-address=10.10.0.4

    [admin@MikroTik] > ip firewall nat print
    Flags: X - disabled, I - invalid, D - dynamic
    0 X ;;; place hotspot rules here
    chain=unused-hs-chain action=passthrough to-addresses=0.0.0.0

    1 chain=srcnat action=masquerade out-interface=Wlan1

    2 chain=srcnat action=masquerade out-interface=Wlan2

    3 ;;; masquerade hotspot network
    chain=srcnat action=masquerade to-addresses=0.0.0.0
    src-address=10.10.1.0/24

    4 ;;; masquerade hotspot network
    chain=srcnat action=masquerade to-addresses=0.0.0.0
    src-address=10.10.1.0/24

  2. #2
    Status
    Offline
    crazingdaus's Avatar
    Newbie
    Join Date
    Apr 2012
    Posts
    22
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba agan disable dulu :


    4 chain=prerouting action=accept dst-address=172.16.0.0/24 in-interface=Local

    5 chain=prerouting action=accept dst-address=192.168.10.0/24
    in-interface=Local

    6 chain=prerouting action=mark-connection new-connection-mark=WAN1_conn
    passthrough=yes dst-address-type=!local hotspot=auth in-interface=Local
    per-connection-classifier=both-addresses-and-ports:2/0

    7 chain=prerouting action=mark-connection new-connection-mark=WAN2_conn
    passthrough=yes dst-address-type=!local hotspot=auth in-interface=Local
    per-connection-classifier=both-addresses-and-ports:2/1

    8 chain=prerouting action=mark-routing new-routing-mark=to_WAN1
    passthrough=yes in-interface=Local connection-mark=WAN1_conn

    9 chain=prerouting action=mark-routing new-routing-mark=to_WAN2
    passthrough=yes in-interface=Local connection-mark=WAN2_conn

    10 ;;; p1
    chain=forward action=mark-packet new-packet-mark=p1 passthrough=no
    dst-address=10.10.0.2

    11 ;;; p2
    chain=forward action=mark-packet new-packet-mark=p2 passthrough=no
    dst-address=10.10.0.3

    12 ;;; p3
    chain=forward action=mark-packet new-packet-mark=p3 passthrough=no
    dst-address=10.10.0.4

    setelah itu tambahkan rule mangle berikut :
    add action=mark-routing chain=prerouting comment="Route HTTP traffic to ECMP" \
    disabled=yes dst-port=80 new-routing-mark=ecmp-http-route passthrough=yes \
    protocol=tcp

    setelah itu routingnya agan buat seperti contoh berikut, nanti di kondisikan ip addressnya seperti jaringan tempat agan

    /ip route
    add check-gateway=ping comment="ECMP route for HTTP" disabled=yes distance=1 \
    dst-address=0.0.0.0/0 gateway=[gateway uplink 1],[gateway uplink 2] routing-mark=\
    ecmp-http-route scope=30 target-scope=10
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway= [gateway uplink 1] \
    routing-mark=wlan1 scope=30 target-scope=10
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway= [gateway uplink 2] \
    routing-mark=wlan2 scope=30 target-scope=10
    add comment="Default Route to Internet" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=10.10.10.1 scope=30 target-scope=10

    ---------- Post added at 15:19 ---------- Previous post was at 15:18 ----------

    coba untuk mode ecmp dulu jika sudah bisa bisa agan beralih ke pcc, karena secara konsep sama, cuma perbedaannya adalah jalurnya yang telah ter cashe di firewall connection

  3. #3
    Status
    Offline
    beginner's Avatar
    Baru Gabung
    Join Date
    Apr 2012
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by crazingdaus Click here to enlarge
    coba agan disable dulu :


    4 chain=prerouting action=accept dst-address=172.16.0.0/24 in-interface=Local

    5 chain=prerouting action=accept dst-address=192.168.10.0/24
    in-interface=Local

    6 chain=prerouting action=mark-connection new-connection-mark=WAN1_conn
    passthrough=yes dst-address-type=!local hotspot=auth in-interface=Local
    per-connection-classifier=both-addresses-and-ports:2/0

    7 chain=prerouting action=mark-connection new-connection-mark=WAN2_conn
    passthrough=yes dst-address-type=!local hotspot=auth in-interface=Local
    per-connection-classifier=both-addresses-and-ports:2/1

    8 chain=prerouting action=mark-routing new-routing-mark=to_WAN1
    passthrough=yes in-interface=Local connection-mark=WAN1_conn

    9 chain=prerouting action=mark-routing new-routing-mark=to_WAN2
    passthrough=yes in-interface=Local connection-mark=WAN2_conn

    10 ;;; p1
    chain=forward action=mark-packet new-packet-mark=p1 passthrough=no
    dst-address=10.10.0.2

    11 ;;; p2
    chain=forward action=mark-packet new-packet-mark=p2 passthrough=no
    dst-address=10.10.0.3

    12 ;;; p3
    chain=forward action=mark-packet new-packet-mark=p3 passthrough=no
    dst-address=10.10.0.4

    setelah itu tambahkan rule mangle berikut :
    add action=mark-routing chain=prerouting comment="Route HTTP traffic to ECMP" \
    disabled=yes dst-port=80 new-routing-mark=ecmp-http-route passthrough=yes \
    protocol=tcp

    setelah itu routingnya agan buat seperti contoh berikut, nanti di kondisikan ip addressnya seperti jaringan tempat agan

    /ip route
    add check-gateway=ping comment="ECMP route for HTTP" disabled=yes distance=1 \
    dst-address=0.0.0.0/0 gateway=[gateway uplink 1],[gateway uplink 2] routing-mark=\
    ecmp-http-route scope=30 target-scope=10
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway= [gateway uplink 1] \
    routing-mark=wlan1 scope=30 target-scope=10
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway= [gateway uplink 2] \
    routing-mark=wlan2 scope=30 target-scope=10
    add comment="Default Route to Internet" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=10.10.10.1 scope=30 target-scope=10

    ---------- Post added at 15:19 ---------- Previous post was at 15:18 ----------

    coba untuk mode ecmp dulu jika sudah bisa bisa agan beralih ke pcc, karena secara konsep sama, cuma perbedaannya adalah jalurnya yang telah ter cashe di firewall connection

    ok gan ane coba dolo thanks info

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mohon Bantuan Koreksi
    By untungslamet in forum General Networking
    Replies: 8
    Last Post: 12-08-2010, 11:41
  2. mohon di koreksi suhu2 dan master2
    By mahaadit in forum Wireless Networking
    Replies: 4
    Last Post: 24-05-2010, 14:04
  3. mohon bantuan koreksi settingan ap-bridge dan client wds
    By Devilion in forum Wireless Networking
    Replies: 0
    Last Post: 25-11-2009, 03:17
  4. [Mohon di koreksi] failover 3isp
    By Holim in forum Scripting @ Mikrotik
    Replies: 16
    Last Post: 29-01-2009, 13:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •