Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 11 of 13 FirstFirst ... 910111213 LastLast
Results 151 to 165 of 189
  1. #151
    Status
    Offline
    arif_portnoy's Avatar
    Calon Member
    Join Date
    Dec 2011
    Posts
    88
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dingting Click here to enlarge
    kenapa punya ku harus dimasquarade diiptables baru mau yah???

    -A POSTROUTING -o eth0 -j MASQUERADE

    punya @ts ga ad dimasquarade lagi. its work...

    slny tetap bocor bandwith klo blom limit proxy. kyaknya blom bener tproxy dsni Click here to enlarge

    masquarde and redirect squid di tubuh proxy ajah.
    Betul sekali ! Heheee... 100 buat anda gan..

  2. #152
    Status
    Offline
    thenetvisio's Avatar
    Member
    Join Date
    Apr 2011
    Posts
    158
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by arif_portnoy Click here to enlarge
    Betul sekali ! Heheee... 100 buat anda gan..
    Code:
    iptables -t nat -A POSTROUTING -o eth0 -j MASQUERADE
    it's working...tp cek access.log kok gak jln ya..Click here to enlarge
    Last edited by thenetvisio; 29-05-2013 at 00:26.

  3. #153
    Status
    Offline
    arie.gunawan's Avatar
    Newbie
    Join Date
    Sep 2012
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by thenetvisio Click here to enlarge
    Code:
    iptables -t nat -A POSTROUTING -o eth0 -j MASQUERADE
    it's working...tp cek access.log kok gak jln ya..Click here to enlarge

    wkkkkkkkkkkkkkk mati ketawa gue Click here to enlarge

  4. #154
    Status
    Offline
    thenetvisio's Avatar
    Member
    Join Date
    Apr 2011
    Posts
    158
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by arie.gunawan Click here to enlarge
    wkkkkkkkkkkkkkk mati ketawa gue Click here to enlarge
    hehe...akhirnya brhasil jga bro...Click here to enlarge
    prtama pakai squid 2.7 stable 9 brhasil sampai brwsing, access log & HIT gagal, sampek ganti LUSCA jga sama...
    trnyata ada mslah di mangel...Click here to enlarge
    btw..mo akses web server di blok oleh rule iptables-TPROXY ya mastah...any idea ?
    Last edited by thenetvisio; 30-05-2013 at 18:58.

  5. #155
    Status
    Offline
    arie.gunawan's Avatar
    Newbie
    Join Date
    Sep 2012
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by thenetvisio Click here to enlarge
    hehe...akhirnya brhasil jga bro...Click here to enlarge
    prtama pakai squid 2.7 stable 9 brhasil sampai brwsing, access log & HIT gagal, sampek ganti LUSCA jga sama...
    trnyata ada mslah di mangel...Click here to enlarge
    btw..mo akses web server di blok oleh rule iptables-TPROXY ya mastah...any idea ?
    ajib.... Click here to enlarge ane masih blon....... mudah2an bentar lagi nih

  6. #156
    Status
    Offline
    thenetvisio's Avatar
    Member
    Join Date
    Apr 2011
    Posts
    158
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by arie.gunawan Click here to enlarge
    ajib.... Click here to enlarge ane masih blon....... mudah2an bentar lagi nih
    Blm berhasil di apanya bro?
    Sedikit modif rule-iptables (exception), akhirnya bsa akses webserver...Click here to enlargeClick here to enlarge

  7. #157
    Status
    Offline
    arie.gunawan's Avatar
    Newbie
    Join Date
    Sep 2012
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by thenetvisio Click here to enlarge
    Blm berhasil di apanya bro?
    Sedikit modif rule-iptables (exception), akhirnya bsa akses webserver...Click here to enlargeClick here to enlarge

    gelar sini dong sob iptables nyah biar bisa jadi pembelajaran jugaClick here to enlarge

  8. #158
    Status
    Offline
    thenetvisio's Avatar
    Member
    Join Date
    Apr 2011
    Posts
    158
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by arie.gunawan Click here to enlarge
    gelar sini dong sob iptables nyah biar bisa jadi pembelajaran jugaClick here to enlarge
    Code:
    -A PREROUTING -d<IPSERVER> -p tcp --dport 80 -j ACCEPT
    -A PREROUTING -d<IPSERVER> -p tcp --dport 3128 -j ACCEPT
    -A PREROUTING ! -d<IPSERVER> -p tcp --dport 80 -j TPROXY --tproxy-mark 0x1/0x1 --on-port 3129
    Good luck...CMIIW

  9. #159
    Status
    Offline
    arie.gunawan's Avatar
    Newbie
    Join Date
    Sep 2012
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by thenetvisio Click here to enlarge
    Code:
    -A PREROUTING -d<IPSERVER> -p tcp --dport 80 -j ACCEPT
    -A PREROUTING -d<IPSERVER> -p tcp --dport 3128 -j ACCEPT
    -A PREROUTING ! -d<IPSERVER> -p tcp --dport 80 -j TPROXY --tproxy-mark 0x1/0x1 --on-port 3129
    Good luck...CMIIW
    narok nya gimana sob Click here to enlarge

  10. #160
    Status
    Offline
    thenetvisio's Avatar
    Member
    Join Date
    Apr 2011
    Posts
    158
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mangle prerouting diganti bro...cba atu atu, iptables-restore < /etc/iptables-TPROXY ada error gak, trus restart proxynya...maaf versi newbie

  11. #161
    Status
    Offline
    arif_portnoy's Avatar
    Calon Member
    Join Date
    Dec 2011
    Posts
    88
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Akhirnya TPROXY ane udah gak bocor limit bandwith nya..
    Udah True Transparent Proxy
    Udah True Bandwith limiter via Queue Tree
    Mantabz dah...

  12. #162
    Status
    Offline
    thenetvisio's Avatar
    Member
    Join Date
    Apr 2011
    Posts
    158
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by arif_portnoy Click here to enlarge
    Akhirnya TPROXY ane udah gak bocor limit bandwith nya..
    Udah True Transparent Proxy
    Udah True Bandwith limiter via Queue Tree
    Mantabz dah...
    bsa ditmpilkan screen crot..connection track MK-nya bro Click here to enlarge

    Bsa di share mangle-nya bro...Click here to enlarge Click here to enlarge
    Last edited by thenetvisio; 30-06-2013 at 20:30.

  13. #163
    Status
    Offline
    arif_portnoy's Avatar
    Calon Member
    Join Date
    Dec 2011
    Posts
    88
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by thenetvisio Click here to enlarge
    bsa ditmpilkan screen crot..connection track MK-nya bro Click here to enlarge
    smntara punya sy tak gnti yg konvensional dlu, TPROXY uda jln tp cek connection MK byk sekali dan ip proxy msh mncul.
    IP TProxy : 192.168.99.2
    IP Client : 192.168.2.0/24
    Interface TProxy : Ether3 Mikrotik

    Click here to enlarge

    Click here to enlarge Originally Posted by thenetvisio Click here to enlarge
    Bsa di share mangle-nya bro...Click here to enlarge Click here to enlarge
    Sorry gak bisa broo.

  14. #164
    Status
    Offline
    thenetvisio's Avatar
    Member
    Join Date
    Apr 2011
    Posts
    158
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Pakai proxy biasa bsa jga trnyata kayak TPROXY...Click here to enlargeClick here to enlarge

  15. #165
    Status
    Offline
    rielove's Avatar
    Member
    Join Date
    Aug 2009
    Posts
    160
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ndasjowo Click here to enlarge
    Code:
    /ip firewall mangle add chain=prerouting protocol=tcp dst-port=80 src-address-list="ip-client" dst-address-list="no-proxy" in-interface=(ether-client) action=mark-routing new-routing-mark=VIA_TPROXY;
    bisa juga bikin dulu di address-list ato menyusul ....
    Code:
    /ip fi address-list add list=no-proxy address=10.0.0.0/8;
    /ip fi address-list add list=no-proxy address=172.16.0.0/12;
    /ip fi address-list add list=no-proxy address=192.168.0.0/16;
    sama seperti kl kita redirect/NAT ( dlm beberapa kasus ada sebagia web/webserver local yg gak mau di lewatkan PROXY )
    no-proxy = list ip yang di baypass ...
    Maap2 saya mencoba seperti page one kok belon berhasil ya?
    Apakah pakai nat di mikrotik untuk belokin trafik dari inet ke client?
    Kok log squid3+ssl sy tidak ada penampakan sama sekali?

 

 
Page 11 of 13 FirstFirst ... 910111213 LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. [WTS] Interface Card Intel Chipset Single/Dual port
    By warnet in forum Others Hardware
    Replies: 67
    Last Post: 05-07-2014, 14:27
  2. Mengembalikan Interface Ethernet yang terdisable semua..
    By adhielesmana in forum Beginner Basics
    Replies: 43
    Last Post: 06-01-2011, 13:50
  3. [JUAL] SFP LX (single mode) 1310nm 1.25g up to 20KM
    By rosesana in forum Lapak serba-serbi
    Replies: 0
    Last Post: 31-08-2010, 05:54
  4. Sale radio microwave PDH ethernet,sdh optical/ethernet
    By tommyblack in forum Others Hardware
    Replies: 0
    Last Post: 18-04-2010, 10:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •