Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 10 of 13 FirstFirst ... 89101112 ... LastLast
Results 136 to 150 of 189
  1. #136
    Status
    Offline
    elborneo's Avatar
    Newbie
    Join Date
    Jun 2009
    Posts
    58
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    di mikrotik selain di mangle ada tambahan lain gak yaa??
    mentok ane Click here to enlarge

  2. #137
    Status
    Offline
    arinsoft's Avatar
    Newbie
    Join Date
    Mar 2013
    Location
    Purwodadi
    Posts
    22
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by elborneo Click here to enlarge
    di mikrotik selain di mangle ada tambahan lain gak yaa??
    mentok ane Click here to enlarge
    sabar sob,coba lagi dan lagi dgn seksama pasti ktemu .mentoknya dmn sob?

  3. #138
    Status
    Offline
    pilman's Avatar
    Baru Gabung
    Join Date
    May 2008
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by arinsoft Click here to enlarge
    sabar sob,coba lagi dan lagi dgn seksama pasti ktemu .mentoknya dmn sob?
    arinsoft, Apakah sukses tproxynya? topologinya seperti apa?

  4. #139
    Status
    Offline
    arinsoft's Avatar
    Newbie
    Join Date
    Mar 2013
    Location
    Purwodadi
    Posts
    22
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    dah jalan,cman utk hotspot mash ada kendala utk pembagian bandwithnya.ini mash d pantau gan.utk yg sudah sukses share dong hasil nya

  5. #140
    Status
    Offline
    pilman's Avatar
    Baru Gabung
    Join Date
    May 2008
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ucok_karnadi Click here to enlarge
    menurut saya pribadi masih seger dengan 2 interface Click here to enlarge
    kalau dengan 2 interface topologinya seperti apa ya?

  6. #141
    Status
    Offline
    elborneo's Avatar
    Newbie
    Join Date
    Jun 2009
    Posts
    58
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by arinsoft Click here to enlarge
    sabar sob,coba lagi dan lagi dgn seksama pasti ktemu .mentoknya dmn sob?
    msh gak mau brwosing, padahal dah sesuai sperti di page 1
    di share step nya pak, mulai dari patching kernel, squid/lusca, mikrotik, iptable.. hehe Click here to enlarge

  7. #142
    Status
    Offline
    arinsoft's Avatar
    Newbie
    Join Date
    Mar 2013
    Location
    Purwodadi
    Posts
    22
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    langkah2nya sama sprt di page 1.kemungkinan masalahnya di squid/luscanya yg belum suport TPROXY.pastikan gak ada yg kayak gini pas configure
    Code:
    configure: WARNING: Unrecognized options: --enable-linux-tproxy4

  8. #143
    Status
    Offline
    arie.gunawan's Avatar
    Newbie
    Join Date
    Sep 2012
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by arinsoft Click here to enlarge
    langkah2nya sama sprt di page 1.kemungkinan masalahnya di squid/luscanya yg belum suport TPROXY.pastikan gak ada yg kayak gini pas configure
    Code:
    configure: WARNING: Unrecognized options: --enable-linux-tproxy4
    aku dah samain langkah2nya
    tapi pas configurasi tproxynya kok kaya gini yah

    Code:
    configure: WARNING: Unrecognized options: --enable-linux-tproxy4

  9. #144
    Status
    Offline
    arinsoft's Avatar
    Newbie
    Join Date
    Mar 2013
    Location
    Purwodadi
    Posts
    22
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by arinsoft Click here to enlarge
    ada yg aneh dengan setingan tproxy d tempatku.apanya yg salah ya suhu?

    Click here to enlarge

    di simpel kue trafiknya besar(mentok max limit).tp trafik masuk dari internet kecil.padahal blm trcache.dan hasil download juga kecil tidak sesuai yg di simpel keu. Click here to enlarge
    solved trims om ndasjowo Click here to enlarge

  10. #145
    Status
    Offline
    arie.gunawan's Avatar
    Newbie
    Join Date
    Sep 2012
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0
    wkkkk Click here to enlarge ikut gembira........
    slamat slamat...... mudah2an nular ke aku Click here to enlarge

  11. #146
    Status
    Offline
    arif_portnoy's Avatar
    Calon Member
    Join Date
    Dec 2011
    Posts
    88
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Kalo bgini artinya apa ini ya??

    Code:
    comm_fdopen6: FD 27: TPROXY comm_ips_bind_rem() failed: errno 1 ((1) Operation not permitted)
    comm_fdopen6: FD 19: TPROXY comm_ips_bind_rem() failed: errno 1 ((1) Operation not permitted)
    comm_fdopen6: FD 21: TPROXY comm_ips_bind_rem() failed: errno 1 ((1) Operation not permitted)
    comm_fdopen6: FD 36: TPROXY comm_ips_bind_rem() failed: errno 1 ((1) Operation not permitted)
    comm_fdopen6: FD 27: TPROXY comm_ips_bind_rem() failed: errno 1 ((1) Operation not permitted)
    comm_fdopen6: FD 19: TPROXY comm_ips_bind_rem() failed: errno 1 ((1) Operation not permitted)

  12. #147
    Status
    Offline
    arie.gunawan's Avatar
    Newbie
    Join Date
    Sep 2012
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge blon berhasil juga direct nyah

  13. #148
    Status
    Offline
    arinsoft's Avatar
    Newbie
    Join Date
    Mar 2013
    Location
    Purwodadi
    Posts
    22
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by arie.gunawan Click here to enlarge
    Click here to enlarge blon berhasil juga direct nyah
    coba lagi sob semangat!!!

  14. #149
    Status
    Offline
    arif_portnoy's Avatar
    Calon Member
    Join Date
    Dec 2011
    Posts
    88
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ndasjowo Click here to enlarge
    Langkah :
    ( di-mikrotik )
    1. buat routing untuk tproxy
    2. buat mangle untuk routing tproxy

    /ip route add dst-address=0.0.0.0/0 gateway=(ip-proxy) routing-mark="VIA_TPROXY";
    /ip firewall mangle add chain=prerouting protocol=tcp dst-port=80 src-address-list="ip-client" dst-address-list="no-proxy" in-interface=(ether-client) action=mark-routing new-routing-mark=VIA_TPROXY;
    /ip firewall mangle add chain=prerouting in-interface=(ether-proxy) action=mark-connection new-connection-mark=VIA_TPROXY;
    /ip firewall add chain=prerouting in-interface=(ether-internet) connection-mark=VIA_TPROXY action=mark-routing new-routing-mark=VIA_TPROXY;

    tralala ... sukses ...

    regrad
    ym : heddy_joe@yahoo.com
    Kalo yg lain Insya Allah udah.. Tinggal yg merah itu tuuuh... Maksudnya bagaimana itu yah?
    Bkin address list dulu baru kmudian dimasukin kesitu ato bagemana???

  15. #150
    Status
    Offline
    ndasjowo's Avatar
    Member
    Join Date
    Mar 2010
    Location
    Boyolali - Solo - Sragen
    Posts
    267
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by arif_portnoy Click here to enlarge
    Kalo yg lain Insya Allah udah.. Tinggal yg merah itu tuuuh... Maksudnya bagaimana itu yah?
    Bkin address list dulu baru kmudian dimasukin kesitu ato bagemana???
    Code:
    /ip firewall mangle add chain=prerouting protocol=tcp dst-port=80 src-address-list="ip-client" dst-address-list="no-proxy" in-interface=(ether-client) action=mark-routing new-routing-mark=VIA_TPROXY;
    bisa juga bikin dulu di address-list ato menyusul ....
    Code:
    /ip fi address-list add list=no-proxy address=10.0.0.0/8;
    /ip fi address-list add list=no-proxy address=172.16.0.0/12;
    /ip fi address-list add list=no-proxy address=192.168.0.0/16;
    sama seperti kl kita redirect/NAT ( dlm beberapa kasus ada sebagia web/webserver local yg gak mau di lewatkan PROXY )
    no-proxy = list ip yang di baypass ...
    Last edited by ndasjowo; 28-05-2013 at 15:15.

  16. The Following User Says Thank You to ndasjowo For This Useful Post:


 

 
Page 10 of 13 FirstFirst ... 89101112 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (1 members and 1 guests)

  1. sasa

Similar Threads

  1. [WTS] Interface Card Intel Chipset Single/Dual port
    By warnet in forum Others Hardware
    Replies: 67
    Last Post: 05-07-2014, 14:27
  2. Mengembalikan Interface Ethernet yang terdisable semua..
    By adhielesmana in forum Beginner Basics
    Replies: 43
    Last Post: 06-01-2011, 13:50
  3. [JUAL] SFP LX (single mode) 1310nm 1.25g up to 20KM
    By rosesana in forum Lapak serba-serbi
    Replies: 0
    Last Post: 31-08-2010, 05:54
  4. Sale radio microwave PDH ethernet,sdh optical/ethernet
    By tommyblack in forum Others Hardware
    Replies: 0
    Last Post: 18-04-2010, 10:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •