Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 3 of 3
  1. #1
    Status
    Offline
    radipermana's Avatar
    Baru Gabung
    Join Date
    Oct 2011
    Location
    Padang
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [ASK] Konfigurasi Routing OSPFv3

    Mohon bantuannya suhu2 dan anggota forum sekalian

    Saya lagi merancang sebuah jaringan sederhana menggunakan mikrotik dengan IPv6, namun saya terkendala dengan cara konfigurasi routing, saya ingin mencoba routing ospfv3.

    Untuk gambaran topologi sistemnya seperti berikut :

    Server <===<>Mikrotik1<======>Mikrotik2<>===>Client

    Untuk alokasi IPv6 yang saya gunakan yaitu sebagai berikut :


    Perangkat Interface IPv6 Prefix Gateway
    Router 1 Ether1 2001:abcd:10::1 /64
    Ether2 2001:abcd:30::1 /64
    Router 2 Ether1 2001:abcd:20::2 /64
    Ether2 2001:abcd:30::2 /64
    Server LAN 2001:abcd:10::10 /64 2001:abcd:10::1
    Client LAN 2001:abcd:20::10 /64 2001:abcd:20::1

    Mohon bantuan dan tanggapannya ya para suhu sekalian ... :bingung:
    Last edited by radipermana; 13-03-2012 at 13:08.

  2. #2
    Status
    Offline
    krissanto's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Location
    Jelambar
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ane yg ngelihatnya jg bingung gan Click here to enlarge

    Mungkin suhu suhu disini ada yg bisa bantu...

  3. #3
    Status
    Offline
    radipermana's Avatar
    Baru Gabung
    Join Date
    Oct 2011
    Location
    Padang
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Lightbulb [Solution]

    Router1
    Code:
    /system identity
    set name=Router1
    
    /ipv6 address
    add address=2001:abcd:30::1/64 advertise=yes comment="" disabled=no eui-64=no \
        interface=ether2
    add address=2001:abcd:10::1/64 advertise=yes comment="" disabled=no eui-64=no \
        interface=ether1
    
    /routing ospf-v3 interface
    add area=backbone comment="" cost=10 dead-interval=40s disabled=no \
        hello-interval=10s instance-id=0 interface=all network-type=default \
        passive=no priority=1 retransmit-interval=5s transmit-delay=1s use-bfd=no
    add area=backbone comment="" cost=10 dead-interval=40s disabled=no \
        hello-interval=10s instance-id=0 interface=ether1 network-type=default \
        passive=no priority=1 retransmit-interval=5s transmit-delay=1s use-bfd=no
    add area=backbone comment="" cost=10 dead-interval=40s disabled=no \
        hello-interval=10s instance-id=0 interface=ether2 network-type=default \
        passive=no priority=1 retransmit-interval=5s transmit-delay=1s use-bfd=no
    
    /routing ospf-v3 instance
    set default comment="" disabled=no distribute-default=never metric-bgp=20 \
        metric-connected=20 metric-default=1 metric-other-ospf=20 metric-rip=20 \
        metric-static=20 name=default redistribute-bgp=no redistribute-connected=\
        no redistribute-other-ospf=no redistribute-rip=no redistribute-static=\
        as-type-1 router-id=1.1.1.1
    
    /routing ospf-v3 area
    set backbone area-id=0.0.0.0 comment="" disabled=no instance=default name=\
        backbone type=default
    Router2
    Code:
    /system identity
    set name=Router2
    
    /ipv6 address
    add address=2001:abcd:30::2/64 advertise=yes comment="" disabled=no eui-64=no \
        interface=ether2
    add address=2001:abcd:20::2/64 advertise=yes comment="" disabled=no eui-64=no \
        interface=ether1
    
    /routing ospf-v3 interface
    add area=backbone comment="" cost=10 dead-interval=40s disabled=no \
        hello-interval=10s instance-id=0 interface=all network-type=default \
        passive=no priority=1 retransmit-interval=5s transmit-delay=1s use-bfd=no
    add area=backbone comment="" cost=10 dead-interval=40s disabled=no \
        hello-interval=10s instance-id=0 interface=ether1 network-type=default \
        passive=no priority=1 retransmit-interval=5s transmit-delay=1s use-bfd=no
    add area=backbone comment="" cost=10 dead-interval=40s disabled=no \
        hello-interval=10s instance-id=0 interface=ether2 network-type=default \
        passive=no priority=1 retransmit-interval=5s transmit-delay=1s use-bfd=no
    
    /routing ospf-v3 instance
    set default comment="" disabled=no distribute-default=never metric-bgp=20 \
        metric-connected=20 metric-default=1 metric-other-ospf=20 metric-rip=20 \
        metric-static=20 name=default redistribute-bgp=no redistribute-connected=\
        no redistribute-other-ospf=no redistribute-rip=no redistribute-static=\
        as-type-1 router-id=2.2.2.2
    
    /routing ospf-v3 area
    set backbone area-id=0.0.0.0 comment="" disabled=no instance=default name=\
        backbone type=default

  4. The Following User Says Thank You to radipermana For This Useful Post:


 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK] Konfigurasi Statik Routing
    By kanankirioke in forum Beginner Basics
    Replies: 13
    Last Post: 12-07-2016, 13:41
  2. Routing kacau karena mark-routing
    By and12345 in forum General Networking
    Replies: 0
    Last Post: 04-02-2012, 21:51
  3. Replies: 6
    Last Post: 05-07-2011, 15:40
  4. hapus nama routing mark/routing table
    By damai in forum General Networking
    Replies: 0
    Last Post: 12-10-2010, 01:08
  5. [Ask] Routing Internet (2 ISP) + Routing Inherent
    By dimppkke in forum General Networking
    Replies: 14
    Last Post: 14-02-2008, 23:22

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •