Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    tinggalklik's Avatar
    Baru Gabung
    Join Date
    Aug 2009
    Location
    Some Where Over the Rainbow
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    3 LAN dengan 3 buah Router

    agan-agan yang terhormat
    saya ingin menggabungkan jaringan dengan 3 buah router. dengan tujuan masing-masing jaringan yang ada dibelakang router dapat saling berkomunikasi, dengan topologi sebagai berikut:
    Click here to enlarge
    saya mengharapkan saran dan petunjuk dari agan-agan sekalian, terima kasih

    mohon maaf quote ask [ask] di depan judul kelupaan ....
    Last edited by tinggalklik; 06-02-2012 at 06:05. Reason: [ask] nya ketinggalan....

  2. #2
    Status
    Offline
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    887
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba dulu pakai yang
    atau pakai static routing di

    semoga membantu...

  3. #3
    Status
    Offline
    shingchi8's Avatar
    Calon Member
    Join Date
    Dec 2011
    Location
    Negeri Atap Langit
    Posts
    76
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Baru aja selesai nulis, munkin ini cocok

  4. #4
    Status
    Offline
    tinggalklik's Avatar
    Baru Gabung
    Join Date
    Aug 2009
    Location
    Some Where Over the Rainbow
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by pos_ronda Click here to enlarge
    coba dulu pakai yang
    atau pakai static routing di

    semoga membantu...
    akan saya coba gan
    saya lebih setuju dengan static routing gan dari pada OSPF...karena konektifitas yang sudah terjalin yakni R2 ke R1 dan R3 ke R1 sementara dari R2 ke R3 atau sebaliknya (R3 ke R2) akan dipaksakan melalui route R1, CMIIW
    Terima Kasih telah sudi memberikan influence....
    Salam....

    ---------- Post added at 04:47 ---------- Previous post was at 04:43 ----------

    Click here to enlarge Originally Posted by shingchi8 Click here to enlarge
    Baru aja selesai nulis, munkin ini cocok
    dengan saran dan petunjuk dari agan-agan di atas, saya merasa sangat terbantu, dan alhamdulillah berhasil, cuman ada beberapa yang saya rubah dari gampar topologi yang sebelumnya, untuk alasan kemudahan, lain waktu akan saya co-pas dan attach di mari perubahannya, terima kasih telah membantu...
    Salam.....

    ---------- Post added at 05:02 ---------- Previous post was at 04:47 ----------

    Seperti yang barusan saya janjikan, berikut hasil modifikasi baik topologi maupun perlakuannya, namun kesemuanya ini berkat sumbangan ide dari agan-agan di atas.
    berikut gambarnya....
    Click here to enlarge
    serta konfigurasinya:
    R1
    Code:
    /interface bridge
    add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes \
        disabled=no forward-delay=15s l2mtu=1598 max-message-age=20s mtu=1500 \
        name=bridge-45 priority=0x8000 protocol-mode=none transmit-hold-count=6
    /interface bridge port
    add bridge=bridge-45 disabled=no edge=auto external-fdb=auto horizon=none \
        interface=ether4 path-cost=10 point-to-point=auto priority=0x80
    add bridge=bridge-45 disabled=no edge=auto external-fdb=auto horizon=none \
        interface=ether5 path-cost=10 point-to-point=auto priority=0x80
    /interface bridge settings
    set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=\
        no
    /ip address
    add address=192.168.11.1/24 comment="R1 Network" disabled=no interface=ether2 \
        network=192.168.11.0
    add address=4.3.2.1/24 comment="PTP to R1-R2-R3" disabled=no interface=\
        bridge-45 network=4.3.2.0
    /ip route
    add comment="R2 to R1" disabled=no distance=1 dst-address=192.168.22.0/24 \
        gateway=4.3.2.2 scope=30 target-scope=10
    add comment="R1 to R3" disabled=no distance=1 dst-address=\
        192.168.33.0/24 gateway=4.3.2.3 scope=30 target-scope=10
    R2
    Code:
    /ip address
    add address=192.168.22.1/24 comment="R2 Network" disabled=no interface=ether2 \
        network=192.168.22.0
    add address=4.3.2.2/24 comment="to R1" disabled=no interface=ether4 \
        network=4.3.2.0
    /ip route
    add comment="R2 to R1" disabled=no distance=1 dst-address=192.168.11.0/24 \
        gateway=4.3.2.1 scope=30 target-scope=10
    add comment="R2 to R3" disabled=no distance=1 dst-address=\
        192.168.33.0/24 gateway=4.3.2.3 scope=30 target-scope=10
    R3
    Code:
    /ip address
    add address=4.3.2.3/24 broadcast=4.3.2.255 comment="PTMP to R1-R2-R3" \
        disabled=no interface=ether5 network=4.3.2.0
    add address=192.168.33.1/24 broadcast=192.168.33.255 comment="R3 Network" \
        disabled=no interface=ether2 network=192.168.33.0
    /ip route
    add comment="R3 to R1" disabled=no distance=1 dst-address=\
        192.168.11.0/24 gateway=4.3.2.1 scope=30 target-scope=10
    add comment="R3 to R2" disabled=no distance=1 dst-address=\
        192.168.22.0/24 gateway=4.3.2.2 scope=30 target-scope=10
    Terima Kasih atas ide dan sarannya.......

  5. #5
    Status
    Offline
    husadahuda's Avatar
    Baru Gabung
    Join Date
    Feb 2012
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    itu 3 router dalam satu mesin / 1 PC gak?? ato 1 router 1 PC?? Mohon pencerahan gan.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Menjadikan 2 buah kantor jadi 1 buah jaringan virtual
    By w07 in forum General Networking
    Replies: 19
    Last Post: 26-11-2012, 11:47
  2. Cara menggabungkan 2 buah speedy (dari 2warnet) dengan wireless
    By wawanep in forum Wireless Networking
    Replies: 9
    Last Post: 07-07-2011, 12:53
  3. Jaringan Lokal dengan router
    By kukuruyuk in forum General Networking
    Replies: 12
    Last Post: 11-02-2011, 17:12
  4. Bonding 2 IP WAN ( 1 Router dengan 3 eth)
    By yogi_guo in forum General Networking
    Replies: 0
    Last Post: 30-05-2009, 17:50
  5. Cara Setting 3 Buah Line speedy pada Mikrotik Router RB1000 1U
    By arman_cilik in forum General Networking
    Replies: 8
    Last Post: 13-05-2009, 19:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •