Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 6 of 6
  1. #1
    Status
    Offline
    ark007's Avatar
    Baru Gabung
    Join Date
    Jan 2012
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Smile mikrotik dan radmin untuk remote private IP address di jaringan broadband

    Click here to enlarge

    jadi begini, saya sudah ingin meremote jaringan internal di kantor dengan radmin melalui mikrotik pada jaringan broadband,
    untuk NAT-nya sudah saya buat seperti dibawah ini :

    Code:
     0   chain=srcnat action=masquerade src-address=10.20.32.0/24 
         out-interface=lintas_jalur 
    
     1   chain=dstnat action=dst-nat to-addresses=10.20.32.5 to-ports=4901 
         protocol=tcp in-interface=lintas_jalur dst-port=4901
    untuk ip public-nya adalah 183.91.xxx.xxx;
    tetapi kalo saya running radmin viewernya kok gk mau yah?
    errornya sebagai berikut ini :

    Code:
    Connecting to 183.91.xxx.xxx
    Cannot connect to the server
    kira2 gimana solusinya para master?

    terima kasih ...

  2. #2
    Status
    Offline
    dhopack's Avatar
    Forum Guru
    Join Date
    Dec 2010
    Location
    KUDUS
    Posts
    1,919
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    kalau tidak salah,
    nat masquerade cukup out-interface saja,
    nat radmin pake dst-address bukan in-interface
    CMIIW

  3. #3
    Status
    Offline
    nyoman's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    142
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dhopack Click here to enlarge
    kalau tidak salah,
    nat masquerade cukup out-interface saja,
    nat radmin pake dst-address bukan in-interface
    CMIIW
    Nggak kok pak
    Kita definisikan src-address= juga lebih bagus/spesifik ip itu saja yang di MASQ

    Untuk TS... apakah sudah diganti port pada Radmin Viewer nya ?

    Dan pada rule nya :
    chain=dstnat action=dst-nat to-addresses=10.20.32.5 to-ports=4901
    protocol=tcp in-interface=lintas_jalur dst-port=4901

    Check yang saya tebali, berarti port Radmin Servernya sudah bukan default (4899) ya ?

  4. #4
    Status
    Offline
    yowist's Avatar
    Newbie
    Join Date
    Nov 2011
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dhopack Click here to enlarge
    kalau tidak salah,
    nat masquerade cukup out-interface saja,
    nat radmin pake dst-address bukan in-interface
    CMIIW
    Ane pake NAT gini bisa kok Click here to enlarge

    Code:
     1   chain=srcnat action=masquerade out-interface=WAN 
    
     2   chain=dstnat action=dst-nat to-addresses=IP_PC_yg_diremote to-ports=4899 
         protocol=tcp in-interface=WAN dst-port=4899

  5. #5
    Status
    Offline
    nyoman's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    142
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yowist Click here to enlarge
    Ane pake NAT gini bisa kok Click here to enlarge

    Code:
     1   chain=srcnat action=masquerade out-interface=WAN 
    
     2   chain=dstnat action=dst-nat to-addresses=IP_PC_yg_diremote to-ports=4899 
         protocol=tcp in-interface=WAN dst-port=4899
    Kalau computer yang mau diremote banyak, bisa dengan cara ini

    Code:
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=4899 \
        in-interface=Speedy protocol=tcp to-addresses=192.168.6.29 to-ports=4899
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=4801 \
        in-interface=Speedy protocol=tcp to-addresses=192.168.6.1 to-ports=4899
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=4802 \
        in-interface=Speedy protocol=tcp to-addresses=192.168.6.2 to-ports=4899
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=4803 \
        in-interface=Speedy protocol=tcp to-addresses=192.168.6.3 to-ports=4899
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=4804 \
        in-interface=Speedy protocol=tcp to-addresses=192.168.6.4 to-ports=4899
    Nantinya di Radmin Viewer nya PORT nya tinggal disesuaikan dengan computer yang mau diremote, contoh di atas
    port 4899 ke comp/IP 192.168.6.29
    port 4801 ke comp/IP 192.168.6.1
    dst

  6. #6
    Status
    Offline
    ark007's Avatar
    Baru Gabung
    Join Date
    Jan 2012
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by nyoman Click here to enlarge
    Nggak kok pak
    Kita definisikan src-address= juga lebih bagus/spesifik ip itu saja yang di MASQ

    Untuk TS... apakah sudah diganti port pada Radmin Viewer nya ?

    Dan pada rule nya :
    chain=dstnat action=dst-nat to-addresses=10.20.32.5 to-ports=4901
    protocol=tcp in-interface=lintas_jalur dst-port=4901

    Check yang saya tebali, berarti port Radmin Servernya sudah bukan default (4899) ya ?
    kalo nat yang :

    Code:
    0   chain=srcnat action=masquerade src-address=10.20.32.0/24 
         out-interface=lintas_jalur
    sudah tidak ada masalah gan, cuma yang koneksi untuk jalur radmin aja,

    iya, untuk rule :
    chain=dstnat action=dst-nat to-addresses=10.20.32.5 to-ports=4901
    protocol=tcp in-interface=lintas_jalur dst-port=4901

    sudah bukan default, apa harus default?

    ---------- Post added at 09:28 ---------- Previous post was at 09:26 ----------

    Click here to enlarge Originally Posted by nyoman Click here to enlarge
    Kalau computer yang mau diremote banyak, bisa dengan cara ini

    Code:
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=4899 \
        in-interface=Speedy protocol=tcp to-addresses=192.168.6.29 to-ports=4899
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=4801 \
        in-interface=Speedy protocol=tcp to-addresses=192.168.6.1 to-ports=4899
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=4802 \
        in-interface=Speedy protocol=tcp to-addresses=192.168.6.2 to-ports=4899
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=4803 \
        in-interface=Speedy protocol=tcp to-addresses=192.168.6.3 to-ports=4899
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=4804 \
        in-interface=Speedy protocol=tcp to-addresses=192.168.6.4 to-ports=4899
    Nantinya di Radmin Viewer nya PORT nya tinggal disesuaikan dengan computer yang mau diremote, contoh di atas
    port 4899 ke comp/IP 192.168.6.29
    port 4801 ke comp/IP 192.168.6.1
    dst
    kalo seumpama kita mau akses komputer di private IP, di konfigurasi radmin viewernya apa harus pake komputer lain sebagai loncatan? atau gimana? soalnya kalo langsung, masih error gitu..

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SHARE] address list MCSIX untuk mikrotik
    By tanpa_kabel in forum General Networking
    Replies: 8
    Last Post: 24-07-2014, 11:48
  2. Help Me Cara remote mikrotik di luar jaringan
    By hanzokay in forum General Networking
    Replies: 31
    Last Post: 06-05-2013, 17:02
  3. Remote Mikrotik ke ClearOS menggunakan Radmin
    By banjo in forum Beginner Basics
    Replies: 15
    Last Post: 06-10-2011, 18:17
  4. remote pc beda jaringan
    By riswan.effendy in forum Beginner Basics
    Replies: 2
    Last Post: 03-10-2011, 12:58
  5. Tanya Lagi....Biar Bisa Remote Radmin
    By rj-45 in forum General Networking
    Replies: 51
    Last Post: 25-08-2010, 23:52

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •