Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    tunick's Avatar
    Baru Gabung
    Join Date
    Dec 2009
    Location
    Ubud
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Smile Cara Setting Auto Reset All Counters Di Mikrotik

    Kali ini kita akan belajar membersihkan counter mikrotik. Counter mikrotik ini akan menumpuk sesuai dengan akses traffict dari client. Jika dibiarkan dan tidak pernah di reset counter nya maka akan membebani kerja mikrotik, bayangkan jika counter berjumlah Gb in bytes karena tidak pernah di reset. Bisa saja Mikrotik jadi lambat responnya. Oleh karena itu perlu di reset counter tersebut. Mereset counter bisa dilakukan dengan manual namun membutuhkan waktu untuk meremote winbox dan klak klik sana sini. Nah ada cara untuk mereset counter secara otomatis, Bagaimana caranya…. Monggo Bozzz dilanjuttt membacanya.. hehehee

    Sebelumnya anda harus mensetting system clock dan sntp client seperti pada tutorial sebelum ini. silakan di pelajari dan di amalkan. Selanjutnya ikuti pembahasan sebagai berikut :

    1. Klik menu System, Script dan perhatikan gambar berikut :
    Click here to enlarge

    Config :

    /system script

    add name=resetallcounters policy=ftp,reboot,read,write,policy,test,winbox,pa ssword,sniff,sensitive,api source=”/ip
    firewall filter reset-counters-allr
    n/ip firewall nat reset-counters-allr
    n/ip firewall mangle reset-counters-allr
    n/queues simple reset-counters-allr
    n/queues tree reset-counters-allr
    n”

    2. Sceduler, Klik menu System Scheduler, perhatikan gambar berikut

    Config :

    /system scheduler

    add disabled=no interval=10s name=”reset all counters” on-event=resetallcounters policy=
    ftp,reboot,read,write,policy,test,winbox,password, sniff,sensitive,api start-date=dec/13/2011 start-time=
    12:00:0

    Silakan di oprek sesuai dengan niat dan amalan masing-masing…

    ->







  2. #2
    Status
    Offline
    dhopack's Avatar
    Forum Guru
    Join Date
    Dec 2010
    Location
    KUDUS
    Posts
    1,919
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    kalau saya sih biasanya diset reboot seminggu/sebulan sekali pas jam2 sepi jam 3 atau jam 4 pagi, jika di restart otomatis semua counter akan kosong hehehe

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cara reset DOM Mikrotik
    By siavi in forum Beginner Basics
    Replies: 4
    Last Post: 08-05-2013, 15:26
  2. [ASK] Cara Blok Program Reset Billing Warnet dg Mikrotik
    By thenetvisio in forum Beginner Basics
    Replies: 27
    Last Post: 25-04-2012, 15:32
  3. RB750, masalah Date dan Time yg auto-reset
    By ahmad210993 in forum Beginner Basics
    Replies: 11
    Last Post: 07-04-2012, 13:51
  4. cara reset mikrotik RB450G
    By freemine in forum Beginner Basics
    Replies: 1
    Last Post: 30-09-2011, 14:30
  5. cara reset rb 133
    By arabgenah in forum Beginner Basics
    Replies: 0
    Last Post: 05-12-2008, 14:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •