Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 3 of 3
  1. #1
    Status
    Offline
    Ghonn's Avatar
    Member
    Join Date
    Mar 2010
    Posts
    113
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    ISP (IP static) dan fastnet (ip dynamic) tidak mau failover di RB1100

    Sedikit Share Ane pke rb1100

    >ISP >ip public Static >>ether10 >>xxx.xxx.xx
    >FASTNET >Ip dymanic fastnet >>ether9 >>xxx.xxx.xx
    >>Ip private client >>ether6 >>192.168.1.1/24 (devisi 1),192.168.2.1/24 (devisi 2), 192.168.3.1/24 (devisi 3)

    berikut ane copas scrip nya:

    /ip address
    add address=192.168.1.1/24 disabled=no interface=ether6-client network=\
    192.168.1.0
    add address=192.168.2.1/24 disabled=no interface=ether6-client network=\
    192.168.2.0
    add address=192.168.3.1/24 disabled=no interface=ether6-client network=\
    192.168.3.0
    add address=2xx.xxx.xx.xxx/29 comment="ISP" disabled=no \
    interface=ether10 network=xxx.xxx.xx.xxx
    /ip dhcp-client
    add disabled=no interface=ether9-fastnet

    /ip firewall mangle
    add action=mark-routing chain=prerouting disabled=no new-routing-mark=fastnet \
    passthrough=yes src-address-list=to_fastnet

    /ip firewall address-list
    add address=192.168.2.0/24 disabled=no list=to_fastnet
    add address=192.168.3.0/24 disabled=yes list=to_fastnet


    /ip firewall nat
    add action=masquerade chain=srcnat disabled=no

    /ip route
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    1xx.xx.xxx.x routing-mark=fastnet scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    2xx.xxx.xx.xxx scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=10 dst-address=0.0.0.0/0 gateway=\
    1xx.xx.xxx.x scope=30 target-scope=10

    asumsi :devisi 1 menggunakan ISP
    devisi 2&3 menggunakan fastnet

    jika ISP mati ia akan lari ke fastnet tapi tidak bisa browsing ke internasional ,tapi browsing ke website local bisa..Click here to enlargeClick here to enlarge
    dan jika fastnet mati dia akan failover ke ISP dan berjalan lancar..
    dan tidak bisa sharing data antar client antara devisi 1,2,&3 pada saat koneksi berjalan normal..Click here to enlarge..

    mohon bantuannya para master...Click here to enlargeClick here to enlargeClick here to enlarge

  2. #2
    Status
    Offline
    farix's Avatar
    Baru Gabung
    Join Date
    Jun 2009
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kk Ghonn..

    Sekedar saran ajah ya..
    Untuk fastnet ga di buat mark connection ya? "Dst. Address !0.0.0.0"
    untuk ISP ga di buat mark routing & connection juga ya ?

    oh iya satu lagi, jika IP dari fasnet berubah (dhcp-client) sedangkan route ke fastnet pakai manual, gimana solusinya ?

    GGP ya ane tanya balik .. Click here to enlarge

  3. #3
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Ghonn Click here to enlarge
    dan tidak bisa sharing data antar client antara devisi 1,2,&3 pada saat koneksi berjalan normal..Click here to enlarge..

    mohon bantuannya Click here to enlargeClick here to enlargeClick here to enlarge
    iy.. dibantu

    Click here to enlarge Originally Posted by Ghonn Click here to enlarge
    /ip firewall nat
    add action=masquerade chain=srcnat disabled=no
    emang gitu bisa??
    biasanya gini.. buat hide private network dibelakang publik
    Code:
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=ether9 disabled=no
    add action=masquerade chain=srcnat out-interface=ether10 disabled=no
    CMIIW..

    trus..
    Click here to enlarge Originally Posted by Ghonn Click here to enlarge
    /ip address
    add address=192.168.1.1/24 disabled=no interface=ether6-client network=\
    192.168.1.0
    add address=192.168.2.1/24 disabled=no interface=ether6-client network=\
    192.168.2.0
    add address=192.168.3.1/24 disabled=no interface=ether6-client network=\
    192.168.3.0
    semuanya masuk di ether6-client.. multiple gateway??

    hmm,, supaya proses share menyhare terjadi mungkin bisa gini..
    Code:
    /ip firewall nat
    add action=masquerade chain=srcnat dst-address=192.168.1.0/24 disabled=no
    add action=masquerade chain=srcnat dst-address=192.168.1.0/24 disabled=no
    add action=masquerade chain=srcnat dst-address=192.168.1.0/24 disabled=no
    btw.. yang mana link utama nih??
    yang setahu saya biasanya ada opsi = add-default-route kalo mode dhcp-client

    CMIIW lagi..

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. <ASK> Cara Ngakalin Mikrotik untuk Fastnet yg IP nya Dynamic
    By bdu4punk in forum General Networking
    Replies: 42
    Last Post: 25-03-2015, 19:39
  2. Salah Satu IP Dynamic Tidak Dapat Terkoneksi
    By idhamkhaidir in forum General Networking
    Replies: 1
    Last Post: 01-05-2012, 16:55
  3. [ASK] ARP list dynamic dan static
    By yuketokiya in forum General Networking
    Replies: 2
    Last Post: 19-01-2012, 21:02
  4. Help Load Balancing Dan FailOver Fastnet & Speedy
    By itsmebabes in forum General Networking
    Replies: 19
    Last Post: 18-07-2011, 09:20
  5. WDS Static dan dynamic
    By arya_manokwari in forum Wireless Networking
    Replies: 0
    Last Post: 07-11-2009, 05:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •