Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 13 of 13
  1. #1
    Status
    Offline
    tanpa_kabel's Avatar
    Member Senior
    Join Date
    Oct 2009
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    363
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    (SHARE) Script Queue Tree, Memisahkan Bandwidth International dan IIX

    Berawal dari trit Master Akange , ane mencoba mengimplementasikannya dikantor dengan user 60an PC dengan jalan di script. Mohon maaf kalo salah kamar.

    Bandwidth International Dedicated 1,5 Mbps, IIX 2,5Mbps. berikut syarat dan ketentuan script yang ane coba buat (mohon maaf masih cupu.. Click here to enlarge)

    1. ether ke Local Network = ether2/Local

    2. Blok IP Local Network = 192.168.1.0/26

    3. NICE address list ready (cari sendiri caranya yah..)

    4. Buat parent queue tree sebagai berikut :

    /queue tree add name=Total-Download parent=ether2/Local

    /queue tree add name=Total-Upload parent=global-in

    /queue tree add name=Download-IIX parent=Total-Download

    /queue tree add name=Download-INT parent=Total-Download

    /queue tree add name=Upload-IIX parent=Total-Upload

    /queue tree add name=Upload-INT parent=Total-Upload


    Script Mangle :

    :for e from=2 to=62 do={

    /ip fi ma add chain=prerouting protocol=!1 src-address=”192.168.1.$e” dst-address-list=nice action=mark-connection new-connection-mark=”$e. iixCon” comment=”Mangle IP $e”

    /ip fi ma add chain=prerouting protocol=!1 src-address=”192.168.1.$e” dst-address-list=!nice action=mark-connection new-connection-mark=”$e. intlCon”

    /ip fi ma add chain=forward connection-mark=”$e. iixCon” in-interface=ether2/Local action=mark-packet new-packet-mark=”$e. Up-IIX”

    /ip fi ma add chain=forward connection-mark=”$e. intlCon” in-interface=ether2/Local action=mark-packet new-packet-mark=”$e. Up-Intl”

    /ip fi ma add chain=prerouting connection-mark=”$e. iixCon” action=mark-packet new-packet-mark=”$e. Down-IIX”

    /ip fi ma add chain=prerouting connection-mark=”$e. intlCon” action=mark-packet new-packet-mark=”$e. Down-Intl”

    }
    Script Queue Tree IIX :

    :for e from=2 to=62 do={

    /queue tree add name=”IIX-Down-.$e” parent=Download-IIX packet-mark=”$e. Down-IIX” limit-at=40k max-limit=2500k

    /queue tree add name=”IIX-Up-. $e” parent=Upload-IIX packet-mark=”$e. Up-IIX” limit-at=40k max-limit=2500k

    }
    Script Queue Tree International :

    :for e from=2 to=62 do={

    /queue tree add name=”Intl-Down-.$e” parent=Download-INT packet-mark=”$e. Down-Intl” limit-at=24k max-limit=1500k

    /queue tree add name=”Intl-Up-. $e” parent=Upload-INT packet-mark=”$e. Up-Intl” limit-at=24k max-limit=1500k

    }
    Semuanya tested di ROS Mikrotik v. 5.7 dan v.5.11. Mohon masukannya yah kalau ada yang kurang atau salah. CMIIW.

    Also posted in my blog :
    Last edited by tanpa_kabel; 19-01-2012 at 12:17. Reason: promo blog :D

  2. The Following 5 Users Say Thank You to tanpa_kabel For This Useful Post:


  3. #2
    Status
    Offline
    gas_ye's Avatar
    Member
    Join Date
    Nov 2010
    Location
    Bogor
    Posts
    108
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    0
    tambahan mangle buat proxy dong om Click here to enlarge
    NGAREP MODE=ON

  4. #3
    Status
    Offline
    tanpa_kabel's Avatar
    Member Senior
    Join Date
    Oct 2009
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    363
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wah coba gali trit-trit yang lain deh, kayaknya ada yang sudah sukses dengan mangle proxy. Ane masih nubie nieh, blom paham kl digabungin dengan proxy.. Click here to enlarge

  5. #4
    Status
    Offline
    c0nf's Avatar
    Contributor
    Join Date
    Jul 2007
    Location
    Bandung, Indonesia
    Posts
    1,816
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kopas dulu ah, sblm di kopas sama yg laen Click here to enlarge
    Invisible...

  6. #5
    Status
    Offline
    tanpa_kabel's Avatar
    Member Senior
    Join Date
    Oct 2009
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    363
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by c0nf Click here to enlarge
    kopas dulu ah, sblm di kopas sama yg laen Click here to enlarge
    Jadi tersandung dikopas sm om conf.. Click here to enlarge

    eh maksudnya tersanjung... Click here to enlarge

  7. #6
    Status
    Offline
    Fikanet's Avatar
    Newbie
    Join Date
    Apr 2011
    Location
    Curup-Bengkulu-Indonesia
    Posts
    65
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    1
    Feedback Score
    0
    Click here to enlarge Originally Posted by c0nf Click here to enlarge
    kopas dulu ah, sblm di kopas sama yg laen Click here to enlarge
    nyindir ni kayaknya om conf sama nubee kayak kita2 Click here to enlargeClick here to enlarge

  8. #7
    Status
    Offline
    CyberspaceNT's Avatar
    Calon Member
    Join Date
    Nov 2009
    Posts
    79
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by GAS Click here to enlarge
    tambahan mangle buat proxy dong om Click here to enlarge
    NGAREP MODE=ON
    nih tak kasih mangle nya


    0 ;;; Traffic Proxy Hit
    chain=forward action=mark-connection new-connection-mark=conn-hit
    passthrough=yes protocol=tcp in-interface=ether5-PROXY
    out-interface=ether3-STATIC

    1 chain=forward action=mark-connection new-connection-mark=conn-hit
    passthrough=yes protocol=tcp in-interface=ether5-PROXY
    out-interface=ether4-DHCP

    2 chain=forward action=mark-packet new-packet-mark=packet-hit passthrough=no
    protocol=tcp in-interface=ether5-PROXY out-interface=ether3-STATIC
    connection-mark=conn-hit dscp=12

    3 chain=forward action=mark-packet new-packet-mark=packet-hit passthrough=no
    protocol=tcp in-interface=ether5-PROXY out-interface=ether4-DHCP
    connection-mark=conn-hit dscp=12

    Kopas langsung dari router saya, oiya om tanpa kabel ntu uploadnya jalankah?
    Last edited by CyberspaceNT; 28-11-2012 at 18:48.

  9. #8
    Status
    Offline
    pak-kole's Avatar
    Newbie
    Join Date
    Apr 2012
    Location
    Karawang
    Posts
    66
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mantap Click here to enlarge bikin jejak dlu buat nanti malam Click here to enlarge

  10. #9
    Status
    Offline
    salis's Avatar
    Baru Gabung
    Join Date
    Mar 2010
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    eits.,.,
    ada pak kole.,.,

  11. #10
    Status
    Offline
    tanpa_kabel's Avatar
    Member Senior
    Join Date
    Oct 2009
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    363
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    baru sadar pernah bikin trit ini.. Click here to enlarge
    itu tested upload n download ke shaping dgn baik..

    Sent from my Nexus S using Tapatalk

  12. #11
    Status
    Offline
    oktama's Avatar
    Forum Guru
    Join Date
    Jul 2008
    Location
    Jayapura
    Posts
    1,929
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tanpa_kabel Click here to enlarge
    baru sadar pernah bikin trit ini.. Click here to enlarge
    itu tested upload n download ke shaping dgn baik..

    Sent from my Nexus S using Tapatalk
    baru sadar juga kl ada thread ini Click here to enlarge Click here to enlarge Click here to enlarge

  13. #12
    Status
    Offline
    tanpa_kabel's Avatar
    Member Senior
    Join Date
    Oct 2009
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    363
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bikin yg baru ah.. yg ga banyak mangle sesuai ajaran sifu master oktama.. Click here to enlarge

    Sent from my Nexus S using Tapatalk

  14. The Following User Says Thank You to tanpa_kabel For This Useful Post:


  15. #13
    Status
    Offline
    c0nf's Avatar
    Contributor
    Join Date
    Jul 2007
    Location
    Bandung, Indonesia
    Posts
    1,816
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Gelar tiker nunggu petuah eyang tanpa_kabel...

    Sent from my GT-I9082 using Tapatalk
    Invisible...

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Memisahkan IIX & Internasional menggunakan QUEUE TREE
    By Akangage in forum QOS & Traffic Shaping
    Replies: 100
    Last Post: 22-06-2016, 09:14
  2. Replies: 12
    Last Post: 18-02-2014, 13:48
  3. [share]antara simple queue dengan queue tree
    By Anto.PJ in forum Beginner Basics
    Replies: 65
    Last Post: 02-02-2013, 14:28
  4. Replies: 12
    Last Post: 19-07-2011, 16:10
  5. Replies: 6
    Last Post: 28-05-2008, 23:42

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •