Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
  1. #16
    Status
    Offline
    chaer.newbie's Avatar
    Newbie
    Join Date
    Sep 2009
    Location
    devilzc0de.org
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dorisbanget Click here to enlarge
    jadi gimana nich... gak ada contoh natnya atau tutorialnya step by step
    topologinya kaya gimana bang?

  2. #17
    Status
    Offline
    yogii's Avatar
    Member Senior
    Join Date
    Jun 2010
    Location
    Batam - Indonesia
    Posts
    416
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    1
    Feedback Score
    0
    bingung ama permasalahan TS, masalah yang kita baca tentang webserver terlimit, hubungannya dengan nat apa ya?

    untuk itu topologinya design dulu gan biar gampang nganalisanya.

  3. #18
    Status
    Offline
    dorisbanget's Avatar
    Calon Member
    Join Date
    Oct 2011
    Posts
    75
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge
    ini gan topologi jaringannya

    jadi gini internet di limit web lokal di loss gimana ya carannya ??? bikin nya supaya bisa ??
    Last edited by dorisbanget; 17-12-2011 at 14:25.

  4. The Following User Says Thank You to dorisbanget For This Useful Post:


  5. #19
    Status
    Offline
    yogii's Avatar
    Member Senior
    Join Date
    Jun 2010
    Location
    Batam - Indonesia
    Posts
    416
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    1
    Feedback Score
    0
    sesuai dengan postingan mastah-mastah dihalaman pertama, tipsnya.

    *) tandai koneksi yang menuju webserver dengan mangle, dari mangle tsb buat new-mark-packet dan buat queue simple dengan mark-packet yang udah dibuat. pastikan rule ini posisinya di atas queue client (client yang dilimit untuk internetnya).

    caranya udah banyak di forum ini, tinggal cari dan explorasi.
    Last edited by yogii; 17-12-2011 at 14:43.

  6. #20
    Status
    Offline
    dorisbanget's Avatar
    Calon Member
    Join Date
    Oct 2011
    Posts
    75
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yogii Click here to enlarge
    sesuai dengan postingan mastah-mastah dihalaman pertama, tipsnya.

    *) tandai koneksi yang menuju webserver dengan mangle, dari mangle tsb buat new-mark-packet dan buat queue simple dengan mark-packet yang udah dibuat. pastikan rule ini posisinya di atas queue client (client yang dilimit untuk internetnya).

    caranya udah banyak di forum ini, tinggal cari dan explorasi.
    kasih contohnya gan

    chain=forward action=mark-connection src-port=80 new-connection-mark=webserver passthrough=yes in-interface=proxy
    chain=forward action=mark-packet connection-mark=webserver new-packet-mark=web-hotspot passthrough=no in-interface=proxy dst-address=192.168.3.0/24
    tolong di koreksi yang ini gan

    ---------- Post added at 18:50 ---------- Previous post was at 18:17 ----------

    /ip fir mangle add chain=prerouting action=mark-connection protocol=tcp dst-port=80 dst-address=192.168.4.2 new-connection-mark=web-server-lokal passtrough=no

    /ip fir mangle
    add chain=postrouting action=mark-packet new-packet-mark=salak_hit passthrough=yes dscp=12 comment="PROXY hit"


    add chain=prerouting action=mark-packet new-packet-mark=weblokal passthrough=yes connection-mark=web-server-lokal comment="weblokal"

    add chain=prerouting action=mark-connection new-connection-mark=web-server-lokal passthrough=no protocol=tcp dst-address=192.168.4.2 dst-port=80 connection-mark=no-mark

    /queue tree
    add name="HIT" parent=global-out packet-mark=salak_hit limit-at=0 queue=default priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

    add name="weblokal" parent=global-out packet-mark=weblokal limit-at=0 queue=default priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

  7. #21
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    /ip fir mangle

    add chain=prerouting action=mark-connection protocol=tcp dst-port=80 dst-address=192.168.4.2 new-connection-mark=web-server-lokal passtrough=yes

    add chain=prerouting action=mark-packet new-packet-mark=weblokal passthrough=yes connection-mark=web-server-lokal comment="weblokal" passthrough=no

    add chain=prerouting action=mark-connection new-connection-mark=web-server-lokal passthrough=no protocol=tcp dst-address=192.168.4.2 dst-port=80 connection-mark=no-mark <- rule ini dihapus saja karena sudah ada rule di atas
    Anda masih kurang tepat dalam penggunaan passthrough, namun secara konsep sudah hampir benar. Untuk rule yang saya quote mustinya urutannya mark-connection dulu baru mark-packet, kemudian pada mark-connection mustinya passthrough=yes dan pada mark-packet mustinya passthrough=no jika tidak ingin di shaping di rule mangle berikutnya.

    Ingat, passthrough=yes melewatkan packet agar dibaca di rule berikutnya, dalam hal ini setelah kita tandai koneksinya, kita akan tandai paket dengan tanda koneksi tersebut untuk di-shaping di queue. Setelah kita tandai paketnya kita tidak ingin paket tersebut di-shaping di bawahnya lagi, jadi rule mark-packet tersebut kita buat passthrough=no.
    Last edited by yosanpro; 17-12-2011 at 20:54.
    A person's junk is another person's treasure.

 

 
Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ask] BW buat webserver lokal juga ikut kelimit MT
    By iervan in forum Beginner Basics
    Replies: 30
    Last Post: 04-04-2011, 02:37
  2. [VID] Simple Queue, Memisah Bandwidth Lokal dan Internasional
    By brain_devil2006 in forum QOS & Traffic Shaping
    Replies: 35
    Last Post: 07-03-2011, 15:19
  3. Menjalankan internet ke server lokal mikrotik
    By bayumalmsteen in forum General Networking
    Replies: 1
    Last Post: 06-11-2010, 19:53
  4. Replies: 7
    Last Post: 07-10-2010, 22:42
  5. Quee Simple dan Quee Tree ?
    By matiusui in forum Beginner Basics
    Replies: 2
    Last Post: 24-05-2010, 00:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •