Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 1 of 1
  1. #1
    Status
    Offline
    Warriors's Avatar
    Baru Gabung
    Join Date
    May 2010
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0

    2 Speedy Bridge LB + Externel Proxy

    Skemanya :

    Click here to enlarge

    Pertanyaannya kenapa saya tidak bisa ping proxy tetapi bila routing mark yg di ip route saya disable saya bisa ping ip proxy

    mohon petunjuknya juraganē terimakasih sebelumnya Click here to enlarge

    Hasil export
    Code:
    # dec/09/2011 05:47:00 by RouterOS 5.9
    # 
    #
    /ip firewall mangle
    add action=add-src-to-address-list address-list=Speedy1 address-list-timeout=\
        0s chain="mark new unseen" disabled=no nth=2,1
    add action=add-src-to-address-list address-list=Speedy2 address-list-timeout=\
        0s chain="mark new unseen" disabled=no nth=2,2
    add action=add-src-to-address-list address-list=seen address-list-timeout=0s \
        chain="mark new unseen" disabled=no
    add action=jump chain="mark new unseen" disabled=no jump-target=\
        "mark connection"
    add action=mark-connection chain="mark connection" disabled=no \
        new-connection-mark=Speedy1_conn passthrough=yes src-address-list=Speedy1
    add action=mark-connection chain="mark connection" disabled=no \
        new-connection-mark=Speedy2_conn passthrough=yes src-address-list=Speedy2
    add action=mark-routing chain="mark connection" connection-mark=Speedy1_conn \
        disabled=no new-routing-mark=Speedy1 passthrough=no
    add action=mark-routing chain="mark connection" connection-mark=Speedy2_conn \
        disabled=no new-routing-mark=Speedy2 passthrough=no
    add action=mark-routing chain=prerouting connection-mark=Speedy1_conn \
        disabled=no new-routing-mark=Speedy1 passthrough=no src-address-list=\
        Speedy1
    add action=mark-routing chain=prerouting connection-mark=Speedy2_conn \
        disabled=no new-routing-mark=Speedy2 passthrough=no src-address-list=\
        Speedy2
    add action=jump chain=prerouting connection-state=new disabled=no \
        jump-target="mark connection" src-address-list=warnet
    add action=jump chain=prerouting connection-state=new disabled=no \
        jump-target="mark new unseen" src-address-list=warnet
    
    /ip firewall nat
    add action=masquerade chain=srcnat disabled=no
    add action=masquerade chain=srcnat disabled=no out-interface=ether2_Speedy1
    add action=masquerade chain=srcnat disabled=no out-interface=ether3_Speedy2
    add action=netmap chain=dstnat disabled=yes dst-address=!172.77.77.1 \
        dst-port=80,8080 protocol=tcp to-addresses=172.77.77.1 to-ports=3128
    
    /interface pppoe-client
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 \
        dial-on-demand=no disabled=no interface=ether2_Speedy1 max-mru=1480 \
        max-mtu=1480 mrru=disabled name=Speedy1 password=xxxxx profile=default \
        service-name="" use-peer-dns=no user=xxxxx@telkom.net
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 \
        dial-on-demand=no disabled=no interface=ether3_Speedy2 max-mru=1480 \
        max-mtu=1480 mrru=disabled name=Speedy2 password=xxxx profile=default \
        service-name="" use-peer-dns=yes user=xxxx@telkom.net
    
    /ip route
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=Speedy1 routing-mark=Speedy1 scope=255 target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=Speedy2 routing-mark=Speedy2 scope=255 target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=Speedy1 scope=255 target-scope=10
    
    /ip address
    add address=192.168.0.100/24 disabled=no interface=ether1_LAN network=192.168.0.0
    add address=192.168.1.100/24 disabled=no interface=ether2_Speedy1 network=192.168.1.0
    add address=192.168.2.100/24 disabled=no interface=ether3_Speedy2 network=192.168.2.0
    add address=172.77.77.100/24 disabled=no interface=ether4_Proxy network=172.77.77.0
    Last edited by Warriors; 09-12-2011 at 10:16.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Konek ke modem speedy bridge dari LAN dibelakang mikrotik
    By ghaisya in forum General Networking
    Replies: 28
    Last Post: 25-08-2012, 10:20
  2. Proxy Speedy Payah
    By yiezra in forum General Networking
    Replies: 8
    Last Post: 25-09-2010, 22:00
  3. Replies: 15
    Last Post: 19-05-2010, 01:14
  4. [ASK]Web Proxy uBuntu Server 9.04+Bridge MikroTik
    By 3agl33y3 in forum Linux Support
    Replies: 28
    Last Post: 01-05-2010, 15:51
  5. Replies: 11
    Last Post: 23-02-2008, 21:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •