Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 6 of 6
  1. #1
    Status
    Offline
    aduh_aduh's Avatar
    Calon Member
    Join Date
    Dec 2009
    Location
    Makassar - Sulawesi Selatan
    Posts
    94
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0

    dua ISP berbeda,,,,???

    pagi semua dan asalamu alaikum Click here to enlarge
    saia inggin membuat aturan d t4 saia seperti ini, dgn memilik 2 buah gateway [192.168.1.1] & [192.168.0.1], user yang menggunakan TCP+80,433,21 akan menggunkan gateway [192.168.1.1] selain paket itu akan di menggunkan [192.168.0.1],dan local network ip [192.168.4.0/24]

    gateway I [192.168.1.1]...................................gateway II [192.168.0.1]
    ......................\........................... ......................................./
    ........................\......................... ...................................../
    ..........................\....................... .................................../
    ..............HTTP [TCP+80,433,21]......................................./
    .............................\.................... .............................../
    ..............................\.-------client[192.168.4.0/24]------/

    yang Telah saia lakuken:

    /ip firewall mangle
    add chain=prerouting protocol=tcp dst-port=80,433,21 action=mark-routing new-routing-mark=HTTP passthrough=yes

    /ip route
    add gateway=192.168.1.1 routing-mark=HTTP

    /ip route rule
    add src-address=192.168.4.0/24 action=lookup table=HTTP


    dan dan hasilnya NOT work ada... yg punya clue ??? Click here to enlarge

  2. #2
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by aduh_aduh Click here to enlarge
    pagi semua dan asalamu alaikum Click here to enlarge
    saia inggin membuat aturan d t4 saia seperti ini, dgn memilik 2 buah gateway [192.168.1.1] & [192.168.0.1], user yang menggunakan TCP+80,433,21 akan menggunkan gateway [192.168.1.1] selain paket itu akan di menggunkan [192.168.0.1],dan local network ip [192.168.4.0/24]

    gateway I [192.168.1.1]...................................gateway II [192.168.0.1]
    ......................\........................... ......................................./
    ........................\......................... ...................................../
    ..........................\....................... .................................../
    ..............HTTP [TCP+80,433,21]......................................./
    .............................\.................... .............................../
    ..............................\.-------client[192.168.4.0/24]------/

    yang Telah saia lakuken:

    /ip firewall mangle
    add chain=prerouting protocol=tcp dst-port=80,433,21 action=mark-routing new-routing-mark=HTTP passthrough=yes

    /ip route
    add gateway=192.168.1.1 routing-mark=HTTP

    /ip route rule
    add src-address=192.168.4.0/24 action=lookup table=HTTP


    dan dan hasilnya NOT work ada... yg punya clue ??? Click here to enlarge
    Itu rule mangle dan routing buat selain port disebutkan belum ada... kemudian default gatewaynya? CMIIW...
    A person's junk is another person's treasure.

  3. The Following User Says Thank You to yosanpro For This Useful Post:


  4. #3
    Status
    Offline
    dionipe's Avatar
    Member Senior
    Join Date
    Dec 2009
    Location
    Malang, Indonesia
    Posts
    455
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    1
    Feedback Score
    0
    Click here to enlarge Originally Posted by aduh_aduh Click here to enlarge
    pagi semua dan asalamu alaikum Click here to enlarge
    saia inggin membuat aturan d t4 saia seperti ini, dgn memilik 2 buah gateway [192.168.1.1] & [192.168.0.1], user yang menggunakan TCP+80,433,21 akan menggunkan gateway [192.168.1.1] selain paket itu akan di menggunkan [192.168.0.1],dan local network ip [192.168.4.0/24]

    gateway I [192.168.1.1]...................................gateway II [192.168.0.1]
    ......................\........................... ......................................./
    ........................\......................... ...................................../
    ..........................\....................... .................................../
    ..............HTTP [TCP+80,433,21]......................................./
    .............................\.................... .............................../
    ..............................\.-------client[192.168.4.0/24]------/

    yang Telah saia lakuken:

    /ip firewall mangle
    add chain=prerouting protocol=tcp dst-port=80,433,21 action=mark-routing new-routing-mark=HTTP passthrough=yes

    /ip route
    add gateway=192.168.1.1 routing-mark=HTTP

    /ip route rule
    add src-address=192.168.4.0/24 action=lookup table=HTTP


    dan dan hasilnya NOT work ada... yg punya clue ??? Click here to enlarge
    mungin bisa saya tambahkan begini
    Code:
    /ip firewall mangle 
    add chain=prerouting protocol=tcp dst-port=80,433,21 action=mark-connection new-connection-mark=HTTP passthrough=yes
    add chain=prerouting protocol=tcp dst-port=80,433,21 action=mark-packet new-packet-mark=HTTP passthrough=no
    add chain=prerouting protocol=tcp dst-port=!80,433,21 action=mark-connection new-connection-mark=non-HTTP passthrough=yes
    add chain=prerouting protocol=tcp dst-port=!80,433,21 action=mark-packet new-packet-mark=non-HTTP passthrough=no
    
    /ip route
    add gateway=192.168.1.1
    add gateway=192.168.1.1 routing-mark=HTTP
    add gateway=192.168.0.1 routing-mark=non-HTTP

    dengan penjelasan sebagai berikut :
    Rule mangle #1,#2 adalah memberikan tanda koneksi pada port 80,433,21 dan diberikan tanda routing HTTP
    Rule mangle #3,#4 adalah memberikan tanda koneksi pada port selain 80,433,21 dengan memberikan tanda (!) didepannya dan diberikan tanda routing non-HTTP
    sedangkan pada Route
    Rule #1, ini default gateway
    Rule #2, Routing dari tanda HTTP
    Rule #3, Routing dari tanda non-HTTP
    Last edited by dionipe; 11-11-2011 at 16:58.

  5. The Following User Says Thank You to dionipe For This Useful Post:


  6. #4
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    gini aja

    Code:
    /ip fir mangle
    add chain=prerouting action=mark-routing new-routing-mark=http  protocol=tcp dst-port=21,80,443 passthrough=yes dst-address-list=!lokal
    
    /ip route
    add gateway=192.168.0.1
    add gateway=192.168.1.1 routing-mark=http
    hanya mark-routing traffic http
    selain dari pada itu lewat default gateway

  7. The Following User Says Thank You to adiputrolds For This Useful Post:


  8. #5
    Status
    Offline
    aduh_aduh's Avatar
    Calon Member
    Join Date
    Dec 2009
    Location
    Makassar - Sulawesi Selatan
    Posts
    94
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    wah,,,,bukan sekedar clue ternyata
    makasih buat para masta2... saia coba deh... ntar di laporin lagi deh... nunggu user kosong Click here to enlarge
    makasih makasih

  9. #6
    Status
    Offline
    aduh_aduh's Avatar
    Calon Member
    Join Date
    Dec 2009
    Location
    Makassar - Sulawesi Selatan
    Posts
    94
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    sory smua lom bisa d terapkan LINE ke dua nya sdh keburu di lepas Ma OWner !!!

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. menghubungkan dua jaringan yg berbeda
    By firdian.cavalera in forum General Networking
    Replies: 16
    Last Post: 10-03-2015, 21:19
  2. Route IP yang Berbeda
    By MarioICgamers in forum Wireless Networking
    Replies: 7
    Last Post: 11-11-2011, 17:17
  3. Ip ip lan berbeda 1 Squid
    By chibi in forum General Networking
    Replies: 5
    Last Post: 20-07-2011, 01:05
  4. Signal strenght berbeda
    By sugionoiik in forum Wireless Networking
    Replies: 5
    Last Post: 12-01-2011, 12:45
  5. Routing 2 LAN berbeda
    By alfin in forum General Networking
    Replies: 3
    Last Post: 28-08-2008, 21:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •